Jump to content

Something wrong with my linksys wireless adapeter


string227

Recommended Posts

 

suicidal.gifTheres something wrong with my linksys wireless A/G gaming adapter.I had a linksys internet service and my adapter worked fine with my PS2.Then 1 day my parents switched the internet services to Embark.And now when i try to play online with my Xbox 360 the only lights are showing are the power light,Enthernet light.The wireless light is off.And i have a modem box called "2wire".It gives my house wireless internet.But i was told the A/G gaming adapter worked with all internet services.So i spent about 4 hours on the phone with embark and linksys.But no hope.I entered in the right WEP key and everything.And the wireless light is still off.I even tryed hooking up the old linksys wireless router and pluged in the enthernet cord into the 2wire and it said the internet light was on.But when i turned on my gaming adapter the wireless light was still off.I tryed hard encripting it,tryed entering in the right IP adress.I even wasted more of my time with linksys and embark.But they were no help.The only way for me to play online was to take down my houses who inter internet to just play my games online.And i didnt waste $199.00 for nothing.Can someone please tell me what to do to fix this problem!!!. cryani.gifcryani.gifcryani.gif

user posted image
Link to comment
Share on other sites

GTA3Rockstar

F*ckin a. No wounder why people don't like you. Damn settle down with your text. icon14.gif

 

 

 

Did you try setting up your wireless with the website 192.186.0.1? It works.

fbeRElG.png

 

Link to comment
Share on other sites

F*ckin a. No wounder why people don't like you. Damn settle down with your text. icon14.gif

 

 

 

Did you try setting up your wireless with the website 192.186.0.1? It works.

uhhhh the text is just so everyone can read it cleary,

 

and no,how do i set it up like that?

user posted image
Link to comment
Share on other sites

GTA3Rockstar
F*ckin a. No wounder why people don't like you. Damn settle down with your text. icon14.gif

 

 

 

Did you try setting up your wireless with the website 192.186.0.1? It works.

uhhhh the text is just so everyone can read it cleary,

 

and no,how do i set it up like that?

Don't yell!

 

 

 

Did you type in that address? 192.168.0.1 - it should be the modem you have to configure it to the settings you want. Well, atleast how mine is. icon14.gif

fbeRElG.png

 

Link to comment
Share on other sites

F*ckin a. No wounder why people don't like you. Damn settle down with your text. icon14.gif

 

 

 

Did you try setting up your wireless with the website 192.186.0.1? It works.

uhhhh the text is just so everyone can read it cleary,

 

and no,how do i set it up like that?

Don't yell!

 

 

 

Did you type in that address? 192.168.0.1 - it should be the modem you have to configure it to the settings you want. Well, atleast how mine is. icon14.gif

ok so i have to run the set-up disk,Use that IP adress,inter in my WEP key,configure everything ealse on the disk right???

user posted image
Link to comment
Share on other sites

Fozzy Fozborne

Open your favorite web browser and in the address bar, type 192.168.0.1 then press enter... if it says it couldn't find the IP, try 192.168.1.1 . This will give you the settings page on your modem/router. Look around for a wireless option to turn wireless on. That sounds like the problem (the wireless setting is just off, hence the fact the light is off).

 

Also, everyone can read the normal text just fine, if they can't there's always the zoom setting in IE and Firefox.

Link to comment
Share on other sites

Open your favorite web browser and in the address bar, type 192.168.0.1 then press enter... if it says it couldn't find the IP, try 192.168.1.1 . This will give you the settings page on your modem/router. Look around for a wireless option to turn wireless on. That sounds like the problem (the wireless setting is just off, hence the fact the light is off).

 

Also, everyone can read the normal text just fine, if they can't there's always the zoom setting in IE and Firefox.

ok ill try that

 

 

user posted image
Link to comment
Share on other sites

 

Open your favorite web browser and in the address bar, type 192.168.0.1 then press enter... if it says it couldn't find the IP, try 192.168.1.1 . This will give you the settings page on your modem/router. Look around for a wireless option to turn wireless on. That sounds like the problem (the wireless setting is just off, hence the fact the light is off).

 

Also, everyone can read the normal text just fine, if they can't there's always the zoom setting in IE and Firefox.

it didnt work sad.gif the wireless light is still of,tryed plugging in my linksys wirless router but it still didnt work.my comptuer that im using right know has a linksys wirless PSI adapter.And my comptuer works fine on the internet. whats the problem here?

 

 

 

whoops sorry, double post

user posted image
Link to comment
Share on other sites

See about getting it replaced under warranty if you can,

 

see if you can find trading standards for your country/state.

 

 

Link to comment
Share on other sites

Fozzy Fozborne

Alright, I'm really confused here... you said you had a "Linksys internet service"... Linksys only makes the hardware and supports it, they don't offer internet service. I would think that your Linksys gaming adapter would be working fine, just your modem isn't set up correctly.

 

Check the 2wire website for a manual for your specific product (2wire makes many different modems and residential gateways). That will tell you how to set it up for your new internet service.

 

Another idea would be to simply press in the reset button of your modem (usually with a pen) for 30 seconds to reset it to its factory defaults (meaning wireless enabled).

Link to comment
Share on other sites

your mommy is richer than all our mommies, why don't you get her to buy you the offical 360 wireless adapter! tounge.gif

 

 

but seriously, configure your gaming adapter to the new wireless routers settings with a PC first, then plug it into the 360. the 360 can't configure the wireless settings on the adapter.

user posted image
Link to comment
Share on other sites

 

your mommy is richer than all our mommies, why don't you get her to buy you the offical 360 wireless adapter! tounge.gif

 

 

but seriously, configure your gaming adapter to the new wireless routers settings with a PC first, then plug it into the 360. the 360 can't configure the wireless settings on the adapter.  

What offical 360 adapter,I did everything i could but the same thing keeps happining.

 

 

 

Alright, I'm really confused here... you said you had a "Linksys internet service"... Linksys only makes the hardware and supports it, they don't offer internet service.

they have a internet service.They have internet services and make internet hardware,But still my computer has a linksys PCI adapter and it works fine.

Edited by string227
user posted image
Link to comment
Share on other sites

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.