Jump to content

GTA: SA and widescreen monitor


GamerSuper

Recommended Posts

Well Ihave bought 22" widescreen monitor (samsung 226BW).

as far I know it's 16:10.

 

when I power widescreen mode in game - it's sctretches vertically. when i off widescreen mode (i mean in game menu) it's gorizontally stretching. and i can't make it normal (like in 4:3). i changed recolution, but no result.

how can i play SA without any stretchings? maybe withblack lines in right/left or fullscreen, but without strcthing.

 

I have GF 7600GT 256mb

The best gamer in the world.

 

 ðîò ìíå íîãè, ôàê ìîé ìîçã, ÷òî çà õóéíÿ? ¨ìàíàðîò, âàëèì îòñþäà!

Link to comment
Share on other sites

Ring_of_Fire

First try the auto-adjustment feature on your monitor, and I'll see what I can dig up next.

Link to comment
Share on other sites

when i push auto adjustment on monitor, it writes me "not available", in windows too.

The best gamer in the world.

 

 ðîò ìíå íîãè, ôàê ìîé ìîçã, ÷òî çà õóéíÿ? ¨ìàíàðîò, âàëèì îòñþäà!

Link to comment
Share on other sites

What resolution are you running?

 

Take note that you should only use the widescreen mode when you are using a resolution that does not have the same ratio as your screen. For example, you should use the widescreen mode on 1024x768 or on 1280x1024, as it stretches the image you see on the screen so it appears to be the correct ratio.

 

If you use your screen's native resolution (i.e. the highest it does/supports) it should be in the correct, perfect ratio, and you don't have to use the widescreen mode.

Link to comment
Share on other sites

i use 1680x1050 (it's priginal resolution of my lcd).

What can I do? it's strech

The best gamer in the world.

 

 ðîò ìíå íîãè, ôàê ìîé ìîçã, ÷òî çà õóéíÿ? ¨ìàíàðîò, âàëèì îòñþäà!

Link to comment
Share on other sites

1680x1050 with no widescreen mode should be look perfect.

no.

it's stretching sad.gif

CJ, cars aetc seems not like in 4:3, it's streched

The best gamer in the world.

 

 ðîò ìíå íîãè, ôàê ìîé ìîçã, ÷òî çà õóéíÿ? ¨ìàíàðîò, âàëèì îòñþäà!

Link to comment
Share on other sites

Ring_of_Fire

Why the hell you don't want it stretched? Games were meant to fit the whole screern, especially the OS itself.

 

Try deleting [.set] file and reconfigure the resolution in Display Setup (only to what your monitor supports). Also, update you monitor drivers at the Samsung website.

 

Tips:

- Change the horizontal/vertical positions of your monitor's screen.

- Change the height/width of your monitor's screen.

 

 

when i push auto adjustment on monitor, it writes me "not available", in windows too.  notify.gif

Pressing a button on the monitor doesn't interact with the OS itself, and therefore should not give an error message under no circumstance.

 

Monitor driver: http://www.samsung.com/us/support/download...Type=DR&vType=R

 

Display driver: http://www.nvidia.com/content/drivers/drivers.asp

Edited by Ring_of_Fire
Link to comment
Share on other sites

First of all, make sure that Widescreen is turned on in San Andreas.

Next check the graphics control panel of your GPU for an option called 'Maintain Aspect Ratio'. Make sure that's turned on.

 

 

Here's an example:

 

Widescreen OFF:

user posted image

 

Widscreen ON:

user posted image

 

 

Notice that the HUD and Radar do not get affected by the in-game widescreen option. If even the HUD and radar seemed to be stretched, you'll have to take a look at the GPU control panel or update your drivers like Ring_of_Fire suggested.

Edited by VCHolmes
Link to comment
Share on other sites

Highly questionable replies, guys.

 

To get the pillarboxing open the nvidia control panel and go to Display -> Change flat panel scaling then tick either "Do not scale" (probably best) or "Use nvidia scaling with fixed-aspect ratio", then pick a normal resolution in the game options.

Link to comment
Share on other sites

Ring_of_Fire

If you are confused GameSuper, then this is in more detail for you: http://www.tweakguides.com/NVFORCE_7.html ("Display" heading)

 

Also, you can select any high resolution in Vice City just so that more texture details can show up and things look beautiful with AA/AF turned on at the same time. Once you launch game, you do this...!

 

- Change the horizontal/vertical positions of your monitor's screen.

- Change the height/width of your monitor's screen.

 

Ths will get rid of the stretching by force and will give you the dark voids around the sides. Make sure that "Widescreen" is turned off in Display Setup (but if your monitor supports the resolutions offered to it, then you should turn it on).

 

moto_whistle.gif

Edited by Ring_of_Fire
Link to comment
Share on other sites

I personally had no problems using native resolution on a 16:10 or 15:9 monitor, however I hear that most people do. Apparently, Widescreen mode only supports 16:9 and you have to use it with any resolution you use on a 16:9 display. (Again, I did not have this problem.) If you do have this problem though, using fixed aspect ratio is the best solution. Otherwise you will get tall CJ or fat CJ.

 

(@Gillies: Looking into it more, my monitor or GFX-card may be auto zooming a little to compensate for ratio problems.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.