Jump to content

My game is acting strange!


the_vorak

Recommended Posts

Ok...my game is running on PC.

The specs are: -Mainboard=Unspecified k7s8x

-Chipset=Sis746

-Processor=AMD Duron @1400 MHz

-Physical Memory=128Mb(DDR-SDRAM)

-Video Card=Sis325 2D/3D Accelerator

-Sound Card=Sis7012 Audio Codec

-Operating System=Windows XP SP2

-DirectX Version=9.0c (2005)

 

I am starting the game,the game is running very good for 5 minutes then it freezes.I press a random button and i am transfered to the desktop where in the taskbar the game is still running and when i press it i am transfered back to the game menu.I press the resume button and the game is working again for about 5 minutes and then the game finally crashes.Sorry for the bad english.

BTW,i had played the game before and it did not do this.This occured for aboute 3 days.The game is not moded,was.

PLEASE HELP ME!

Link to comment
Share on other sites

grahamdodds9
Ok...my game is running on PC.

The specs are: -Mainboard=Unspecified k7s8x

-Chipset=Sis746

-Processor=AMD Duron @1400 MHz

-Physical Memory=128Mb(DDR-SDRAM)

-Video Card=Sis325 2D/3D Accelerator

-Sound Card=Sis7012 Audio Codec

-Operating System=Windows XP SP2

-DirectX Version=9.0c (2005)

 

I am starting the game,the game is running very good for 5 minutes then it freezes.I press a random button and i am transfered to the desktop where in the taskbar the game is still running and when i press it i am transfered back to the game menu.I press the resume button and the game is working again for about 5 minutes and then the game finally crashes.Sorry for the bad english.

BTW,i had played the game before and it did not do this.This occured for aboute 3 days.The game is not moded,was.

PLEASE HELP ME!

The Play disk may be scratched. Clean it, try reinstalling.

If it was starting after a few days it could be the disk.

Did you do any changes with the game when it was working

fine?

If you didn't, try putting gta-vc.exe into windows 98 compablity mode

To do this, right click gta-vc.exe, click propeties, then change to 98 compablity mode.

Hope this helps wink.gif

Moved into the BUSTED group upon request.

Link to comment
Share on other sites

Ring_of_Fire

First, try running the chipset indentification utility: http://www.sis.com/support/support_prodid.htm

 

Now go here :

http://www.sis.com/download/index.php

 

 

1. Windows XP -> IGP Graphics Driver -> (I think you are the SiS 740 series; confirm with SiS utility or with CPU-Z.)

2. Windows XP -> Audio Driver -> SiS7012

3. Windows XP -> IDE Driver

4. Windows XP -> AGP GART Driver

Finally: delete [.set] file, reconfigure Vice City's graphics, and launch game.

 

If still freezing, flash BIOS to latest here -> http://www.asrock.com/mb/download.asp?Model=K7S8X

Link to comment
Share on other sites

Well, sometimes my game comes up with an error

Check its not running in compbatability mode and in check the screen size box, if its not on, turn it on

Link to comment
Share on other sites

Ring_of_Fire

 

The game is not moded,was.

? Please uninstall the game and reinstall it to start over fresh.

Link to comment
Share on other sites

The game is not crashing anymore but still freezing a little bit confused.gif .Thanx guys especially you Ring...you are the best icon14.gif !

 

 

? Please uninstall the game and reinstall it to start over fresh.

 

I did that!Thanx again!

Edited by the_vorak
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.