Jump to content

Help with mission with hydraulics contest!


pededelo

Recommended Posts

I have a problem with this mission. When i get the car and enter in the garage i get the error with send or dont send. I modded my game and i mod inclusive the savanna car that from the mission. But i've tried 4 cars and neither work angry.gif . What to do if someone can tell me? I've changed the main.scm and script.img with the akmod 1.8 and i dont know that can be the problem?

Link to comment
Share on other sites

You answered your own question. Probably one of the mods cause your game crash. You need to delete all moded files and reinstall the game.

Link to comment
Share on other sites

i.ve put the old savanna and the old mod and.......nothing. The game crashing always. angry.gifangry.gifangry.gifangry.gif .I dont know what to do becaus i cant do this mission.

Link to comment
Share on other sites

I already tolled you, the problem is probably caused by the mod you’re using. Don’t install any mods, delete all moded files and reinstall the game clean.

Link to comment
Share on other sites

Ok i've solved the problem. It was from data. I dont knwo what the files was wrong but i.m sure that dont was the vehicle. handling.cfg. and the carcols.dat and carmods. TNX for all.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.