Jump to content

gta_sa has encountered a problem?


CJ1094

Recommended Posts

When i start GATSA the game gets to the movie then shows the logo and crashes to desktop.

This is realy frustrating confused.gif

 

The error message is gta_sa.exe has encountered a problem and needs to close. We are sorry for the innconvense.

 

Windows XP (service pack 2)

Intel celeron d 3.20ghz (one core)

510 mb of ram

Ati radeon 9250 256 mb of video ram

 

I have tried others forums no luck. confused.gif

Edited by CJ1094
Link to comment
Share on other sites

Do you have any mods? Modified Scm's or what not? Not much info to go off of. confused.gif

Link to comment
Share on other sites

Ring_of_Fire

Uninstall/reinstall the game fully and properly. Install the latest v1.01 patch.

Link to comment
Share on other sites

Have you told the game to run in windows 98 compatability mode? (right click on exe or shortcut, properties, compatability tab)

 

Link to comment
Share on other sites

The problem is that some how the .exe files (the icon with some grovestreet person on it and a orange backround) has a corrupted script.If you wanna fix this delet that .exe, download a no-cd patch (i cant tell you where because its aginst the rules) and paste the no-cd .exe in the gta folder.Probley the origanal .exe has a misplaced value,happens when you install mods.if you tryed reinstalling it and it does the same thing probley the .exe is locked and even though you reintsall it,it will always be the same.So bassicly just get a version 1.00 no-cd patch(make sure its ENGLISH) i hope this helps

 

have a cookie cookie.gif

 

 

user posted image
Link to comment
Share on other sites

Ring_of_Fire

Check your Grand Theft Auto: San Andreas (Second Edition) DVD disc set for errors by using CDCheck: http://www.kvipu.com/CDCheck/download.php. If no errors were found, then...

 

Steps:

 

1. Uninstall the game in "Add/Remove Programs" (you may have to restart).

2. Delete C:\Program Files\Rockstar Games\San Andreas.

3. Go to Recycle Bin and empty it.

4. Reinstall the game and include everything the installer has to offer.

5. Delete [.set] file and launch SA.

 

 

i think it is my graphics card. Yet again another forum which cant help me 

I'll go look up drivers...

Link to comment
Share on other sites

I love you man!!!!! colgate.gifcolgate.gifcolgate.gif , it works now just by reinstalling it. i didnt have a ,set in my documents. this is the forum i am going to go to from now on rah.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.