Jump to content

Need help


PatrykSA

Recommended Posts

Hello, I just recently bought GTA: SA 2nd Edition, and it's version 1.00.

 

Now, I wanted to patch it to 1.01 but when I do, in the middle of patching it says;

 

"File not found", does anybody know how to resolve this?

 

Thank you.

Link to comment
Share on other sites

Are you running a crack or any sort of non-original EXE?

 

The patch is designed to only patch the original game's EXE.

Link to comment
Share on other sites

I also have another problem, my radio doesn't work in the game.

Doesn't matter what station it's at, it doesn't work, and I've tried

everything.

Link to comment
Share on other sites

I know it's an annoying recommendation, but I would suggest uninstalling it, and reinstalling it (full install, including audio).

 

HTH!

Link to comment
Share on other sites

Ring_of_Fire

If you have the 2nd Edition of San Andreas, then there is no reason to install the patch and there is no reason also for you to be surprised that it doesn't work!

 

 

Hello, I just recently bought GTA: SA 2nd Edition, and it's version 1.00.

It's actually v2.0. Reinstalling was a good recommendation made in this thread. When installing games, always install it directly to the hard drive and don't depend on the DVD-ROM drive to do all the work. Just select a Full/Typical installation and install the game by checkmarking everything (Game files/radio stations/sound effects/music) as suggested by Kefka.

 

Nobody in General PC Chat chats about a non-working copy of San Andreas because they ain't nothin' to discuss more than to just troubleshoot a game, which makes this thread a member of the Troubleshooting forums. moto_whistle.gif

Link to comment
Share on other sites

I fully uninstalled it and installed it again, and it still won't patch.

 

There's also a glitch with my Ceasar Valpaido mission.

 

When I finally get to the lowriding place, nothing happens, and then it just says failed after

10 seconds.

 

Uninstalling didn't work at all.

 

Also, my read me file says it's 1.00...

Link to comment
Share on other sites

Ring_of_Fire

 

Also, my read me file says it's 1.00...

If that's the case, then which country/continent did you bought this game in? I always thought that the 2nd Edition of San Andreas had the "No More Hot Coffee" preinstalled into the game already.

 

 

There's also a glitch with my Ceasar Valpaido mission.

 

When I finally get to the lowriding place, nothing happens, and then it just says failed after

10 seconds.

That's a new problem, and we ain't gonna support that until you at least create a new thread. We are currently dealing with your SA not patching! confused.gif

Link to comment
Share on other sites

witsalldonebefor

It's not v1. If the box says v2. And you go in game and in the bottom right hand corner of the screen it will say v2.00, if it doesn't then it's version1.

 

The reason the readme says v1.00, is because of 2 possibilities. Rockstar didn't want to make the change. Or it's version 1 of the readme.

Link to comment
Share on other sites

Alright well I'm an idiot, it is v2.00, the read me file lied...

 

But I still got an audio problem, do I make a new thread or post it here?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.