Jump to content

problem with default settings


drunkgoblin

Recommended Posts

drunkgoblin

The default graphics settings for gta sa from a fresh install and patch don't work with my system. Ever since i upgraded to vista i have this problem with many freshly installed games. Most of the time, i can edit a settings file and input my resolution and refresh rate and all that. but the gta_sa.set file seems to be an unreadable format. Anyone know of a way to get this working?

 

using latest nvidia windows vista driver

 

AMD athlon 4400+ 64 X2

2gb ddr 400 memory

windows vista business edition

Geforce 7900GT 256mb GT/GTO

20.1 inch widescreen monitor, 1680x1050 max res, supports all lower res

 

(I have tried deleting gta_sa.set just for kicks, but as i said the problem is the default settings, nothing i did.)

 

edit: if someone can point me at a way to edit the config file, that would be just great!

Edited by drunkgoblin
Link to comment
Share on other sites

Ring_of_Fire

 

What do other Vista users do to run the game?

Update their sound/graphics/chipset drivers to Windows Vista ones, try using XP/98 compatibility mode, or have administrator previligies/rights. smile.gif

Link to comment
Share on other sites

drunkgoblin

The problem is with the game trying to use a low reso at full screen (yes im using the most current drivers for chipset and gfx card specifically for vista), i already know what the problem is, i just need to know how to change the gfx settings from outside the game if it is possible. Even a temporary command line to run the game in a window just so i can change the reso would be awesome. At the moment i am reinstalling at base patch level to see if i can edit the config file from that point. Thanks for responding, i'll keep you posted.

 

edit: gta_sa.set still not editable with notepad from base patch

Edited by drunkgoblin
Link to comment
Share on other sites

Ring_of_Fire

Well I have deleted the [.set] file many times before without no issue upon startup (and it is supposed to be a good thing - how'd you manage if you just bought the game?) I must admit that you're one of those persons to finally make use of this thread:

 

Thread

 

This might be useful - http://www.gtaforums.com/index.php?showtopic=203486

Edited by Ring_of_Fire
Link to comment
Share on other sites

drunkgoblin

Yeah i read that thread, my problem is that all i see is confetti at any time. I cant see anything to click it. Took me ten minutes of random clicking to get the game to start so it would generate a gta_sa.set file, and i very much doubt my chances of being able to set my gfx options blind by trial and error. I tried that utility, but if i minimize while gta is running my desktop is just as much confetti as gta is, so thats a no go. I didn't just buy the game, ive had it for over a year and it ran perfectly on xp,i just recently upgraded(more like downgraded) to vista, but with my particular set of hardware and software, it does not seem to like vista.

Link to comment
Share on other sites

Ring_of_Fire

 

Yeah i read that thread, my problem is that all i see is confetti at any time. I cant see anything to click it. Took me ten minutes of random clicking to get the game to start so it would generate a gta_sa.set file, and i very much doubt my chances of being able to set my gfx options blind by trial and error. I tried that utility, but if i minimize while gta is running my desktop is just as much confetti as gta is, so thats a no go. I didn't just buy the game, ive had it for over a year and it ran perfectly on xp,i just recently upgraded(more like downgraded) to vista

Update your sound/graphics/chipset drivers to Windows Vista ones, try using XP/98 compatibility mode, and have administrator previligies/rights!

 

How?

 

Tell us your chipset info

Tell us your sound info

Tell us which Windows Vista you have: 32/64-bit?

 

 

but with my particular set of hardware and software, it does not seem to like vista.

You need to update your drivers to Vista ones. You probably went and downloaded the wrong set of drivers - so you need to update your hardware to strictly Windows Vista drivers and nothin' else.

 

 

windows vista business edition

You're playing games on that? Unless you are a business person, then no reason for you to not choose Home Basic/Home Premium/Ultimate.

Edited by Ring_of_Fire
Link to comment
Share on other sites

drunkgoblin

Wow, changing compatibility to win98 actually worked, thanks for the suggestion! I guess vista doesn't like 800x600...

 

oh, and im using vista business because its free from my college, otherwise i def woulda went with ultamate, just didn't like the $400 price tag.

 

for the record, im using an nForce 4 chipset on an A8N32-SLI deluxe motherboard with realtek AC'97 sound

 

this version of vista is 32 bit

 

currently using ForceWare Release 158 Version: 158.24 Release Date: June 1, 2007 WHQL Driver for my video card

 

and nForce4/500 Series AMD - Windows Vista 32-Bit Version: 15.00 Release Date: February 5, 2007 WHQL Certified for my motherboard

Link to comment
Share on other sites

Ring_of_Fire

 

Wow, changing compatibility to win98 actually worked, thanks for the suggestion! I guess vista doesn't like 800x600...

Is everything working now or not working? Because I'm about to post all the driver downloads...

 

 

Wow, changing compatibility to win98 actually worked, thanks for the suggestion! I guess vista doesn't like 800x600...

Please try max out the graphical settings for your gta_sa.set file before it's too late. And if Vista doesn't seem to like higher resolutions, try Windows XP SP2 compatibility mode instead of Windows 98 (or turn of compatibility mode, only if necessary).

 

 

for the record, im using an nForce 4 chipset on an A8N32-SLI deluxe motherboard with realtek AC'97 sound

 

this version of vista is 32 bit

 

currently using ForceWare Release 158 Version: 158.24 Release Date: June 1, 2007 WHQL Driver for my video card

 

and nForce4/500 Series AMD - Windows Vista 32-Bit Version: 15.00 Release Date: February 5, 2007 WHQL Certified for my motherboard

http://download.softpedia.ro/dl/15f12024c1...3_Vista_APO.zip

 

Most likely you got that one too already. blush.gif

Edited by Ring_of_Fire
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.