Jump to content

Memory Card(8MB) ps2 trouble


AndyGanteks

Recommended Posts

AndyGanteks

i thought it is just some glitch since my ps2 is old but this has spanned over 3 days....my memory card keeps saying ''no data'' when i go to browser to see what is there...is it broken or what...it is like i didnt even insert it..other's 3 work but this one doesnt.help !!!

Link to comment
Share on other sites

try some compressed air, or maybe a cotton swab.

 

Might be dirty.

 

Or it might be corrupted, in which case, that sucks.

 

Its never fun to lose savedata.

38773_s.gif
Link to comment
Share on other sites

Your memory card must be full. muppetmaster_karma.gif

Did you eben read the mans post?

 

Hes not stupid.

38773_s.gif
Link to comment
Share on other sites

AndyGanteks

must be corrupted then ..which is sad....i dont want to do resident evil 4 again....NOOOOOOOOOOOOOOOOOOOOOuuuuuuuuuuuuuuuu cryani.gifcryani.gifcryani.gifcryani.gif

Link to comment
Share on other sites

Remember This.
must be corrupted then ..which is sad....i dont want to do resident evil 4 again....NOOOOOOOOOOOOOOOOOOOOOuuuuuuuuuuuuuuuu cryani.gifcryani.gifcryani.gifcryani.gif

Why not man? Its an incredible game! As for your memory card, my old GC one used to do that every now and then, but it would only be once, when I put it back in it would work fine.

Link to comment
Share on other sites

Look inside of the opening to see if any of those copper strips were pulled out. If one is sorry to say it but you f*cked. If none were pulled out try cleaning it out with Rubbing Alchole. That stuff has always worked for me.

Link to comment
Share on other sites

This has happened to me before as well, I think I know what's up with your memory card. You may have put it in to the memory card slot to hard, and all the inside stuff (couldn't tell you what it is, I'm not technical) got pushed back. My little sisters did that to my memory card, and it sucked.

Link to comment
Share on other sites

This happened to me a little while ago with all of my memory cards - they all just said 'no data' as though there was nothing inserted. I simply blew on both my cards and the little slot to try and free up any dust and they worked, heh. Might not be such a simple solution for you, though. confused.gif

 

Worst case scenario, you have to redo RE4 though, right? Well, you should be jumping at that opportunity - I could play through it again and again and again! biggrin.gif

Link to comment
Share on other sites

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.