Jump to content

Somebody please help


SloStenRacing

Recommended Posts

SloStenRacing

This is gonna be kind of a long explanation because I have no idea what I did to provoke this.

 

Basically I was doing the Robbery side missions. Got through the first 2 or 3 and on the next one I was doing (3 or 4) the courier appeared like a block from my empire building. Good right? Wrong evidently. When I left the building I entered into the SUV thing and started to backup but instantly was getting attacked by the vehicles protecting it.

 

I went to go into the side view drive-by thing but my L1 and R1 did not work in the sense of facing me sideways. All of the sudden I have a camera view that I can't even choose using select where it appears I have on hidden spy glasses. Like the camera view is in the suv and I can see the steering wheel, my feet on pedals, legs. It's like the bumper cam when you are turned sideways and can see all only looking forward and can see inside.

 

I hit select and get my camera working again only now the camera loves to fix it's position. Like sometimes I can drive a car and the camera stays so I have to come back get out and back in for it to follow. Sometimes if I get out of the car it stays on the car.

 

 

I have no idea what to do and this is obviously a pretty serious glitch seeing as it would take me days to now wrap up the game with having to enter and exit, drive and return to certain locations to get my camera to follow me again.

 

Any and all help or suggestions or anyone who knows what I did would be appreciated.

 

 

EDIT: Committing Suicide via cheat, getting killed, another missions cinematic or a different controller DO NOT fix this.

 

Also I have since moved on to the drugs empire missions. I have noticed that whenever I re-enter a vehicle it is always reset to the camera view directly behind the car. Even if it was on the one that was way back before I left it and I have to hit select TWICE to get it to change camera views like there is an extra one it is skipping over.

 

 

 

SOLUTION? EDIT: I was scared to save fearing it would ruin my game save but saved in a different slot and loaded it. It seems to have worked although I haven't tried any missions yet. Hopefully this solves this problem and gives you guys who view this forum area a solution to give the next in line or yourselves when this happens.

Edited by SloStenRacing
Link to comment
Share on other sites

Certainly a strange one.

Which console, for the record? You mentioned L1 & R1, which sounds like PS2, correct?

Link to comment
Share on other sites

SloStenRacing

Yes PS2. And yes, the solution is to save and reload.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.