Jump to content

Problem with GTA and SA-MP


XpHunTeR

Recommended Posts

Hello, I have a problem with lunching GTA:SA and SA-MP.

 

After the install, the game works fine. When I install SA-MP and connecting to a server, the game lunches, and I see:

Connecting to xxx.xx.xx.x:xxxx...

But nothing happen..I have LAN, and it worked b4 I had LAN (=network). maybe it has something to do with it..I tried to open ports, but it solve only my previous problem that SA-MP didn't show servers in the list! Maybe didn't open the right ports that I will connect to servers??

 

Other problem is that I can lunch normally SA-MP, and when I click on "Connect" [to a random server], it wont lunch the game and this error massage appears:

http://img526.imageshack.us/img526/228/111yd9.jpg

"...The memory could not be "read".

 

When this massage appears, each time I will try to connect to a server it will pop up, AND the game itself (GTA SA "singelplayer") don't work either. I double click the icon, and nothing happen!

 

help!!! thanks.

 

P.S - I was sure I already post this topic in this forum, but it disappear.

Link to comment
Share on other sites

Your in the wrong place mate, head down two streets and take a left and you should see SA:MP right in front of you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.