Jump to content

nvc Script error


xmen

Recommended Posts

hi there,

i have 2 nvc export scripts

1 is of David Brennan (Respawn)

2 is of Steve M

 

when i 'Run Script' 1 from "MAXScript" menu then nothing happend

but when i run script 2 then a script shown and i did all steps for night vertex but when i click on "pick mesh"(the button of that script) and click on my model then an error occured(see screenshot) , i tried alot to solve that problem but nothing happend

user posted image

anyone know why this is happening?

 

 

cool.gif

Edited by xmen
Link to comment
Share on other sites

i haven't tried REspawn's script and i've never seen an NVC script by Steve-M yet, so i can't comment on their use.

 

however i have used the NVC max script by Kam, you can get it from This Topic, just remember to follow his instructions closely and set the spinners to 1 wink.gif

 

good luck icon14.gif

Link to comment
Share on other sites

sorry it wasnt Steve M, i was using that script...

have any knowledge\idea about that problem...?

Edited by xmen
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.