Jump to content

Graphics problem?


chump_rock

Recommended Posts

I've recently got San Andreas for the PC as i've been wishing to try out the various mods for it, though the game runs fine with minimal lag and the graphics are reasonably sharp there is one problem that occurs every time i try to play.

 

Instead of the detailed characters of CJ and pedestrians i get shadows of them instead, such as an all black silhouette when i'm indoors, and changing between grey/orange/red/blue depending on the time outdoors. I can see the movements of my CJ but just not the high-detail avatar.

 

My specs are as follows:

 

1GB RAM

AMD Athlon 64 processor

NVIDIA G-Force FX5500 Graphics card

 

All of which meet the minimal requirements(and some of the recommended ones)

 

I would also like to know whether mods may have affected my graphics in-game.

 

Any help would be appretiated.

Link to comment
Share on other sites

I would also like to know whether mods may have affected my graphics in-game.

Does the error occur before you apply any mods?

 

One of the pinned topics dictates that as a prerequisite of posting in the GTA Series troubleshooting forums, you must not apply mods to your game. They're almost always the cause of any problems you encounter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.