Jump to content

Modding problem


JamboMorgan

Recommended Posts

JamboMorgan

Hi all,

 

Im sort of new to modding and i thought i had it figured out wink.gif I tried to modd a bus and i seem to be following the instructions fine, when it came to completed, i launched gta sa, everything was fine until i tried to load the game... it failed to load, the loading bar stops half way through. I narrowed the problem down to me as i have a bad luck streak with computers biggrin.gif

 

Anyone suffer the same problem?

 

Thanks for reading

 

James M

Link to comment
Share on other sites

What game is it for first?

 

If you copied over any data line, did you do that properly? With nothing that could destroy the game.

 

Assuming you have San Andreas. This would also happen if you have the v2 version of the game.

To tell that yours is v2 you have to look in the main menu of the game. if on the bottom right hand side corner, it says V2.00 (Or something like that) Its clearly a V2.

 

To make a Version 2 moddable you should be able to find a downgrader on the internet. (Try google.

Or if you can't be bothered to look there's a different way to downgrade here.

user posted image

 

mod it with Nitrous Oxide and chassis dyno.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.