Jump to content

Vorbis.dll


decadous

Recommended Posts

OK, so... i've just installed a clean install of SA onto the pc so that i could install myriad, installed myriad, tried to run the game but instead i get an error like so

 

user posted image

 

but the problem isn't just with the myriad install, it's with all installs of SA that i have... and i have 4 a liberty city version, a normal version with a few random mods, a myriad version and a clean original untouched install. All of which come up with the error stated above except for the untouched install. But the problem has only just started today, whereas yesterday i only had the normal modded version and the liberty city, and both were working fine. I've tried copying the vorbis.dll file from the untouched install but it doesn't help, i've tried moving them to different folders but it still doesn't work, i'm afraid that i'm going to have to delete them all and start over, which isn't too bad as i have all the mod files on my system.

 

Has this happened to anybody else? Is this all because of the amount of San Andreas folders on my system...

ok well all help is appreciated...

cheers

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.