Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (92,665 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

uNi

Using Sketchup models in SA

Recommended Posts

uNi

I don't have max on this PC, I'll take a look at it once I get home in a few hours, meanwhile if anyone else wants to help would be appreciated.

Share this post


Link to post
Share on other sites
iLiR

How need to be settings when I'm exporting a car model from Google Sketchup?

 

Like this in photo or no:

user posted image

Edited by ilir

Share this post


Link to post
Share on other sites
uNi

Never exported a vehicle in there, but that's probably what you need yes.

Share this post


Link to post
Share on other sites
iLiR
Never exported a vehicle in there, but that's probably what you need yes.

And what I need to do in 3ds Max?

 

How to convert a model car for GTA SA?

Share this post


Link to post
Share on other sites
lifeplayer

a cool tutorial.

thank you

*thumbs up Shifty41s_beerhatsmilie2.gif

Share this post


Link to post
Share on other sites
cj360

Very good icon14.gif But is there a way to get sketchup to export the texture maps as a .bmp not a .jpg?

Share this post


Link to post
Share on other sites
uNi

I think all the newer versions export them as .png

Share this post


Link to post
Share on other sites
_Rob_

i tried it, everything worked in MEd, i could see model and textures, went to game and it loaded about quater of the way and then crashed, please halp, what did i do wrong?

Share this post


Link to post
Share on other sites
iLiR

I have a problem with a textures. When I created model, I save it from google sketchup to .3ds file.

 

Then, I import it to 3DS MAX, I do all these stuff and export him.

 

Then I make a colission file, and save it. Now how to make textures? What I should need to do?

 

Where do I know for textures? Some help? alien.gif

Share this post


Link to post
Share on other sites
uNi
i tried it, everything worked in MEd, i could see model and textures, went to game and it loaded about quater of the way and then crashed, please halp, what did i do wrong?

Can you see the COL in MED?

 

 

I have a problem with a textures. When I created model, I save it from google sketchup to .3ds file.

 

Then, I import it to 3DS MAX, I do all these stuff and export him.

 

Then I make a colission file, and save it. Now how to make textures? What I should need to do?

 

Where do I know for textures? Some help? alien.gif

 

You'll need TXD Workshop, create a new TXD and keep adding your textures in there, give them the same name they have on the file.

Share this post


Link to post
Share on other sites
iLiR

 

You'll need TXD Workshop, create a new TXD and keep adding your textures in there, give them the same name they have on the file.

Where to find these textures? I know that i need to give the same name, but on wich file are these textures?

Share this post


Link to post
Share on other sites
uNi

When you export your models you'll have some .png files with it.

Share this post


Link to post
Share on other sites
_Rob_

ok now everyhi g works in MEd, the model and col are both under 1000 faces, col is correct and txd is and it still doesnt work please help, after loading the game, then it crashes and no MEd wont load it either aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaah

Edited by bammargera

Share this post


Link to post
Share on other sites
_Rob_

ok ive now got quite a few models ingame no problems but my latest model has th col there but its invisible yet in MEd its not, faces and textures are all correct 2

 

 

edit: found it , didnt know that you cant use png's.... sarcasm.gif

Edited by bammargera

Share this post


Link to post
Share on other sites
adstone1237

Found that Gmax doesn't export to .3ds format. I wanna put an SA car in Sketchup and make sure that I have my object to scale, but I can't! Advice?

Share this post


Link to post
Share on other sites
raijaku

I followed the steps exactly as described in the tutorial however the building i have put in the game does not appear. I have scaled it down to size, hell I made it too small!! but still visible but in the game it does not a appear and i am wondering why. it appears in the mapper but not in the game.

Share this post


Link to post
Share on other sites
SicoMusic

I cant get this to work at all. I'm trying to do it with a simple block but it just wont work. It does not show in MED and GTA just crashs at half way loading if i add the entries to gta.dat. I'm so annoyed that this wont work. Ive spent like the last 5 hours messing with this trying all different things but nothings working. HELP!

Share this post


Link to post
Share on other sites
The-Prince

Thanks Man for this Tutorial !! smile.gif

u Know i got a problem sad.gif when i export the DFF and COL with KAM, I don't find nothing in the Folder !! I'm using the latest Version of GMAX !!

 

Heeeelp me Please !! ......................Thanks

Share this post


Link to post
Share on other sites
bluezeen

in this line:

 

Ok, now with our model finished. Open the Paint bucket>In model, and make sure there's only texture your using and the correct names.

 

here u have used which software to "Open the Paint bucket>In model"

 

please reply to me at [email protected]

Share this post


Link to post
Share on other sites
uNi

That's in Sketchup.

Share this post


Link to post
Share on other sites
Dani93380

i have a litle probleme with inserting object in game!I didnt really do like in the tut because if i do like in your tutorial i cant be sur about the object position!

 

1.ive add all my file in gta3.img(lets call them obj1.txd ; obj1.dff ; obj1.col)

2.i open med than i select a scen(LAe2)

3.i add my object and i place it on the map but when i launching the game it crash at 50% of loading

 

 

Share this post


Link to post
Share on other sites
uNi

Follow all the steps, make sure you're using a free model ID to add the new object.

Share this post


Link to post
Share on other sites
DirtyNarco

I dont know if can i post here, but, the model ingame it's invisible! anyone can help me?

Share this post


Link to post
Share on other sites
Natasha

Wondering if someone can help me but this is vague at best. Exported from Sketchup, imported to 3DSMAX, vertex prelighitng down, exported to DFF and COL, built the TXD. Rebuild GTA3.IMG with IMG Tool. The Imported to IPL/IDE thingy with MEd. Fired up San Andreas, works as normal, travel to object location, I can see it all perfectly etc, but then as I get closer the game crashes...thoughts anyone?!

Share this post


Link to post
Share on other sites
uNi

How many polys does the object has?

Share this post


Link to post
Share on other sites
Natasha

How many polys does the object has?

I got it working uNi but the issue now is invisible walls. Seems a common problem though :v:

Share this post


Link to post
Share on other sites
uNi

 

How many polys does the object has?

I got it working uNi but the issue now is invisible walls. Seems a common problem though :v:

Make sure before exporting in Sketchup you don't have purple surfaces, that's likely to be your problem.

Share this post


Link to post
Share on other sites
Natasha

 

 

How many polys does the object has?

I got it working uNi but the issue now is invisible walls. Seems a common problem though :v:

 

Make sure before exporting in Sketchup you don't have purple surfaces, that's likely to be your problem.

 

Yeah I've made sure of that one too, it's certainly this invisible surface issue that plagues SketchUp.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.