Jump to content

San Andreas..


Recommended Posts



OS: Windows XP Home, SP2

Processor: P4, Mobile (1.6Ghz)

Graphics card: ATI mobility radeon 7500 64MB with latest drivers

RAM:: 256MB

Sound card: I cant figiure this out for sure..but device manager shows this:

Intel® 82801CA/CAM AC'97 Audio controller..driver is old but I cant find new drivers anywhere, windows update doesnt show any.


Problem Description:


I brought the GTA San andreas DVD, did a full intallation. Unfortunately, when I click on the .exe file to run the game, it fails to start at all :-(

As soon as I click on the .exe, I get a busy mouse pointer and a busy processor for about a second and then the pointer/processor busy light returns to normal and nothing happens at all.


I have the latest DirectX intallation (9.0c).


I have tried everything that I have read online to troubleshoot. I have set the sound hardware acceleration to standard (and lesser) and tried to run..but same issue.

Installed game/gfx driver several times, to no avail.


I am thinking of giving up after this.


Thank You.




Link to comment
Share on other sites

hello folks,


One problem solved another comes up, i deleted the .set file in san andreas user files folder, the game started but there is a problem..


On my above mentioned specifications, I set the graphic details to very high, set on frame limiter etc. but when the game starts I am unable to see anything at all..in the sense I see the the hoardings by the street and the cars...but i cant see the roads, the pavements..anything else on the roads..no blockages nothing..its all plain cream colored..when it starts off where u have to get on the bike..


also..i am unable to see the figures..i am unable to see myself..or other people..in the cars on the streets etc. funnily i can see the objects the people hold in their hands..like the cops baton..the beer bottles..the guns..i can also see the shadows but no person..:-) i can run around, get into cars..ride a bike but it looks like a ghost riding it..i cant see people..the game speed is fine..very smooth..the graphics are a lil bad because i cant see anything except what i mentioned above..


is my specification not good enough or something?

Link to comment
Share on other sites

Ok first off your CPU is only 1.6GHz, next you've only got 256MB of RAM and lastly you have a 64MB GFX card and it's a moble card at that not only that the ATI 7500 is about equal to a something around a Geforce 4 Ti 4400.

Don't get the details high.

Start off with 800x600x32. Details=Low. Frame Limited=On. Draw Distance=Low to mid range.

Start to play around a bit and see how it goes. Then start to bump up a few things, slowly.

Link to comment
Share on other sites

Well your specification is not good enough to run the game on high settings which you are tryin to run the game on. the cream smooth clours sounds like the game isnt loading right, put your settings to the following:


Draw Distance: 1/4

Frame Limiter: Off

Mip Mapping: Off

Anti Alayising: Off

Visual Detail: Low

Resolution: 800x600x32


Try this and see if anything is ok, i dunno why are tryin to run your game on high settings, i run the game on abit better settings then the settings i listed above and my p.c spec is better then urs, so try this if no then, update GFX card to 128MB, and ur ram to 512MB this shud work,


My Spec


OS: Windows Xp Professional S2

PROCESSOR: AMD Sempron 2600+ 1.83Ghz

RAM: 512MB DDR 333FSB (2x256)

HARD DRIVE: 80GB Samsung SpinPoint 5,400Rpm

GRAPHICS CARD: ATi Radeon Pro RX9250 128MB DDR 8X

MOTHERBOARD: Foxconn WinFast K7S

SOUND CARD: Trust 5.1 Digital Surron Sound Expert


Link to comment
Share on other sites

hi folks,


what i meant was that i tried running the game at all possible settings..right from the lowest to the highest and everything in between..i am getting the same problem..

maybe some one can tell me how to take a screenshot..so i can post it here..


also my system makes the minimum requirements:


1GHz Pentuim III or AMD Athlon


8x Speed DVD Drive

3.6 GB Hard Disk Space

64MB Video Card

DirectX 9 compatable sound & video drivers

Keyboard, mouse


the game is running smooth..fast..only thing is that the objects dont draw them selves properly :-(



Link to comment
Share on other sites

Use FRAPS for making screenshots and post them on imageshack.us.


Try Catalyst 5,8 or 4,9. Remember to delete the .set file after every driver change. Also install 1.01 patch, maybe it will help. And make sure you are not forcing mip map or AA in drivers. And in game turn of mip map and AA.

Link to comment
Share on other sites

can i use catalyst on radeon mobility 7500?

i updated my drivers from HP's website..i got a compaq presario laptop..and there is just one driver update there for 7500..which i have installed..


i saw the catalyst d/l on ATi's site..but i wasnt sure if it wld work for radeon 7500?


thanks for all the support.

Link to comment
Share on other sites


As soon as I click on the .exe, I get a busy mouse pointer and a busy processor for about a second and then the pointer/processor busy light returns to normal and nothing happens at all.

How, may I ask, did you fix this?


I've encountered the same problem. The only difference is that I've been playing the game successfully since June with no problems. I haven't installed any mods or anything, the only change is that I recently put in a Geforce 6800 128 MB and I have been playing GTASA with high settings for a week now with no problems. I've tried a fresh re-install, but it still doesn't work. My disk isn't damaged or anything either.


Sorry I'm piggybacking on your thread, but it seemed proper, seeing as how we had the same problem. wink.gif


EDIT: Oooh goody, a few hours of my time gone on that one. gta_sa.set had to be deleted, apparantly.

Edited by Suilenroc
Link to comment
Share on other sites

I think someone should pin the fact that almost every problem is solved by deleting .set file. It should be in the main menu of the game, so that everyone knows it. Im tired of posting the same suggestion all the time. Lets hope GTA IV PC doesnt have a set file which has to be deleted every time. Someone should open the set file and make a mod for it so you dont have to delete it everytime.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.