Jump to content

GTA:SA doesn't run after installed a few car mods


Recommended Posts

Guys...I need help!


After I installed some cars into the game... the game doesn't run any more. This happened twice already.


I tried both manual install w/ IMGTool and GGMM.... and its still the same. I do not know which car i install that causes it. I also tried replace the gta3.img file and still doesn't work.


I guess I have to install the game agian and the cars one by one to find out.



Pls help

Link to comment
Share on other sites

Maybe not...If you correctly inserted the cars, the .img may not be the problem. First thing I would suggest to troubleshoot is the "Handling.cfg". Replace your new one with your back up original. If the game loads, then you most likely have a mod with incorrect flags in the file. Compare the 2 files, origainal and new, looking at the "flags" (groups of numbers towards the end of the line) for the modded cars. Try replacing the flag numbers with the original numbers, reload the modded file, and try loading the game...

Troublshooting is such a pain... angry.gifbiggrin.gif




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.