Jump to content

Need Alot Of Help


Recommended Posts

That's the same error (address) that I get when I try to play with an .flt file that I have compiled with the source. Even if I haven't changed anything. I believe it is DirectX related, as it crashes before the chatbox is drawn.
Link to comment
Share on other sites

Ok, I've discovered that it crashes on the line:


D3DXCreateTextureFromFileEx(m_pDevice, m_pTextureFileName, D3DX_DEFAULT, D3DX_DEFAULT, 1, 0, D3DFMT_A8R8G8B8, D3DPOOL_MANAGED, D3DX_DEFAULT, D3DX_DEFAULT, 0, NULL, NULL, &m_pTexture);


But I'm no DirectX man, so I don't understand what it is/does. Maybe spookie could shed some light.

Also, VC-MP 0.1a worked, so something's changed to do with the directx that my system doesn't like confused.gif

Link to comment
Share on other sites

I replicated your problems by backing up my vc-mp.flt. Fixed them by removing the backup.

Make sure you have no other FLT, DLL, or ASI being injected!

Link to comment
Share on other sites

Nah it's what Jacob said I was talking to him in IRC. When I compiled 0.1c I backed up the original flt in case I broke it (vcmp-orig.flt) and it was therefore loading 2 flt files.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.