Jump to content

Google Talk Problem


Recommended Posts


OKay, so, I installed GT and it went smoothly. But at the sign on menu, I entered my username and password, but the buttonsaying "Sign on" was grey and unclickable. So I tried reinstalling, that didn;t work. Then I tried restarting my computer. Zip, Nada. Now I am at a loss.


What should I do?

...besides that I ain't sayin nuthin.

Link to comment
Share on other sites

Try this

Uninstall GoogleTalk again

Now open regedit...Start->Run type regedit

WARNING! Back up your registry before going any further; select the My Computer listing, then use File->Export and select a place to save it to and name it anything you wish

Delete HKEY_CURRENT_USER\Software\Google\Google Talk\


Reinstall and it should ask you again to enter in your account name and your password

Remember your account name is Gmail email address. If you don't have a GMail account, go get one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.