Jump to content

Radeon 9600 Pro 256 Mb


Recommended Posts

Hi I have real trouble with my drivers.


I have Radeon 9600 Pro 256 Mb, 1 GB PC3200, 2.4 GHz Intel4, XP sp 2, directx 9.0c installed, catalyst 5.8 (all the newest drivers)


When I load San Andreas I never get to go further than the Nvidia and the Rockstar Logos, after that I just get a default windows "bib" and the black screen.


I have tried to uninstall catalyst 5.8 and installed 5.7 instead byt no lock what so ever.


Any suggestions, I am really desperat I havent even tried the game jet devil.gifcry.gifdevil.gifsneaky2.gifcryani.gifcryani.gifcryani.gifcryani.gif



Link to comment
Share on other sites

only old ones on the CD, I updated the drivers when I installed Rome at Total War.


But know a new weird thing has happened, sometimes the game runs, so apparently it dosen't have anything to do with the drivers. I just can't figure out why it run sometimes and sometimes it don't. It got to have something to do with my windows instalation I guess. Any suggestions?


I have started this new thread with a more saying headline since the grafix card dosen't seem to be the problem


Edited by asbjoern
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.