Jump to content

SAMission Builder problem


Recommended Posts

confused.gif Please somebody help!

I have a problem with SAMission builder. I have the v0.33 of it.

I unziped all the files of the program at aa directory, I copied

"default.ide", "vehicles.ide" and "peds.ide" into the location I

unziped the program, as told in the readme.

I run the Program and I select the GTA:SA main.scm file to open.

I select the destination directory and I click OK. It seems that

everything works fine, but during the load I receive this message:


"Opcode out of range: C903h

Adress: 0005BD86h"


Please someone help. Thanks!


Drakos GTA:SA Modding Website

Link to comment
Share on other sites

I have the exact same problem and exact same error, Mission Builder seems to load up every file but main.scm. A solution (or a link to an already existing solution tounge.gif) would be greatly appreciated.


Operating system: XP SP2

Video/Graphics card type: Geforce 6600GT 256MB

Processor: AMD AthlonXP 3200+

RAM (random access memory): 1024 MB


error message:

"Opcode out of range: C903h

Adress: 0005BD86h"

Edited by Jinxdtodeath
Link to comment
Share on other sites

I don't think the problem has much to do with the PC hardware(Video Card,RAM...) So you needn't tell how much RAM you have or what Proccesor you have. I'll just "search" the problem a bit more, I think I will find a way out [i always find a way out in problems]

You can have my e-mail if you like: [email protected]

Link to comment
Share on other sites

Its the SA mission builder that is the problem. I had the same problem so I downloaded another SA Mission Builder from somewhere else and it worked fine. i forgot where I downloaded it from though.




try this one.


- FiJiAn 4 LiFe

Edited by ajkhan316`
Link to comment
Share on other sites

You will get more descriptive replies in regards to your problem in the modding sections of the board. I'll move it to Editing ---> Mission coding for you.


Make sure you have the correct Mission Builder for SA PC and not SA PS2. There was a problem with one file that needed changing to operate with teh PC main.scm. This might have nothing to do with your problem though. It looks like you are using the right one in 0.33, here is a link I found anyway. Link Removed (Look Below)

Link to comment
Share on other sites


You need to update your ini file. Goto where you installed the mission builder and opcen the file sascm.ini in notepad. Goto the very end of the file and add these two new lines:


0A4A=2,%1h% %2h%0A4B=0,


save and then everything will work fine. You could have just used the search feature though, as this has been answered about 5 times already.

Link to comment
Share on other sites


wow.gif Thank you guys for your help. I opened the SASCM.ini, I added the 2 lines and after everything worked properly. I appreciate that cool.giftounge.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.