Jump to content

No Sound


Recommended Posts

I've been having problems with my SoundMax sound card for over a year. Sometimes it just decides not to work after a reboot, sometimes after a crash, and sometimes after watching a video. Just recently I began having problems again, and well, I figured since in the past a quick uninstall and reinstall usually fixed it, I got to work on it. Well, after uninstalling and reinstalling, disabling and re-enabling, and FORMATTING, I'm still without sound. What really baffles me is that when I boot-up you can hear the speakers "pop" like always (More or less just the sound coming on) and then it pops again (Not really sure if it usually does this, because I really don't pay attention unless there is a problem), but when it comes time for it to play the "Windows Intro music" it is as silent as night! I have tried uninstalling and reinstalling and disabling and re-enabling after my fresh install ,but I still haven't had any luck!

Not to mention this is on my laptop so I don't want to have to try and run speakers from the USB.......


I almost forgot to mention it, but when I play music in Windows Media Player the visualization hangs every so often for a few seconds then begins to move again. Also, before the format I tried to play a video after I began having the problem and it wouldn't play, it just began and showed the first scene in the video, non-moving.

I also looked around and played with the audio acceleration, because I was told there may be problems there, but I haven't had any luck.


EDIT: I tried playing a sound again, no luck, but I found something else out. In Windows Media Player, when playing a song, it still hangs every so often with the visualization, but I also noticed that after a while, for no apparent reason, it just ends the song. It just stops and says "Ready" at the bottem, just as if I'd stopped it myself! I'm beginning to doubt that it's the hardware now......


Oh yeah, and if it helps anyone Device Manager claims that it is working fine. And obviously I've been thru the Windows Troubleshooter, which is pretty much a joke, because it has never helped me in the past and I doubt it ever will.


Thanks in Advance,


Edited by C.Jackson
Link to comment
Share on other sites

Yeah, I wish it was that easy......


EDIT: Finally got it fixed with the help of Compaq technical support.



Edited by C.Jackson
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.