Jump to content

SA Place Manager - Problem


Recommended Posts


when i first ran "SA Place Manager" it started successfully. But every other time i tried to execute it again, it didn't start and an error appeared "System Error &H8007007E (-2147024770)" . Does anyone has an idea what's wrong?

Link to comment
Share on other sites

You've moved to another directory, and so it can't find something that was in the directory; so move it back to where it was and it should work, at least that worked for me.


Nipa biggrin.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.