Jump to content

San Andreas suddenly not working


Recommended Posts

Only got SA a few days ago and it had been working perfectly. Went away for a few days and when I come back it freezes every few seconds then starts up again. This delay doesnt seem to change no matter what I try to do and I've turned the graphics as low as they go and its made no difference. I think my brother has tried to instal a version of the hot coffee mod (hes def downloaded it) and also has used a prog to make the controller exactly work like the PS2 one. I've tried reinstalling it but no change. Also, internet explorer wont launch after I ran San Andreas. My brothers not here for me to find out exactly what he did but he says the game was working fine with the PS2 thing but he never mentioned the hot coffee mod. I've ran various spyware, adware virus checks and but nothing i do has got SA to work properly again


The unzipped file is Hot_Coffe_21.rar

The PS2 prog is SAAC.exe


Any help would be great

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.