Jump to content

cj's house glitch (ps2 version)


Recommended Posts


when i restarted the game i got to the part where you go back to your house and have the option of saving. when i came back out it says error reading GTA san andreas disk. how do i fix this?



P.S. i am new here

Link to comment
Share on other sites

well have you tried cleaning your game disc and playing again? - FiJiAn 4 LiFe
Link to comment
Share on other sites

Max Da Man91

yeh i had that problem and i tried every thing


i had 2 take it back 2 the shop and replace it but they had all sold out cryani.gif

it had sold out everywhere and i had 2 wait for 2 weeks b4 i could play it again


they were sad times 4 me cryani.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.