Jump to content

Windows dns


Recommended Posts

OK, the problem started since i started using the msn messenger troubleshooter located in the options, because the msn wasn't working, so, i started using my internet and everything was working fine, till i noticed that i wasn't able to resolve the host "tecnovm.com" just because it was being resolved to my public ip, but the problem is that it should be resolved to (my linuxbox's ip), it used to be fine because i added the necessary lines in the hosts file located in C:\Windows\system32\drivers\etc\hosts.


Now, it just doesn't work at all, it's like ignoring the settings of that file, i've tried it all, like restarting the dnscache service (which is the one that reads the hosts file), it doesn't resolve anything in that file, it won't even resolve localhost, it's a pain in the ass, help plz cryani.gif .

Link to comment
Share on other sites

Try this from the command line:



ipconfig /flushdns


that didn't worked, still the same problem confused.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.