Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Official "Buglist" (PC Version)


Recommended Posts

Sometimes the guns give a weird soundd. After that, no sound is heard until i load a new save game or restart the game, btw i got the save games from gtaforums/gtagarage, whats wrong with them? did they put cheats?

Link to post
Share on other sites

Anyone else here other vehicles tooting and driving around when you're in San Fierro airport?

 

I'm driving around in a baggage handler, on the main runway/taxiway, i've done it at day and night and i hear them but can't see them.

 

It's dead creepy cryani.gif

 

Ghost vehicles anyone? confused.gif

 

 

Also, on the PS2 version i've occasionally seen the 737's land and take off. But not on pc? dontgetit.gif

Link to post
Share on other sites
Anyone else here other vehicles tooting and driving around when you're in San Fierro airport?

 

I'm driving around in a baggage handler, on the main runway/taxiway, i've done it at day and night and i hear them but can't see them.

 

It's dead creepy cryani.gif

 

Ghost vehicles anyone? confused.gif

 

 

Also, on the PS2 version i've occasionally seen the 737's land and take off. But not on pc? dontgetit.gif

Not that creepy smile.gif I've heard them, too. It's the vehicles moving under the airport, through the tunnels (remember the underground car park there?).

Link to post
Share on other sites
  • 4 weeks later...
i av seen this really weird bug, dont know if u ppl kno about it. when im wanted and i shoot out the heads of the police officers in the police suv, the suv continues to follow me. it drives closer evertime i move away. when i looking in the suv i see the police dudes wit no head. lol. it doesnt stop following ill i blow up the suv. i did it 2 time already. haha freaky. Edited by brbk4498
Link to post
Share on other sites
  • 1 month later...

i have no glitches whatsoever (v1.1 so the audio prob was fixed)

i got a

Celeron 3.5GHZ

512MB DRR Ram

GeForce6600GT (modified)

Slackware Linux with the 2nd newest Wine

Link to post
Share on other sites

BUG!!!!!!!!!!!!!!!!!!!!!

 

Can some1 help me? I have a BIG bug: when I try to load a game, the game crashes at approx. 1/2 of the loading process. I've disabled ALL custom IDEs, IPLs, models etc. but that doesn't matter: the game keeps crashing. My PC is one of the latest PC to come out of the shop. This morning, SA still worked. I don't know what I've done wrong.

 

Specs.:

 

AMD Athlon X2 (32 bit) processor 3800+ (2.70 GHz)

1.75 GB RAM

Graphics card: nVidia GeForce 7600 GS / nVidia 6150SE nForce 430

OS: MS Windows Vista Home Premium (NEVER had trouble with SA running on Vista).

HDs: 2X SATA (112 and 113 GB)

Realtek HD audio

DirectX 10

Latest nVidia drivers for the geForce 7600 card (update for 6150SE doesn't work)

 

If there's anything else I forgot to mention, please say it here so I can check it.

Edited by SmokingCookie
Link to post
Share on other sites

 

<Large ass text goes here>

 

Can some1 help me? I have a BIG bug: when I try to load a game, the game crashes at approx. 1/2 of the loading process. I've disabled ALL custom IDEs, IPLs, models etc. but that doesn't matter: the game keeps crashing. My PC is one of the latest PC to come out of the shop. This morning, SA still worked. I don't know what I've done wrong.

 

 

Reinstall.

 

Dont put the large ass text into future posts.

Link to post
Share on other sites
Did you even look at the DFT-30? In the PC version, this truck has just 5 wheels, 3 on the right hand side and 2 on the left. Seems being development trash...

 

 

 

Bernard

OMG alien.gifbiggrin.gifbiggrin.gifbiggrin.gifbiggrin.gifcool.gif

 

 

 

DFT-30 realy has only 5 wheels biggrin.gifbiggrin.gifbiggrin.gif

Link to post
Share on other sites
  • 4 weeks later...

my game refuses to let me do the first driving school test, i start it and it immediatelly finishes =/

iv loaded other games which are past that point, and it lets me do every test apart from the first....=(

 

also i have no auto aim

Edited by ReverendHolland
Link to post
Share on other sites
  • 2 weeks later...

 

Ehh, sorry for the bump, but i have something thats been a plague for the longest time, it's easier to show you a picture than to explain it in full detail:

 

user posted image

 

Basically, the pedestrians are always the color of the backround (sky), but when it becomes foggy they have a sort of a greyish semi-transparent layer over them, and you can see their textures slightly.

 

I don't think this has to do with hardware being as they suddenly did this out of nowhere, and have never "fixed themselves" through probably 10+ reinstalls.

 

I'll post my (god-awful) specs anyway, though:

 

Windows XP Home SP2

SiS 760

2.4 GHZ AMD Athlon 64 3300+

512mb RAM

 

Any help appreciated, thanks.

I have this issue as well, except that CJ is blue too. I've only just recovered my PC from a major screw-up and have been reloading everything back on. When I first ran the game, it was fine, but now I can't get rid of this at all. Any ideas, anyone?

 

My specs are:

Intel P4 3.4GHz

256MB nVidia GeForce 7300

2Ghz RAM

 

EDIT: I think I may have found a solution to this. It appears to be a driver issue. The problem is that reinstalling/updating the drivers doesn't work. You need to UNINSTALL the drivers, restart that PC, then install them again. This solved the problem for me, although I can't guarantee that this is a permanent fix at this stage.

Edited by scalliano
Link to post
Share on other sites
  • 3 weeks later...

R*, gratz, you finally made an awesome game really f*king retarted. The ps2 version was the greatest, and I would play it again, except it got scratched when my ps2 fell, so now I'm stuck with this no good PC version. Everything is bad about this game, and everything was altered.

 

The game ran fine when I first got it, ran nicely except for some lag since my video card was crappy. Recently bout 2 months ago, I got the newest nVidia 8800 GTS and the game worked smoothly and nicely. Suddenly bout 2 weeks ago, the game started to lag more and more until I reinstalled the game of my frustration. (Also before I forget, the car sounds never worked when you drive in a car, goes silent when you enter, voices outside of cutscenes stopped working too.)

 

Now I reinstalled the game, and no dice. It's like its getting worse and worse. Lag now cuts the game speed to a 1/2 to a 1/5. It is impossible to play in peace or do anything. The required things like photo ops spawn about 30 feet above where they should be. Radio stations randomly skip and freeze up scratching and cause lag.

 

It couldn't be my computer because I got the newest video card, 1GB ram (a lot more than the reccomended 312mb) my dvd drive is 16x, the reccomended amount. I got no clue. But I know that I won't be playing this game for long if this keeps up. suicidal.gif good-bye...lol

Link to post
Share on other sites

Doesn't sound like a game problem to me.

 

How about the display card drivers? Have you installed any other apps that might be running in the background?

 

Cheers smile.gif

Link to post
Share on other sites
  • 4 weeks later...

please help me ............when i open the game it comes till that san andreas wall paper (before the loading part) and it closes and that microsoft error opens up ..i.e the send/ondt sned error reprt...........please can u give me some solutions ...i have re-installed a zillion times [email protected]!!!

Link to post
Share on other sites
  • 2 months later...

I have 2 problems with a mod that I downloaded, so I downloaded it, and its perfect, but the two problems are..

1: I cannot figure out how to make cj not speak

2:There is a shadow glitch that whereever I go, there is a huge shadow sqaure that follows...

Thanks for the help smile.gif

Link to post
Share on other sites
I have 2 problems with a mod that I downloaded, so I downloaded it, and its perfect, but the two problems are..

1: I cannot figure out how to make cj not speak

2:There is a shadow glitch that whereever I go, there is a huge shadow sqaure that follows...

Thanks for the help smile.gif

Ask in the modding forums please, this forum is for unmodded san andreas wink.gif

Link to post
Share on other sites
  • 5 weeks later...
  • 1 month later...

I seem to be having a problem that only appears in one mission. When I try the OG Loc mission where you steal the van from the beach party, I obviously need to pass the dance test. The arrows for the dance moves do not show up. I dont know why they do not appear. The lowrider mission had arrows and they were fine. Any tips to fix this?

Link to post
Share on other sites
  • 3 weeks later...
my game wont work on my damn PC wats wrong with this?

Please create your own topic, detailing what the problem is. Also, read the pinned posting requirements before posting.

 

You'll Never Walk Alone

Link to post
Share on other sites
  • 4 weeks later...

When flying a airplane when I try to turn it when on the ground using the NUMPAD as instucted in the manual it only turns the camera when I have set it to be turning the plane.

 

Windows XP Home Edition SP3

Intel 82865G Graphics Controller

Approx. 96.0MB Video Memory

Intel Pentium 4 2.80GHz

1022MB RAM

Link to post
Share on other sites
When flying a airplane when I try to turn it when on the ground using the NUMPAD as instucted in the manual it only turns the camera when I have set it to be turning the plane.

This is not a problem. Make sure that you have assigned the proper keys to the proper control.

You need to change the following controls:

Steer Forward/Down

Steer Back/Up

Left

Right

 

And if you still think there's some problem, delete the set file from the User Files folder and try again.

Link to post
Share on other sites
  • 3 weeks later...

I got a probelm with the system randomly crashing, can be when ever, during mission, during sh*ts and giggles, at no specific time really, been going through the forums and doing what the say and still no luck. My computer details (bit outdated but no reason why it shall not work)

 

Windows XP, version 2002

Intel Petium 4, 2.4GHz

512MB Ram

 

NVIDIA GeForce4 MX 440 - 64MB Maximum Memory

 

Thanks in Advance

Link to post
Share on other sites
NVIDIA GeForce4 MX 440 - 64MB Maximum Memory

This could be the problem. You need to play the game at the lowest possible settings. Reduce draw distance to zero and run the game at a resolution of 800x600x16.

 

You can also try reducing hardware acceleration.

Control Panel > Display > Settings > Advanced > Troubleshoot.

This is a trial and error method. Select the setting that suits you best.

Link to post
Share on other sites
  • 2 weeks later...

jkskdngjkhejakra gvtf8yhijknbhvgcde54r6tgyhuijnbhgfcxdszecgfvhjkmkjhbgvcfdxszxerdctfvgyhnikol-09i8uy76t5r4e3w21qawsexrdcgtfvhjnimikjuhygtrfsexdfcgvhuujiU

Link to post
Share on other sites
  • 3 months later...
I dunno if this is a bug or not but on the main site of rockstar they claim that both Xbox and the PC versions of the game have 5.1 dolby digital sound streams. Well I dunno about Xbox but the PC verson doesn't have that, so basically it's a lie.

hey dude,the PC version HAS dolby surround 5.1 streams...at least when u try out a pair of Sony headphones icon14.gif

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

i got a problem, on the mission "reuniting the families" when i get to the par where you shoot cop cars with an AK, at some point you go up a hill, and the heli comes, but then my game crashes whitout any warning or error message.What is happening? nervous.gif

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.