Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Official "Buglist" (PC Version)


Recommended Posts

Here are the following vehicles that doesn't have specular lighting:

Artict1

Sandking

Super GT

Sadler (the f*cked Sadler has lighting wow.gif )

Uranus

Dodo

Tug Staris

heh, one of the few things that can be "fixed" by us tounge.gif

 

the Super GT _BADLY_ needs spec.

What do you mean, can be fixed? How can the screwed up lighting on some cars be fixed?

Link to post
Share on other sites

Now this problem is weird.

 

I dont have a life bar or gun pics anymore in the upper right. Reloading doesnt help, its just gone. Does anyone know what to do?

Link to post
Share on other sites

Saw the thing about the cars always being dirty...Although I feel it's a rather unimportant issue I know how some people can get something stuck in their craw and it takes away from their gameplay...

 

No sweat...It's an easy fix and the cars will NEVER get dirty...

 

In the C:\PROGRAM FILES\ROCKSTAR\GTA SAN ANDREAS\MODELS\GENERIC directory there is a file called VEHICLE.TXD...

 

Inside of that is a file called, unsurprisingly, VEHICLEGRUNGE256...

 

Export it as a BMP file and, using your favourite image editor (I use Paint Shop Pro) just color the whole 256*256 block solid white (R:256 G:256 B:256) and save it as the same name (remember where you saved it!)...

 

Go back to your TXD editor (I use the great TXDWORKSHOP3.5) and import that newly saved file over the existing one...Then rebuild the archive.

 

Voila!...In my game, the HULK (I skinned) can be seen toolin' around town in his favourite (and spotless) lowrider.

 

Cheers/NightHawk231

Edited by NightHawk231
Link to post
Share on other sites
Now this problem is weird.

 

I dont have a life bar or gun pics anymore in the upper right. Reloading doesnt help, its just gone. Does anyone know what to do?

Chances are, you turned 'DISPLAY HUD' off in display options somehow, if not. I don't know.

Link to post
Share on other sites

I don't know if this has been said but if cars have two license plates (front and back) and that car's license plate is special (Ryder's Picador), only one of the plates changed. The other is just a random number. Take a look on Ryder's Picador. The license plates are different on the same car!

 

If anyone reads edited posts, look here. Pictures of glitches that *I think* could be fixed through the EXE.

Homie not swimming right:

user posted image

 

If you blow up the construction lights in San Fierro with an explosive, this happens:

user posted image

 

Ok, WTF?

user posted image

 

Mirrors don't reflect explosion marks:

user posted image

 

The waves behind the boat above Sherman Dam is not normal:

user posted image

 

Other random glitches that *might* not be possible to fix.

Helena's legs stick out in the Voodoo!

user posted image

 

The car's wheel sank in this place:

user posted image

 

DFT wheel doesn't match its tire marks:

user posted image

 

OMFG:

user posted image

Edited by spaceeinstein
Link to post
Share on other sites
  • 2 weeks later...

1)

Taxi missions cannot be completed after getting Pilot's license.

 

Activating a taxi mission gives a constant "There are no fares nearby. Keep looking" message regardless of your location and the time of day.

 

Game therefore cannot be completed more than 99.47% unless the taxi missions are done BEFORE getting pilot's license.

 

This is a BAD one and it sounds like lots of other people are getting it as well.

 

 

 

2)

On completing a dance sequence at any of the nightclubs it says "Congratulations, You can now dance to a more challenging track", but I keep getting the same track (and the same key sequence) again with no progression at all.

 

 

My system specs:

Proc: Dual AMD Athlon 1800+

RAM: 1Gb DDR266

HDD: 160Gb ATA133, 90Gb Free

Graphics: MSI GeForce 6800 256Mb VRAM

OS: Windows XP Pro, SP2

Edited by antera309
Link to post
Share on other sites

Taxi missions and dancing are controlled by the main.scm. Dancing is broken. In the script, it said you can get a dancing skill by getting a high dance score.

 

An animation glitch that "could" be fixed:

user posted imageThat happens when you're chaning the radio, ON A DINGHY!

 

 

Edited by spaceeinstein
Link to post
Share on other sites

XP64

Gigabyte GV-3D1 (Dual 6600GT GPU)

AMD 3800x2 (Dual Core)

1GB Dual Channel Ram

 

Game seems to run ok albiet a bit fast, even with everything maxed out but it seems to have a problem with forking the process when dating.

What happens then is that you enter the red circle for the date, Milly? walks out and wants to eat, is immediately bored and walks back inside.

I don't know whether this is a XP64 specific bug or a dual core specific bug.

 

Anyone have any experience of this?

 

Link to post
Share on other sites
me havin big time problem here .my screen goes blue and it says "BAD _POOL_HEADER"

plz restart ..

wat should i do?

 

me havin big time problem here .my screen goes blue and it says "BAD _POOL_HEADER"

plz restart ..

wat should i do?

 

Link to post
Share on other sites
me havin big time problem here .my screen goes blue and it  says "BAD _POOL_HEADER"

plz restart ..

wat should i do?

 

me havin big time problem here .my screen goes blue and it says "BAD _POOL_HEADER"

plz restart ..

wat should i do?

Bad drivers perhaps?

Link to post
Share on other sites
tommy vercetti guy
Taxi missions cannot be completed after getting Pilot's license.

 

Activating a taxi mission gives a constant "There are no fares nearby. Keep looking" message regardless of your location and the time of day.

 

Game therefore cannot be completed more than 99.47% unless the taxi missions are done BEFORE getting pilot's license.

 

This is a BAD one and it sounds like lots of other people are getting it as well.

Thats not true, I did taxi missions after i got a pilots license and that never happened.

Link to post
Share on other sites

 

Taxi missions cannot be completed after getting Pilot's license.

 

Activating a taxi mission gives a constant "There are no fares nearby.  Keep looking" message regardless of your location and the time of day.

 

Game therefore cannot be completed more than 99.47% unless the taxi missions are done BEFORE getting pilot's license.

 

This is a BAD one and it sounds like lots of other people are getting it as well.

Thats not true, I did taxi missions after i got a pilots license and that never happened.

well it happened to him. just because you havent experienced the error, doesn't mean it doesn't exist.

Link to post
Share on other sites
  • 4 weeks later...
Here are the following vehicles that doesn't have specular lighting:

Artict1

Sandking

Super GT

Sadler (the f*cked Sadler has lighting wow.gif )

Uranus

Dodo

Tug Staris

heh, one of the few things that can be "fixed" by us tounge.gif

 

the Super GT _BADLY_ needs spec.

What do you mean, can be fixed? How can the screwed up lighting on some cars be fixed?

I'm still waiting on an answer to this, this lack of specular lighting on certain vehicles is really irritating. Now can this problem be resolved or not? sad.gif

Link to post
Share on other sites

the model can be imported into 3dsmax, and you can adjust the material properties there, including adding spec. then you just have to export it back to the game. this isn't the place to discuss it.

Link to post
Share on other sites
the model can be imported into 3dsmax, and you can adjust the material properties there, including adding spec. then you just have to export it back to the game. this isn't the place to discuss it.

Then where is the place to discuss it? This topic is about bugs and their potential fixes is it not?

Link to post
Share on other sites

I would say that this is the place to discuss it, although you could also post in editing discussion. Someone should make a mod containing all of these models replaced with their correctly lit models and then contact R* to include in their next patch. I'm not much of a modeling person, but couldn't you just copy lighting configuration/textures from normal cars and apply them to these ones or something?

Link to post
Share on other sites

my problem is simple, i installed the game, go to play, and my screen goes back to the desktop i admit im probally a newb with computers but i got a fairly new computer i got an xp home and have 23.83 and GB 55.89 Capacity i need help cause i just went out, boght the game, and am gettin PO'd. any help would be appreciated smile.gif

Link to post
Share on other sites
I would say that this is the place to discuss it, although you could also post in editing discussion. Someone should make a mod containing all of these models replaced with their correctly lit models and then contact R* to include in their next patch. I'm not much of a modeling person, but couldn't you just copy lighting configuration/textures from normal cars and apply them to these ones or something?

I wholly agree, it is a minor problem but it looks terrible. Especially since it's an issue with such nice cars as the Super GT and the Uranus.

Link to post
Share on other sites

Well every now and then the sound skips and game slows down, but that's because I try running the game at full res and 10x draw distance(and this is usually only when it rains). It crashes every now and then, but half the time it's when I have mods in the game and plus I have a ripped version(I wasn't waiting for R* to release the update, besides I have it on the ps2 so I didn't want to pay 40 extra for something I allready have, sorry R*) so that's to be expected. You pay the price for not paying. smile.gif

Link to post
Share on other sites
  • 3 weeks later...
the model can be imported into 3dsmax, and you can adjust the material properties there, including adding spec. then you just have to export it back to the game. this isn't the place to discuss it.

Is there anybody with 3DS experience interested in fixing this up? These dark, dull vehicles are really getting to me. yawn.gif

Link to post
Share on other sites
  • 2 weeks later...

hi there, im having problems with my pc, my graphics are screwed, the game can play for hours but every so often (and at random) all the textures will disappear and everything becomes green/black chequer effect, occasionally doing a screen dump will fix it but not always, ive contacted R* and im waiting for a reply, just wondering if anyone has any ideas???? confused.gif

Link to post
Share on other sites
  • 2 weeks later...

In "End of the line" after I catch Sweet my car explode everytime I try to finish this mission. To be more exactly, when Sweet take the wheel from me I can shoot nothing because my car explode. I have SP2 and everything was OK until this mission. Any suggestion pls?

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

hello

 

xp sp1, 9550 Radeon 256 mb, p4 3.2 ghz, 1 g ram

 

My problem is that when i go into the game after loading a save cj continuosly runs to the right as though i'm holding down the right arrow key, when i am not holding down the right arrow key at all. It is is very irritating and makes it impossible to turn left while in a vehicle. A fix would be greatly appreciated.

 

thanks

Link to post
Share on other sites
  • 3 weeks later...

Hi all I'm a newbie at this so here's my problem. I have just installed San Andreas, and it plays fine accept for one thing, all of the people in the game have no skin including the main character. Everyone is plain white during the day and completely black of a night. My system specs are above and the same as the reccomended system, so could someone please help me out, cause this is pretty anoying.

Link to post
Share on other sites
  • 1 month later...

 

Hi all I'm a newbie at this so here's my problem.  I have just installed San Andreas, and it plays fine accept for one thing, all of the people in the game have no skin including the main character. Everyone is plain white during the day and completely black of a night. My system specs are above and the same as the reccomended system, so could someone please help me out, cause this is pretty anoying.

i have the same exact problem and i bought my copy today i have the 2nd edition and my rig meets and passes all the requirements for the game and i have all the latest drivers for my system. I contacted R* and they tried telling me to install an old 2004 driver to play the game which i said no of course because then all my other games would not work as they require the lastest drivers to run. I turn on the game and all i see is graphical errors my main character doesn't have a skin and the peds have no skin either they are all blue beige or different colors other than the actual graphic take a look at what i see here --> http://img49.imageshack.us/my.php?image=gt...eenshot14xz.jpg Here is another screenshot of what i see and might i add that this is with the resolution all the way down to 640x480 16bit no AA draw distance if off and graphics at low ok well here is the other pic ---> http://img86.imageshack.us/my.php?image=gt...eenshot22he.jpg Hopefully they can fix this and make it work i have an all in wonder x800 xt 256mb with a p4 3.2ghz w/HT and 2gigs of ddr2 corsair xms so i should be able to run this game with no problems. tomothy I feel your pain man R* needs to make a fix or something for us gamers cryani.gif I've tried everything and anything if anyone knows of a fix please reply to this thanks in advance biggrin.gif

Link to post
Share on other sites
hello

 

xp sp1, 9550 Radeon 256 mb, p4 3.2 ghz, 1 g ram

 

My problem is that when i go into the game after loading a save cj continuosly runs to the right as though i'm holding down the right arrow key, when i am not holding down the right arrow key at all. It is is very irritating and makes it impossible to turn left while in a vehicle. A fix would be greatly appreciated.

 

thanks

I'm only guessing, but do you have a game controller plugged in?

Link to post
Share on other sites
  • 2 weeks later...

Ehh, sorry for the bump, but i have something thats been a plague for the longest time, it's easier to show you a picture than to explain it in full detail:

 

user posted image

 

Basically, the pedestrians are always the color of the backround (sky), but when it becomes foggy they have a sort of a greyish semi-transparent layer over them, and you can see their textures slightly.

 

I don't think this has to do with hardware being as they suddenly did this out of nowhere, and have never "fixed themselves" through probably 10+ reinstalls.

 

I'll post my (god-awful) specs anyway, though:

 

Windows XP Home SP2

SiS 760

2.4 GHZ AMD Athlon 64 3300+

512mb RAM

 

Any help appreciated, thanks.

Link to post
Share on other sites

Nothing wrong with those specs, mate. Are you using onboard gfx, because that sort of problem seems to occur with below spec gfx cards or onboard.

 

You could also try defragging if you haven't done that in a while.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.