Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Official "Buglist" (PC Version)

Recommended Posts

To my knowledge, the ONLY integrated cards that have the alphabet problem, are the Intel ones-and that is only on Vista/7.?( I have an Intel GMA chip in my XP Pro laptop, and this is not a problem).


But here's something I noticed that makes me think this is a Warez problem...

It downloads fine
...from the post directly above Girish's. So, i'm afraid to say that until that person tells us where they downloaded from(as there are only two legal downloads sites for games), we cannot offer help, as we have a "no Warez" policy/rule on the forum.?
Link to post
Share on other sites

...And the forum is still messed up, as it still automatically "double posts" when I post a reply.It has been this way for about a week now.


As far as I know, it only does this when I use the "Quote" BB Code.-no matter if I hit "quote" in a post to reply, or copy/paste and use the "quote" BB Code at the top of the reply page. Just a heads up.

Edited by radioman
Link to post
Share on other sites
  • 1 month later...

My most hated bug is that for me on the last mission, when you're forced to watch the d*mn credits, my game crashes so I cannot ever complete the game.

Link to post
Share on other sites
My most hated bug is that for me on the last mission, when you're forced to watch the d*mn credits, my game crashes so I cannot ever complete the game.

That is not a known bug and should not happen at all.


Are you using any mods?

Have you tried deleting the gta_sa.set file from the User Files folder?

If that doesn't help, try reinstalling the game.

Link to post
Share on other sites

I have a few weapon skin mods, nothing big, just stuff for looks. but anyway I downloaded a mission passer and that got me past it. It's still not going to work if I do it again but at least I am done now

Link to post
Share on other sites
  • 5 weeks later...
Re; radio station advertisements - yep

Re; audio glitchness - not yet but it's early days yet

Re; game crashes - only one so far


Today I stepped out into the streets of Los Santos to discover that 1 in 10 peds was now determined to run down CJ with their car (good idea). This made the game pretty unplayable until it randomly cleared again, as the motorheaded peds would drive off bridges, through back yards, over pedestrians and police, anything to run him down and come around for another pass.


f*cked up shiz.


Kinda surprised by the number of very odd holes to date in the PC incarnation.


And yeah, the gamepad implementation is pretty pants.

Avast rampage_ani.gif

yeh i have that same problem as well especially in the motorways, in the end though i just through the peds who try to run me over out of their crs and beat them up.

Link to post
Share on other sites
  • 2 months later...
- Police are so dumb.... gangs shoot people and vehicles right next to a police man and he doesnt do anything, but if I shoot, he comes straight for me. I see police chase some people but most of the time they dont do anything.

Actually, one time, early in the game I had some Ballas after me and they shot me first. Well I shot them back in front of a cop car and the cop got out and went after them, not me.

Link to post
Share on other sites
  • 5 weeks later...

I have San Andreas for PC and I'm currently on the mission where you're robbing the countryside with Catalina, and I'm on the last one, where you have to steal a tanker full of gas and bring it to a guy who will buy it. But every time I get to the buyer and it switches to a cutscene, the buyer attacks catalina and she kills him! Therefore the cutscene never ends and I cannot complete the mission. Is there anything I can do to fix this?

Link to post
Share on other sites

last year i started playin the game right but then after a few months it crashed when i tried to mod it and even though i removed the patch and the mods it still crashes after playin it for a few minutes. when it closes my laptop says the gta_sa.exe has stopped working but ive installed the game over and over again to try and fix it.....can someone plz help

Edited by frozensplooge
Link to post
Share on other sites
last year i started playin the game right but then after a few months it crashed when i tried to mod it and even though i removed the patch and the mods it still crashes after playin it for a few minutes. when it closes my laptop says the gta_sa has stopped working but ive installed the game over and over again to try and fix it.....can someone plz help

Delete the gta_sa.set file from the User Files folder.



@jcummings2: Do you have any mods installed? Try reinstalling the game and delete the gta_sa.set file from the User Files folder.

Link to post
Share on other sites

Better you should have made a TOPIC for your problem:

You may have missed something.

Like deleting the GTA_SA.set file, rebooting, etc.

If that 'asprin' doesn't work Make a New Topic of your own.

Link to post
Share on other sites
  • 7 months later...

My problem is the bikes on the Bike School. I completed all of the tutorials, all set to GOLD but only the freeway is there... any fix niggaz?

Link to post
Share on other sites
  • 11 months later...

This is not a bug actually, this is the setting of the draw distance which is too low. PS2 version has this little performance problem.

Link to post
Share on other sites
  • 3 months later...

i'v recently found a bug, doesen't bother me to much but when taking the bandito to pay'n'spray the spinning thing at the back goes a bit strange also the hustler exhausts move to the back right wheel confused.gif


and "flickster2000" i'v noticed that if the freeway spawns at bike school the NRG, FCR doesen't and if the NRG and FCR spawns the freeway does not; maybe there not programmed to spawn all at once. Try driving back and forth until the bike you want spawns thats what i do.

Edited by Celestail
Link to post
Share on other sites
  • 7 months later...
  • 1 month later...

Sorry, I have a modded version Of SA v. 1.0 that have a CLEO 4 scripts, "San Andreas Opened Up" SCM mod and free items mod, but I found a several bugs in game (I'm doing a free roam in game and really doesn't do missions) that seems doesn't caused by mods.


1. I found a several places wher you can fly / pass right through walls / ceilings and fall due Blue Hell bug:

  • In Esplanade North, San Fierro, the player will see several docks jutting out into the San Fierro Bay with warehouses situated upon them. Next to one of these docks is a submarine called the USS Numnutz. If the player swims directly down from the submarine to the bottom of the waterway next to the dock, they will notice a greyish color which does not match the color or texture of the surrounding rock. This area is actually a hole that the player can swimthrough to enter Blue Hell.
  • If the player stands on top of a San Fierro tram and takes a picture with the camera while on the tram, CJ may fall into Blue Hell and after a few seconds, and eventually land on the sidewalk.
  • Also in San Fierro, there is a large clothing store in Doherty, opposite the tract of wasteland. The top portion of the wall (between the top floor and roof) is not solid, and can be accessed with a jetpack.
  • In Mulholland, Los Santos, there is a newspaper shop with a non-solid areas in the roof which will lead to the interior of the building, and from there to Blue Hell itself.
  • Get a jetpack, then go to the Mulholland Safehouse. On the empty pool, one of the corner is not solid. Walking through it will make you fall underneath Los Santos. You can use the jetpack to explore the city via the "underground". Otherwise, if you walk through the unsolid wall without a jetpack, you'll fall for a while and respawn in the street.
  • At Las Venturas Airport, one of the walls of the main building has a glitch wherein running at it enough will pop the player through into Blue Hell. The wall is located where the fence around the runway meets the building.
  • Also in Las Venturas, there is an unmarked Pay 'n' Spray east of the casino in the Come-A-Lot district. The southwest corner of the Pay 'n' Spray is not solid; if the player enters that spot via jetpack and lets Carl Johnson sink into the hole for awhile, he will fall into Blue Hell, later automatically spawning on the sidewalk outside the Pay 'n' Spray.
  • Outside the Ammu-Nation in Red County, enter the Jetpack cheat (or use your own) and walk in front of the entrance. The yellow marker will disappear. When this happens, lift up and you will fly into Blue Hell.
  • The player can use Blue Hell to re-enter the Area 69 interior after the Black Project mission.
  • Sometimes after the mission End of the Line, the interior of Big Smoke's Crack Palace will disappear, however the wall will not repair itself. This creates a large hole to Blue Hell.
  • Before End of the Line, you can blow up the big wall with explosives and inside will be Blue Hell.
  • If you go far out enough into the ocean and swim to the bottom of it (you must have full health/lung capacity so you live long enough) the ocean floor is not solid, and you will respawn somewhere in San Andreas. If you die in the process, you will spawn dead somewhere in San Andreas on the sidewalk.
  • There is a building in Juniper Hill, San Fierro, in which one spot on a wall is not solid, but can only be accessed with a jetpack. It leads to the interior of the building, and then to Blue Hell. The building is between a clothing store and a safe house.
  • Also in Dillimore, Red County, there is a Discount Furniture store. It's name is not shown on the shop, but it is a building with a lot of signs and stickers on the windows. It's not an enterable building, so there will be no yellow marker at the entrance, but go to the entrance with a jetpack, and fly up, and the roof will not be solid. Then you just have to try to get in.
  • If you spawn a vehicle with the driver's door in a wall (so that the vehicle is partially immersed in it), get in it, and then exit it, CJ may exit on the driver's side. Since the door was inside the wall, CJ will now be inside of it as well and will fall to Blue Hell before respawning on the nearest street.
  • In Tierra Robada, below the Robada Intersection and between the Garver Bridge and the Kincaid Bridge, there is a section of unsolid terrain along the small cliffside above the sea. Obtain a Jetpack and fly downwards against the section for a while, and pretty soon, CJ will be popped into Blue Hell.
  • There is a tall rock somewhere in the roads of Flint County. You will need a fast vehicle to enter blue hell via the rock. Make sure you drive very fast, or it will not work. If it works, you will fall down into Blue Hell and respawn in Back o Beyond. If you try this again, you will respawn somewhere in Flint County near Los Santos.
  • In Ganton Gym, if you fly a Jetpack above the boxing ring, after a while you will enter Blue Hell.
  • In Temple, Los Santos, in front of a tall building, climb your vehicle to the stairs, turn left and drive to a right-most part of the wall. This can be only access by small vehicles.
  • In Saint Marks Bistro, if you keep Marco Forelli alive for a bit, you can explore Liberty City but some streets are not solid and falling in will take you to the Blue Hell.
I got these from here: My Webpage (see "Grand Theft Auto: San Andreas" section). Actually I'm not sure whether this is posted before in this thread.


Actually, in Ganton Gym interior, I can flying out or jumping out of the interior is if player is very close to the south wall of gym interior.


I found a two more interiors having "Blue Hell" glitch (both are in Los Santos):


In Jefferson Motel, enter, climb stairs, pass corridor with Rooms 1-4, and stop on lobby located between corridor for rooms 1-4 and the one for rooms 5-8. If CJ stay in front on north wall bettween the armchair and corridor for rooms 1-4 and he facing to north wall, and you look upward from that position, you'll see a black (and non-solid!) hole in the ceiling, as there will be something very weird - an icon for saving your game above the hole! Unfortunatelly, you can't use a normal High Jump to jump and climb through missing part of the ceiling hole or jetpack because even if CJ is exactly under the hole, you can't fly upward with the jetpack.




In Coloner Fuhrberger's House located in East Beach, go the staircase to second floor and walk entire corridor. The entire ceiling above between last turn (to right) and its end where is located the door for the only accessible room on that floor is not solid. If CJ stays anywhere on end of the corridor and you activate the "High Jump" cheat and then jump, CJ will pass right through ceiling and he'll jump out of the house interior and falling down in abyss, t.e. in Blue Hell!





2. Another glitch I found... Seems on two places in game there is a part of the map that can crash San Andreas on definite player camera position:

First place is on "The Strip" blvd. in Las Venturas, If I use the closest player's camera position...




...and I walk on The Strip on its west side where are the columns infront "The High Roller" entrance and I kill peds, after I'm playing while for several minutes real time (several in-game hours) walking inside that region (marked in red in my screenshot) in free roam... the game will CRASH!




Second buggy part of map is on the mall on Market, Los Santos. In the mall on its south side there is a bridge on second floor what have a four escalators that connect bottom and top floors of the mall, as two of them leads to north to main entrance of the building, and the other two leads to south end of the mall. If I use most far player's camera position...



...and I go on to the area of the bridge between escalators and I stay or walking and turn player's camera down to the floor, this makes a huge possibly the entire game (most do near north escalators) to CRASH!




I think the CLEO mods I've installed was the reason for this, but after removing all CLEO scripts, and all mods too, the crash happened on both places noted above map stills occur... So really installed mods are not the reason for these crashes on both places (infront of The High Roller's pillars in Las Venturas and on bridge on second floor on the mall in Los Santos)... and this is caused by something of the objects located on places. Outside these regions, no matter what camera position I use (even if it's closest one), I didn't encountered a crash at all.


If someone else with unmodded copy of GTA SA 1.0 is encountered with these crashes in Las Venturas and Los Santos, I'be happy to know if this is a bug in GTA SA. wow.gif



EDIT: >> proper size limit is 640x480 for a framed forum << {lw.

Edited by 65536
Link to post
Share on other sites
  • 3 years later...

All the bugs I have listed here were observed on an unmodified, legitimate, European v1.01 copy of the PC game, running on Windows 10 Home x64 using an RX 480 graphics card. Bugs are listed in no particular order.


• If the player begins Air Raid with an RPG in their inventory, it will turn invisible when the mission is passed and the game will crash if the player aims it.

• The rear license plate on the Esperanto is reversed.

• The rear license plate on the Mothership is reversed.

• There is a gap in the geometry where the pavement meets the grass at the top of the hill in Juniper Hollow, next to the western large house block.

• On both sides of the Solair, there is a metal trim stretching from the front wheels to the back wheels. There is z-fighting between two parts of this bar near the rear right wheel.

• Near the bottom of Windy Windy Windy Windy Street, the yellow line texture in the road is stretched.

• When Ryder sits in the passenger seat of a Mule, his character model clips into the passenger seat model of the van.

• Crashing into the back of the car a Vagos member is fixing outside the house during Burning Desire, and causing him to get run over by said car and die, won't actually kill him. Aiming at him shows his health as black, meaning he is dead, but he won't actually die until he takes another hit of damage.

• The English subtitles for the phonecall from Sweet that unlocks Doberman spells Ammu-Nation as "AmmuNation", without the hyphen.

• Tabbing out and then back in will sometimes corrupt lighting on cars, making them look very dark except for a thin strip of light on the bottom third. Repeating this process can undo the corruption.

• There is a chance that getting into an LSPD police car softlocks the game. Kill both officers in a car, and then get into the passenger seat. CJ might do the animation of dragging someone out of the car, but nobody is in the car. CJ will then be softlocked. This might also happen with other police vehicles.

• Big Smoke's back clips through the passenger seat of the Glendale.

• The Fire truck's sirens have no visual effect.

• While standing on a Tec-9 weapon pickup, shooting a micro SMG will deplete the reserve ammo rather than the magazine. This might also happen with other weapons of the same slot.

• While CJ is driving the Greenwood, its tail lights will appear to turn off when viewed from a certain angle from the left side of the car. It could also affect other vehicles, it could also happen even if CJ is not driving, and it could also happen with the other side of the car.

• There is a missing comma in a tooltip that appears after entering the motel during Reuniting the Families: "You can purchase the drinks at vending machines this will replenish your health".

• CJ's line during Reuniting the Families, "the 'K's jammed", has lower audio quality than the other dialogue.

• The body parts that scatter after the helicopter crash during Reuniting the Families look to be from a different character model than the police officer that actually died.

• The part of the billboard that would be smashed during Reuniting the Families appears floating when entering Ganton gym.

• The mouse sensitivity setting does not affect vertical sensitivity.

• The camera is placed under the map during the very short cutscene after walking into the red marker to start Body Harvest (before the main cutscene).

Edited by HalfOfAKebab
Link to post
Share on other sites
  • 1 year later...
On 6/19/2005 at 3:17 PM, JernejL said:

you cannot bind numpad 5 to any key no matter what numlock state


when driving a boat on water on some places i am getting wanted

5-stars at random time, what is going on?

off shore in San Fierro, there is a naval base,( next to the airport, it is a restricted area) if you drive a boat too close or fly too close, you WILL get a huge wanted level. 


Link to post
Share on other sites
On 11/20/2010 at 10:39 AM, jcummings2 said:

I have San Andreas for PC and I'm currently on the mission where you're robbing the countryside with Catalina, and I'm on the last one, where you have to steal a tanker full of gas and bring it to a guy who will buy it. But every time I get to the buyer and it switches to a cutscene, the buyer attacks catalina and she kills him! Therefore the cutscene never ends and I cannot complete the mission. Is there anything I can do to fix this?

try this: as soon as you link the tank trailer to the tanker rig, get out and destroy the sabre with a couple rounds from your sawed off shotguns. this may fix your problem but it will also have another desired effect: after delivery is made and Catalina rides away on her Sanchez, go to the next door gas station, where a Sadler pickup will be waiting for you ( its completely indestructable, drive into the gas pumps for fun! this Sadler was scripted to blow up when the sabre chasing you collides with it, but if it cant  chase you, no boom, and the AP Sadler is yours!

Link to post
Share on other sites

It's good to know this topic isn't completely dead. You are correct on the wanted level glitch but... don't double post. Use the edit button (when you can) to add more info.


Unfortunately, much of the original info in this topic is horribly out of date, and almost everything can be avoided or fixed at this point. The problem with Catalina in the mission quoted is related to the Madd Dogg glitch. Certain peds hate everyone. Catalina can be managed but eventually players get stuck on a Madd Dogg mission in LV and can't continue, unless repaired on GTASnP.com or using similar tools.


Wanna take on the challenge of creating an updated bug list guide?

Edited by OrionSR
Link to post
Share on other sites
  • 1 year later...

I don't know if this bug already encountered or not.
If you recruit a homie , then you disband it ( H button ) and shoot / punch him , he will attack.
Similar bug happens when you punch the "driver" door of the homie's car until he comes out and he will attack too.

Link to post
Share on other sites
  • 4 months later...
  • 3 weeks later...

I've experienced several bugs on the PC Steam version of GTA San Andreas with the Frame Limiter off. Some of those include:


  • Cars appearing all of a sudden in front of the camera
  • Blink-and-you'll-miss-it cars traveling on streets at the speed of light
  • CJ getting suddenly wasted when jumping over a fence, climbing over a ledge, or even while trying to pick up an item in the Burglary side-mission
Link to post
Share on other sites
  • 2 weeks later...

Somehow I got the basketball glitch (that is, CJ can't play basketball at all, nor can he use any workout equipment) even though I never saved the game at Madd Dogg's Crib.


What other thing causes that? And is there any way it can be fixed?

Edited by Mutsor Tima
Link to post
Share on other sites

Upload your save to GTASnP.com. The Modifications tools can fix both of these issues. SnP can also move Madd Dogg's disk away from the basketball downstairs so it's safe to save at the mansion. Normally, saving at Madd Dogg's Crib is the only cause on PC, but it's possible to trigger with Save Anywhere cleo scripts too. On mobile, it's possible to trigger this glitch by loading an autosave or checkpoint save that was created too close to an active basketball.


The gym glitch is caused by exceeding the daily workout limit at the gym, but doesn't take effect until the next in-game year, a stat you can't view without a save editor. Usually you can find a few days at the end of each month where the gym equipment is active again. Exceed the limit again and you won't need to worry about it for another year. Or let SnP fix it and don't exceed the limit again.


If you've got the gym glitch then you probably have a lot of hours of play time on your stats. Too much time can have a nasty influence on traffic. More than 75 hours and cars make frequent j-turns in traffic, or sometimes spawn in backwards at a traffic light when you weren't looking. At almost 150 hours, it's pretty obvious something is seriously wrong when cars vanish, jump ahead 50 feet or so, and reappear backwards and sometimes merged with another car. Anyway, SnP can fix the traffic glitch too. Might be worth it. Try a new game and see if you notice the difference right away.


Edited by OrionSR
Link to post
Share on other sites
  • 6 months later...

I have a bug where I can't use the mouse for anything, except navigation in the menu. It usually appears when I press esc or save the game. I'm using Windows 10. Is there any fix for that? I tried everything but those didn't work.

Link to post
Share on other sites
  • 3 weeks later...

How to fix camera bug?

when I take a picture with the camera in the game, the whole screen turns white and stiffens.


Link to post
Share on other sites
This topic is now closed to further replies.
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.