Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Announcements

      1. GTANet 20th Anniversary
    2. Support

    3. Suggestions

Official "Buglist" (PC Version)


Recommended Posts

i got a problem, on the mission "reuniting the families" when i get to the par where you shoot cop cars with an AK, at some point you go up a hill, and the heli comes, but then my game crashes whitout any warning or error message.What is happening? nervous.gif

Do you have any mods installed? Have you tried reinstalling the game?

Link to post
Share on other sites
th only mods i installed are cars mods and the best qualiy effecs mods, the detailed maps and radars and enterable buildings.

You have been told in your topic we don't support warez. Please buy the game if you want it to work properly.

Link to post
Share on other sites
  • 4 weeks later...

I have a HUUUUUUGE prob with my SA. I think it's because of the memory, ain't sure. Sometimes it goes much faster than it must (CJ goes faster than a sports car...). Oh, and after a few minutes of playing, it crashes.

Anyone seen that before?

Link to post
Share on other sites

You wouldn't happen to be the frame limiter turned off in SA? Being a port of a PS2 game rather than designed for the PC, it likes to run at a constant 30fps (the interlaced frame speed of NTSC TVs, or actually 29.94fps). If the speed limiter is disabled, it will just go into fast forward mode as such, it's not like Counter-Strike or maybe WoW where you might be able to hit 100+fps without problems.

 

The only other thing it could be would be mods of some sort, but they don't normally affect CJ, just the cars usually. Crashes can sometimes be caused by some mods too.

Link to post
Share on other sites
I have a HUUUUUUGE prob with my SA. I think it's because of the memory, ain't sure. Sometimes it goes much faster than it must (CJ goes faster than a sports car...). Oh, and after a few minutes of playing, it crashes.

Anyone seen that before?

Post your entire system specifications.

Link to post
Share on other sites

It does this even when un-modded.

 

Specs:

 

AMD Athlon 64X2 Dual Core Processor 4400+

2.21 GHz 2.00 GB RAM

Windows XP Professional Service Pack 2

Radeon X1300/X1500

 

So?

 

Edit: Frame limiter - ON

Mods - "Home-made" textures (made by me) and cars.

Edited by TommyVance
Link to post
Share on other sites

 

WTF aren't headphones supposed to be stereo sound?

 

I dunno if this is a bug or not but on the main site of rockstar they claim that both Xbox and the PC versions of the game have 5.1 dolby digital sound streams. Well I dunno about Xbox but the PC verson doesn't have that, so basically it's a lie.

 

 

hey dude,the PC version HAS dolby surround 5.1 streams...at least when u try out a pair of Sony headphones

 

some headphones are Stereo-only,whereas some contain superb surround sound.Well,using my Sony headphones,i can feel cars going from the right side to the left side...Etc,etc...I mean,everything is having a balance between Stereo&Bass...

 

 

anyways,

Officially,R* say that GTA SA supports Dolby Digital Surround 5.1..

GTA SA for PC

Edited by ayushisrocking
Link to post
Share on other sites
  • 2 weeks later...

I have a few problems with it..

The biggest one is freezing. Sometimes when I push esc for the main menu and go back to the game the mouse stops working completely. The only way I can get it to work again is to go back to the main menu and then back to gameplay. Sometimes when I do that the game just freezes.. It's a pain in the ass, especially when I have to go a long distance to save with no camera movement so I don't risk it freezing.

Another annoying one is the game lagging. It doesn't happen that often, usually when I'm in a vehicle at high speeds being chased and shot at/shooting.

Also I've noticed at cutscenes the animation is a little slower than the sound.

 

Link to post
Share on other sites

 

I have a few problems with it..

The biggest one is freezing. Sometimes when I push esc for the main menu and go back to the game the mouse stops working completely. The only way I can get it to work again is to go back to the main menu and then back to gameplay. Sometimes when I do that the game just freezes.. It's a pain in the ass, especially when I have to go a long distance to save with no camera movement so I don't risk it freezing.

Tried updating your video drivers? And also, try running the game in Windows 98 compatibility mode.

 

 

Another annoying one is the game lagging. It doesn't happen that often, usually when I'm in a vehicle at high speeds being chased and shot at/shooting.

This depends on your system configuration. What are your system specs?

 

 

Also I've noticed at cutscenes the animation is a little slower than the sound.

That happens when you have turned down your sound acceleration to Basic or None. But since you're facing lag, you can't do anything about it. confused.gif

Link to post
Share on other sites
  • 1 month later...

I believe this has been mentioned already in such a long thread but I'm too lazy to read the whole thing and maybe people have missed it although it's hard for me to believe that - when you try to get the gun on a roof on Grove Street and jump on it from the other house with sprint on, CJ somehow collapses and breaks his jaw on the edge and gets wasted. Very weird.

 

And if I understood Lemmur's freezing problem right it's a issue of Windows Vista. Sometimes it also happens to me (especially when I exit the game for a bit with thte WIN key and then go back to the game) that I press Resume and the mouse is not functional, but then I go back to the menu and return to the game and everything is fine. The compatibility mode should fix that problem.

Edited by $gt. Fletcher
Link to post
Share on other sites
  • 2 weeks later...

My SA has a few bugs

 

1.Everytime i get out of big dogs mansion i have to walk to Los Santos.If I go by car i fall trough blue hell.

2.The mission where you have to steal the jetpack,The Truth just stays stuck there.I had to download a save so i could continue the game...

 

Thats all for now but i'll find more

 

 

And i have no idea why the cars are so dirty for you they're completely clean for me.

Link to post
Share on other sites

 

1.Everytime i get out of big dogs mansion i have to walk to Los Santos.If I go by car i fall trough blue hell.

2.The mission where you have to steal the jetpack,The Truth just stays stuck there.I had to download a save so i could continue the game...

Are you using any mods? Because this is definitely not a normal/known bug.

 

 

And i have no idea why the cars are so dirty for you they're completely clean for me.

You must be having v2. The cars are dirty on v1.

Link to post
Share on other sites

heee people

 

The camera of my gta sa version is very anoying and cant stop turning.

When im in /on a vechile and when i am in focus mode (aiming) the camera starts to turn and never stops... does nayone know how to repair this?????

Link to post
Share on other sites

No its a V1 version.Im sure of it i modded it about 100 times

 

 

 

No,i didnt use mods.

 

 

 

 

Btw i have a pic of a little something I called SF hell.

 

 

SF hell

 

 

And that is what happens when you use mods tounge.gif

Link to post
Share on other sites
heee people

 

The camera of my gta sa version is very anoying and cant stop turning.

When im in /on a vechile and when i am in focus mode (aiming) the camera starts to turn and never stops... does nayone know how to repair this?????

Unplug any controller that you might not be using.

 

@Mr.Gta104: Did you delete the gta_sa.set file from the User Files folder after reinstalling? If not, then do it. If you aren't using any mods, then there is no reason why you should fall through blue hell when you step out of Madd Dogg's crib.

Link to post
Share on other sites
  • 1 month later...

my game just freezes whenever i enter the temple zone

doesnt matter heli plane car feet the moment i enter my just freezes for a few hours then i CTRL ALT DELETE

everything else works fine just temple

 

dual core intel 2.16GHZ

2GB ram

64mb crap onboard intel

vista SP1

p.s im running a laptop

 

in a few days im gonna fix my gaming rig and try it on there so i`l keep you posted

Edited by nukefission
Link to post
Share on other sites
  • 1 month later...

I have solved all the various problemsI had with GTA SA, from crashing to the audio cutting out when it rains, to saves corrupting, the whole 9 yards - and I have just one problem left that never seems to be mentioned as it is another rain bug, and all rain bugs talk about th sounds cutting out and not my problem:

 

My sound issue is quite simply, when it rains, I get computer beeps mixed in with the sound of the rain! It totally breaks the immersion and is annoying, even though it doesn't rain that often in San Andreas!

 

Has anyone found a fix for this - or is it never mentioned because there isn't one?

 

 

Link to post
Share on other sites
I have solved all the various problemsI had with GTA SA, from crashing to the audio cutting out when it rains, to saves corrupting, the whole 9 yards - and I have just one problem left that never seems to be mentioned as it is another rain bug, and all rain bugs talk about th sounds cutting out and not my problem:

 

My sound issue is quite simply, when it rains, I get computer beeps mixed in with the sound of the rain! It totally breaks the immersion and is annoying, even though it doesn't rain that often in San Andreas!

 

Has anyone found a fix for this - or is it never mentioned because there isn't one?

did you buy the game or pirated

Link to post
Share on other sites
I have solved all the various problemsI had with GTA SA, from crashing to the audio cutting out when it rains, to saves corrupting, the whole 9 yards - and I have just one problem left that never seems to be mentioned as it is another rain bug, and all rain bugs talk about th sounds cutting out and not my problem:

 

My sound issue is quite simply, when it rains, I get computer beeps mixed in with the sound of the rain! It totally breaks the immersion and is annoying, even though it doesn't rain that often in San Andreas!

 

Has anyone found a fix for this - or is it never mentioned because there isn't one?

did you buy the game or pirated

Bought it of course - and solved the rain beep issue by having to reinstall the game as my gta.img went haywire, so something in the gta.img I think, even though you'd think the problem was in the audio folder! smile.gif

 

As to the turning the sound acceleration down for the other sound issues (car sounds and/or radio sounds cutting out), it cannot be totally about that, as on the above reinstall I forgot to turn the sound acceleration down and had no problems the first two times it rained. I thought I had solved that problem too with the reinstall, but next time it rained, the problem came back!

Link to post
Share on other sites
The audio bug during rain was solved by the v1.01 patch. Have you tried that patch? If you've v2, you'll need to downgrade first in order to apply that patch.

tthat i want to say the v 1.01 patch

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.