Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. The Diamond Casino Heist
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Sign in to follow this  
MarvinD

No textures on models (PC Version)

Recommended Posts

MarvinD

Well I just got SA today, but the game doesn't look quite right:

 

user posted image

 

As you can see, everything seems to be okay except for the textureless character models which look like ghosts.

 

I've got an ATI Radeon 9600 XT with the latest drivers installed (Catalyst, DirectX 9.0c). I played around with the in-game video settings, but to no avail. Just to make sure I set the Mipmap Detail Level in the ATI Display Settings to High Quality, but that didn't change anything. The MIP mapping setting is greyed out once I start a game, i.e. I can only set it on/off when I restart SA.

Anybody else get this graphical glitch? Do I have to wait for a patch, or is there some known solution to make the textures appear? Thanks for your replies.

Share this post


Link to post
Share on other sites
jools1980

Wow. This is scary. I really don't have a clue, but I'm more and more scared, because I got a 9600XT TOO, and can't afford to buy a new one right now. What are your other system specs? Have you tried fooling around with ATI card settings?

Share this post


Link to post
Share on other sites
Major-Minor

Have you tried re-installing the game?. Some files might have got corrupted.

 

Does your card run other games well?

 

Try installing some other driver versions for the card, also re-install Dx9.0c, if necessary (Dx9.0c installer has been given with the game, right?)

Edited by Major-Minor

Share this post


Link to post
Share on other sites
Majestic

haha, thats kickass. blame ati for sh*tty drivers, i guess.

Share this post


Link to post
Share on other sites
Gookie82

ATI Cards just suck in general...

 

Every ATI card I've ever had has had graphical issues. Some that the average gamer might not even notice...

 

At this point, ATI is going to have to send me a card, free, to prove to me that their cards work before I'll ever buy another ATI product. Ever.

 

I mean, they claim all these preformance gains over nVidia, then you buy the card and realize there are red little bouncy lines all over the textures when you zoom right in... sh*t like that... Gimme a break...

 

ATI should stick to their target audience, MACINTOSH... Stop trying to make PC cards that don't work right...

Share this post


Link to post
Share on other sites
MarvinD

Okay, I downgraded to Catalyst 4.3 and guess what, the game looks normal now ¬¬ I guess I'll have to determine the last functional driver by trial and error.

 

Thanks for your suggestions.

Share this post


Link to post
Share on other sites
sumfuka

The best thing to do is to uninstall your video card drivers and then clean out the left over junk files with a program like "Driver Cleaner" to get rid of all the crap and then clean install the newest catalyst. It should work then.

Share this post


Link to post
Share on other sites
guavo_the_mage

i had the same problem with the game, i tried using driver all the way back to 4.5...lol

 

lets see if it does the trick

 

ps...i got a 9600xt on nvideo chipset

Share this post


Link to post
Share on other sites
salibaba

lmao that is the best glitch I have seen so far, well until you find a solution or R* releases a patch you could always make your own new and improved iPod commercials lmao biggrin.gifbiggrin.gifbiggrin.gifbiggrin.giflol.giflol.giflol.gif

Share this post


Link to post
Share on other sites
tiedie

i just tested SA on my other PC with a 9600xt...no problems..running everything on very high, draw distance all the way up, 1600x1200...no problems

 

ditch teh catalyst and download omegas drivers

http://www.omegadrivers.net/ati/win2k_xp.php -win XP/2K

http://www.omegadrivers.net/ati/win9x_me.php -win 9x/ME

 

 

not sayin its going to work..but ive got the same drivers and dont experience that

Share this post


Link to post
Share on other sites
algenon_iii

Well as a 9600pro owner I hope it'll work fine - I guess I'll find out tomorrow ph34r.gif

 

I remember from VC all the daft problems that can happen, for example my Creative sound card gave me grief with the audio jamming up and stuttering. Switched to the grotty on board soundcard worked a treat.

 

As others have suggested try downgrading your cat. drivers, if you can't find a download use whatever was on the cd-rom that your card came with - it might help. Make sure you uninstall all the ATi drivers and apps before you downgrade.

Share this post


Link to post
Share on other sites
guavo_the_mage

Omega driver rocked that problem for my....after i scrubbed all the ati sh*t off 1st...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.