Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

I've looked everywhere -- loading problem


atomic||fox

Recommended Posts

atomic||fox

I can start a new game just fine, but if I try to load a game (especially one of my near or post-100% completion ones) it makes the little item sound, fades to black and sits there like a dumb POS. Now it isn't locked up -- I can still Alt+Tab back and forth to the desktop; in fact it's just like the stunt glitch where the camera doesn't reset in that regard. Except there's no picture because it's taking forever and a day to load.

 

Any fixes for this? I unplugged my gamepads, tried 98/ME compatibility mode, everything in dxdiag is fine, I have the latest BIOS, audio, video, IDE and AGP drivers. And my saves are are legit, played and saved by myself -- they were not downloaded nor did I use any cheats whatsoever when I saved to them. This is the only problem I've ever had with the game (aside from the stunt camera glitch) but it's annoying as hell to have 100% and not be able to load up the game with all the goodies I worked so hard for.

 

System specs, as if it matters:

 

ASUS P4S800D-E

P4 3.2E (HT)

1GB Corsair DDR400

Radeon 9800XT

Audigy 2 Platinum

 

 

Very rarely if I Alt+Tab for 5 or 10 minutes it will eventually load but that's absolutely ridiculous... there must be a way for this thing to run correctly.

Link to post
Share on other sites
atomic||fox

I had a few low percentage saves (deleted now, they were 'quick' saves) that seemed to load up fine. Then as I progressed further into the game, the loads seemed to take longer and longer. It's done this even after multiple formats over the past year and a half on different hardware.

 

Also running XP Pro+SP2.

Link to post
Share on other sites

Any mods installed?

 

Mission script (main.scm) mods are real big offenders with this kind of thing. You must start a new game if you install a new mission script.

 

Do a fresh install with no mods whatsoever, if you haven't already.

Link to post
Share on other sites
atomic||fox

No mods, this is plain GTA:VC straight up. Fresh install. I just backed up my saved games and dropped them back into the save directory after reformatting.

Edited by atomic||fox
Link to post
Share on other sites
nightwalker83

 

No mods, this is plain GTA:VC straight up. Fresh install.

All I can think of is that your game is corrupt, you may need to begin again. I had the same problem when I played the first time through Vice City and I began the game again and it worked prefectly.

Edited by nightwalker83
Link to post
Share on other sites
atomic||fox

I just started a new game and saved it, then loaded it again and it works fine. But as I said before, the loads seemed to take longer the further I got into the game. I noticed that when I start a new game, the CD took a few seconds to spin up during the 'Marco's Bistro' intro. When trying to load my games, there's no spin-up at all (the game is trying to pre-cache the audio I'm guessing). I have 3 optical drives and have tried the disc in all 3 to no avail.

 

What good is a saved game anyways if you can't load it? I know I'd be going through this all over again even if I started fresh from scratch which is redundant.

Link to post
Share on other sites
nightwalker83
I just started a new game and saved it, then loaded it again and it works fine. But as I said before, the loads seemed to take longer the further I got into the game. I noticed that when I start a new game, the CD took a few seconds to spin up during the 'Marco's Bistro' intro. When trying to load my games, there's no spin-up at all (the game is trying to pre-cache the audio I'm guessing). I have 3 optical drives and have tried the disc in all 3 to no avail.

 

What good is a saved game anyways if you can't load it? I know I'd be going through this all over again even if I started fresh from scratch which is redundant.

Pre cache? Don't the audio get installed with the game? I forget since it's awhile since I last installed Vice City.

Link to post
Share on other sites
atomic||fox

Well what do you know...

 

I was just randomly browsing the forum and came across this thread http://www.gtaforums.com/index.php?showtopic=171262

 

Particularly this part of it...

 

Makes me wonder why Frame Limiter is even an option. You can't load games if it's off (once you've completed about 35-40% of the game). Vehicles handle differently if it's off. The Taxi can jump twice as high if it's off. And the fire fighter missions are almost impossible if it's off.

 

 

Turning the frame limiter ON (I've always had it off) allowed it to load right up!! Wow.. I've had this game since the day it came out and have never seen an official statement of this problem being related to the game -- when everyone else screams it must be your hardware, drivers, you need to reinstall this and that or else you're just a plain idiot and don't know anything about computers.

 

Relieved to know it was just another dropped port-coding ball on Rockstar's part.

 

It seems having the frame limiter off is also what causes the stunt camera cutscene glitch.

Edited by atomic||fox
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 2 Users Currently Viewing
    0 members, 0 Anonymous, 2 Guests

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.