Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

      1. St. Andrews Cathedral
    2. GTA VI

    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

      1. Court House
    3. Suggestions

Picture Post & Commentry


Monitor57
  • Replies 5.2k
  • Created
  • Last Reply

Top Posters In This Topic

  • ParoXum

    206

  • Rawra

    183

  • _Rob_

    182

Top Posters In This Topic

Popular Posts

Liberty City in GTA V!           http://imgur.com/a/nHGty

Lightmapping tests in old VC, anyone interested in mods like this?

waaat?

Recommended Posts

cold fusion 33

Arthur: Go to View > Edge Style > And Untick View Edges, then the model will appear with no lines!

 

Great work Coin God, really liking what you are doing there!

 

Nice work also goes to Narcis, that all looks damn nice wink.gif.

 

I got my first model into SA yesterday, but it does have problems, the model itself can be walked straight through and the textures go from Opaque (Not see-through) to Transluscent (See -Through, not quite invisible.). Does anybody know what I did wrong?

 

Cold Fusion

Link to post
Share on other sites

Being unclipped, there's obviously:

no collision or;

something wrong with the collision

 

^

Which is probably leading to both problems.

Link to post
Share on other sites
@Qechus: You really didnt know?

 

@Rawra @Paroxum: Thanks guys, really means alot comming from you tounge.gif

No i didnt know bored.gif

 

Narcis

the map is looking good i want to add new things too but I dont know how to export maps yet and i dont know how to use moo mapper too sad.gif

Link to post
Share on other sites
cold fusion 33

 

   Being unclipped, there's obviously:

no collision or;

something wrong with the collision

 

^

Which is probably leading to both problems.

 

Thanks for the advice Rawra but it's ok now, got it fixed when I did it again, I must have just made a stupid mistake tounge.gif.

Evidently got my first model into SA, I know it's off the ground but I wasn't looking properly in Med when I placed it, so, oh well tounge.gif. Just a simple building, pretty good test to get it ingame though smile.gif.

 

user posted image

 

Quick question: I have made a pretty complex island that I have smoothed a lot and I simply can't get it to work in-game... Is there any possibility that it is too high poly to go into SA? Because when I try placing it in Med, it won't show up...

 

Cold Fusion

Edited by cold fusion 33
Link to post
Share on other sites

Quick question: I have made a pretty complex island that I have smoothed a lot and I simply can't get it to work in-game... Is there any possibility that it is too high poly to go into SA? Because when I try placing it in Med, it won't show up...

 

Cold Fusion

Experience tells me 50k polygons aren't friendly in MEd, but they work fine in ingame. remember to keep the COL the lower possible, don't go to anything max like 20k or something wink.gif

Link to post
Share on other sites

user posted image

Memorial

 

I don't like RL stuff in GTA, and i couldn't play GTA with nike shoes and adidas jacket, but this, i like it, i respect you for respecting Odie in this mod, and i can play SA LC with this Memorial for sure .

R.I.P. Oddie, i feel sorry for him, he was simply great modder.

Link to post
Share on other sites

Anyway -- back on topic.

 

ColdFusion33: Good to see it ingame. Might want to give some interior shots - the screens you showed was the interior right?

 

From me:

user posted image

 

Been working on it a bit more as I just got back this morning. Texturing is almost done, though I'm not too sure/pleased with how it looks, but I can always fix up anything I don't really like later. I hope to have an ingame shot of it (hopefully prelighted, if I can actually manage ParoXum's plugin ;p) within a few days.

Link to post
Share on other sites
Little Psycho
Looks really good, makes me rememeber of Max Payne 2 tounge2.gif

Yeah exactly, I think I remember these bricks textures from level in Max's apartement, but I'm not sure.

Link to post
Share on other sites
Anyway -- back on topic.

 

ColdFusion33: Good to see it ingame. Might want to give some interior shots - the screens you showed was the interior right?

 

From me:

user posted image

 

Been working on it a bit more as I just got back this morning. Texturing is almost done, though I'm not too sure/pleased with how it looks, but I can always fix up anything I don't really like later. I hope to have an ingame shot of it (hopefully prelighted, if I can actually manage ParoXum's plugin ;p) within a few days.

Dude ,fix up those pipes up there , other than that everything looks superb.

Link to post
Share on other sites

If you mean the texture on the two larger pipes, I know. I just can't get a texture or a way around making it all split up in UV. T'will be fixed though.

Link to post
Share on other sites

The model you made rawra .... AMAZING . i just love it. but if talking about textures it misses SA stuff, like Sprunk Hinterland or something like that, But, it looks amazing, simply amazing.

Link to post
Share on other sites

Rawra: Very nice looking bit of land you made. My only crit is about the house lurking on the road on the left. You'd better put the road some meters away on the left to keep a sidewalk there wink.gif

Link to post
Share on other sites

@ All: Thanks for the comments.

@ txdeditor: I know, I will probably add a billboard on the wall; most likely a run-down looking one, as that's what I'm aiming for this to look like.

@ ParoXum: Thanks. I see what you mean, I firstly done that as the intention, but it doesn't really fit in with realism etc.

 

-

tjone I would comment, but I can't see the image, just 'User posted image' confused.gif

 

Edit: Loaded image, tjone. From what I can see, it looks good and I like the texturing use. But a non-promotional picture of a render would be better if you're looking for criticism.

Edited by Rawra
Link to post
Share on other sites
Same. Seems funkyimg is down, try isarapix, tinypic or photobucket.

Dude, copy paste the link to your brownser.

 

Its looking good icon14.gif

Link to post
Share on other sites
cold fusion 33

Ok, so my SA disc has finally decided to put a nice looking crack right through it, meaning my SA modding days over over for the minute, but I'm not worrying, I always have VC and III. But with VC I have a problem. I make the model in SU (A simple race-track, nothing high poly.) and export to 3DS Max. I make the .DFF and I click on VC and not SA, because presumably, that's what you do if you want a .DFF for VC and not SA. I run the Max script: Col_IO_2b because that's the one I use for SA, so I assume it will work for VC, yes? I make the .TXD with G-TXD and choose Vice City. I get all of this into the VC gta3.img and rebuild and then, as soon as I do that, VC just crashes at the loading screen after choosing the save game, even if I make the IDE and IPL for the model in Med and place it in the map... What is going on here? As soon as I delete the 3 files from the gta3.img (The .TXD, the .DFF and the .COL) the game works fine again... What am I doing wrong here? I could get my models working in SA, so why not VC? As you've probably guessed, I've only read a tutorial for getting models into SA and not VC/III, so I doubt that helps either, but the process can't be much different, can it?

 

BTW: Your model looks great Rawra, it really does, keep up the nice work wink.gif.

 

Thanks in advance,

 

Cold Fusion

Link to post
Share on other sites

cold fusion 33- itll probably be your col file or the dff if it crashes on load screen

check you added the col in correct place. different from SA i think

have you made a new map folder with the ide+ipl+col ?

-------

on the load screen if its near the end itll be a col i think

if you are trying to start a saved game itll crash also if you have added certain objects

Edited by junox
Link to post
Share on other sites

double post ill try and post something else here

dozingoff.gif

ok little bit of land somewhere

user posted image

Edited by junox
Link to post
Share on other sites
MateoGallardo
double post ill try and post something else here

dozingoff.gif

ok little bit of land somewhere

user posted image

WOW, really nice work! biggrin.gif

It's really hard to do that in SketchUp, have yo ever thought about switching to 3DS Max? turn.gif

Link to post
Share on other sites
double post ill try and post something else here

dozingoff.gif

ok little bit of land somewhere

user posted image

WOW, really nice work! biggrin.gif

It's really hard to do that in SketchUp, have yo ever thought about switching to 3DS Max? turn.gif

Yeah very impressive work man

and you can use Sketchup and 3ds max at the same time

thats what i do i have Sketchup 7 Pro Registered and 3Ds max registered

Link to post
Share on other sites
cold fusion 33

That's looking brilliant there Junox, keep up the great work smile.gif.

 

I am still having trouble with getting my model into VC... I now realise that the .Col doesn't go straight into the image, it goes into it's own map folder with the .ipl and the .ide like you said Junox, but it still crashes... This is really, really annoying me now, I just want this to work!

 

EDIT: After trying hard this morning and last night, I still haven't got it working... I don't think it's the .Col now though, because if I remove it the game still crashes... It seems that the game crashes only AFTER I have made the new .Ipl and .Ide in Med, and if I go back into Med and delete these, then the game works fine again... So what could it be? A mistake in the .Txd? A bad .Dff about 5 times in a row? And surely, even if the model has no .col then you should still be able to see it in-game, you'll just be able to walk through it, yes? So what the hell is making my VC crash! I have tried making 2 different models now and both of them crash VC!

 

Cold Fusion

Edited by cold fusion 33
Link to post
Share on other sites

Does your model have other 2000 faces? I think there is a limit of some sort.

This according to a Sketchup 2 Game tutorial(s) from Gangsta Killa.

To illustrate... my game is crashing when I insert my model which has these attributes:

 

user posted image

 

Both faces and vertices get double (or something like that) when you export a ".x" file.

Good luck Cold Fusion, I hope this helped.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.