Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
delfick

All the cars in gta-VC are white

Question

delfick

Sry if this has been posted before but I couldn't find this problem anywhere

 

I recently had to format my harddrive due to some "technical difficulties" and now that it's all back to normal I reinstalled gta-VC and now all the cars are white. As far as I know nothing else is screwed up, just the cars.

 

It worked fine before and I don't know what is causing it

 

I have :

Windows 2000 (previously Windows 98)

Athlon TB 1GHz

256 MB RAM

Geforce 2 MX 440

 

Please help

Share this post


Link to post
Share on other sites

27 answers to this question

Recommended Posts

  • 0
Demarest
Do you have any mods installed and/or did you at any point TRY to install mods? This happens only when your system requires a txd.img and it's mismatched. Which only really happens when the file(s) are tampered with.

Share this post


Link to post
Share on other sites
  • 0
Demarest
You have a DFF to TXD mismatch. If it's on all cars, then you have an issue with you IMG file(s). A default install won't do this. If you haven't tampered with the files dozingoff.gif then you're going to have to clean your disc and reinstall.

Share this post


Link to post
Share on other sites
  • 0
sekullbe

 

You have a DFF to TXD mismatch. If it's on all cars, then you have an issue with you IMG file(s). A default install won't do this. If you haven't tampered with the files dozingoff.gif then you're going to have to clean your disc and reinstall.

I'm having the same problem, in GTA3 and GTAVC as well. The install is brand new, on a recent new installation of XP Home.

 

I have a NVidia Geforce 3 card, with the latest drivers installed.

 

I've tried installing several times, both with and without my previous 'GTA3 User Files' directory in place, but I always get the same result.

 

I've been always using the 1.1 patch.

 

Is there something I can try, or an older file version I can check for?

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
TheGoat

Hey,

 

Saw this thread and registered just so that I could stick my nose in!

 

I just had the same problems as delfick - bought and installed Vice City when it came out, loved it, modded it, and loved it even more!

 

But then my hard drive died, and it was bye-bye VC. sad.gif

 

Just bought a new drive and reinstalled VC yesterday, but got all white cars on a completely clean installation. (And because it's a new hard drive I know that there's no residual VC files hidden away from my modding days)

 

Just reinstalled again on Demarest's advice, but still have the same problem....can you think of any other ideas?

 

Maybe I should find a winter mod and then everything will be white anyway!! colgate.gif

 

Thanks guys (and girls)

 

 

Share this post


Link to post
Share on other sites
  • 0
Demarest
Well I hope somebody contacts R* support because this just got REALLY interesting. I'd like to see the answer becuase it's something I've never heard of before except when self-inflicted. Thanks, Goat smile.gif

Share this post


Link to post
Share on other sites
  • 0
sweet_mercyful_crap

hey, i hav had the same problems with Vice City. but iv also noticed a prob with Hitman 2 in wich the gamma on all characters is all the way up, but the rest of the game is perfect.

 

i have:

Windows XP Pro

A-Open GeForce 4 MX 4000 (PCI 64mb)

256mb PC-133 ram

Direct-X 9.0c (i put 9.0c on wid d fresh installation, but b4hand i had 9.0b)

nVidia 66.93 drivers (im not using them rite now, but the problem came around wen i was using them)

 

Both of these games were working perfectly until i had to format mi hard-drive the other day because windows wouldnt let me re-install the drivers that came with the video card.

 

wen i formatted and re-installed windows, the 1st thing i done was go to the nVidia site and download the newest drivers because the driver cd that came with the vidcard stil didnt work.

 

i just put Vice City back on and wen i played it with the new nVidia drivers, all the cars were white (with the exception of taxis).

 

the 1st thing i dun was tryd the driver cd agen. this time it worked. mi ges is because the newer drivers were alredy installed. Wen i installed the drivers, it askd me if i wantd to replace the driver (the new 1) with an older version (the cd one), i sed yes to all of them.

 

now wen i play Vice City, all of the cars have colour agen. im not to sure about Hitman 2 tho as im yet to play it afta puting the older drivers bak on.

 

I hope iv helped anyone by what iv sed!!!!!!!!!!!!!!!

 

catch ya!!!

 

the thing i want to no tho is:

 

is there any problems running a Geforce 4 MX4000 with the new 66.93 nVidia drivers?

 

and if not, is there any problems running a Geforce 4 MX4000 with direct-x 9.0c?

Share this post


Link to post
Share on other sites
  • 0
lee1000

Hi

 

I have just got the same problem.

Originally having problems when entering cars, it nearly always shows car from the front. I have to get out of car then back in to see view from behind car.

However thought I would try installing the latest drivers

 

I have geforce 2 mx400 so have installed..6.14.10.6693 and directx 9.0c.(was already installed)

 

Now all the vehicles (except the taxis..still yellow)) are white.

 

Very strange

 

I only got the game a few days ago and have no end of problems with it.

Share this post


Link to post
Share on other sites
  • 0
TheGoat

Good news / bad news!!!

 

Just to confirm what Sweet said earlier, it does appear to be an Nvidia driver related problem. (surprise sarcasm.gif)

 

I have rolled back to the 61.77 drivers and the colours have returned to all cars, but there looks to be a significant performance drop from the 66.93 drivers.

 

I sent a mail to R* to see if they had any further input but havent had a reply back. I'll post if I receive anything.

 

Thanks for everyone's help on this, much appreciated.

Share this post


Link to post
Share on other sites
  • 0
delfick

I had the same problem in need for speed underground 2 (i installed it yesturday and it's a really good game) aswell, everything was fine except the cars was just white shapes. So I installed older drivers and now Vice-city and NFSU2 are both fixed. biggrin.gifbiggrin.gif

Edited by delfick

Share this post


Link to post
Share on other sites
  • 0
L600MAT

[B]To People With White cars[/b]

 

I used to use a Nvidia GeForce 4 Ti4200

 

I got white cars when I downloaded the latest drivers for the card try downloading 20th July 2004 driver or older hope this helps!

 

http://www.nvidia.com/content/drivers/drivers.asp

Share this post


Link to post
Share on other sites
  • 0
yhmws

Hi I have played the game and finished the game. And all the while I was playing the cars were white not all cars mind you , some taxis and all special cars had color. Then I found this post. If anyone finds a solution to this problem please email me. [email protected] yahoo.com

 

For the love of stealing cars and Pi$$ing off cops please help me. I think that this game ROCKS and I intend to buy the GTA 3 game and any future intsallments if I can get the problem fixed.

 

I have a 2.4Ghz HP computer with a Nvidia GeForce 4 MX 440 64Mb of onboard RAM, with creative Labs Sound Card and 640Mb of Ram. I have all the latest driver downloads.

 

Share this post


Link to post
Share on other sites
  • 0
ktronic

another vote for bad nvidia drivers here.. I replaced my old radeon 7000 with a new nvidia 6600gt and got the newest 67.03 drivers from nvidia today (not the ones that came in the box i was told they wouldn't work right with my SIS chipset). .. Now all cars in VC are white and they never were before..

ah well at least doom 3 looks awesome now...

Share this post


Link to post
Share on other sites
  • 0
yhmws

biggrin.gifbiggrin.gifbiggrin.gif

Hi all I have great news I have found a soultion to the white car problem.

I have a Nvidia GeForce 4 Vidie card and for the longest time when ever I played GTA 3 and GTA vice city all I had was white cars I have never seen a colorfull car, THAT is until now. About a week ago I found this post and started to wonder what I was missing. Now I am not one to back down from a chalenge so I uninstalled GTA Vice City and GTA 3 and go rid of all traces of the game using regcleaner. Then I reinstalled the game about 20 times ok 23 to be exact. Using different drivers for my Nvidia card. I found that the following driver works winxp2k_4403.exe it can be downloaded at the following site

 

http://download.aopen.com.tw/default.aspx?...pDownWebsite=GL

 

Don't worry if you don't have an AOpen GeForce Card it works with all three cards that I have tried. Also as a note I have had no problem with other cards just GeForce cards.

 

I now am driving a Bf Injector that is Green. The Game changes for the better with color.

 

Sincerly YHMWS

Merry Chrismas and go steel a comet hehehehe I mean hohoho

I hope this helps. biggrin.gifbiggrin.gifbiggrin.gif

Share this post


Link to post
Share on other sites
  • 0
GhostCom

This did not help me with my GForce 3 TI500 sad.gif

Game crashes.. sad.gif

Share this post


Link to post
Share on other sites
  • 0
yhmws

Try this if it helps.

 

Make sure your Video sync is turned on

Make sure your anti aliasing is turned off

Try using lower resolution like 800 X 600 16bit

turn your draw distance down

turn frame limiter up

make sure you have directx 9

 

Sorry if this does not help

 

Personaly I am NOT going to buy GTA san Andreas if it has this same problem when runing a perfectly good grafic card.

I see no problem with the NVidia cards I just hope that R* get off their a$$es and fix the problem. Make a new patch or something that solves this.

 

Share this post


Link to post
Share on other sites
  • 0
alienboys
You have a DFF to TXD mismatch. If it's on all cars, then you have an issue with you IMG file(s). A default install won't do this. If you haven't tampered with the files dozingoff.gif then you're going to have to clean your disc and reinstall.

I'm having the same problem, in GTA3 and GTAVC as well. The install is brand new, on a recent new installation of XP Home.

 

I have a NVidia Geforce 3 card, with the latest drivers installed.

 

I've tried installing several times, both with and without my previous 'GTA3 User Files' directory in place, but I always get the same result.

 

I've been always using the 1.1 patch.

 

Is there something I can try, or an older file version I can check for?

 

Thanks!

lol you must be colourblind.

Share this post


Link to post
Share on other sites
  • 0
GhostCom

I got the white cars and after following the directions i also got the unhandled exceptions..BUT i did find a solution! - at least it worked for me biggrin.gif

 

1. delete the gta_vc.set in GTA Vice City User Files

2. uninstall your current videocard drivers

3. borrow an old videocard from a friend. a TNT2 or GeForce2 will do it, and install it.

4. boot the computer and install an older nvidia driver.

5. start up GTA Vice City and select your desired screen resolution. i used 1024x768 @ 32 bit colors.

6. start the game and notice that it will convert the textures for optimal performance. what happens here is that the following files are created:

data\CAPS.DAT

models\txd.dir

models\txd.img

 

7. play the game a few minutes and exit.

8. uninstall the video driver.

9. shut the computer down and reinstall your own videocard.

10. boot the computer and install an older nvidia driver that matches your videocard. mine is a Asus GeForce3 TI500 and i used ASUS display driver version 56.72 for Win2K and XP from here:

http://www.asus.com.tw/support/download/se...kxp.zip~zaqwedc

 

it should work for all GeForce 3 videocards regardless if it's an Asus or not.

11. now the important step to get rid of the unhandled exceptions!

This is done by turning off the antialiasing feature in the GeForce Properties window. To do this:

 

--Enter your Display Properties menu for your GeForce Card, and change the "Intellisample" settings to "Application." To do this:

 

Right-click on your Windows Desktop, and select "Properties" from the drop-down menu.

 

Click on the "settings" tab, found near the top of the Display Properties window, then click on the "Advanced" button.

 

Click on the GeForce FX tab near the top of the screen. This should open up a window displaying settings for your particular GeForce card. If a side-menu does not appear, click on the small green button on the left hand side of the window; a smaller window should appear on that side.

 

Click on the "Performance & Quality Settings" option.

 

On the Antialiasing Slider, click and drag the slider bar all the way to the left hand side to disable the Antialiasing. Click "OK" twice to close the windows.

 

One last thing! - A third-party feature pack for streaming video files, called "Nimo Codec Pack," has been known to cause a number of different problems when trying to install and run GTA: Vice City. If you do have this installed, it's recommended uninstalling the Nimo Codec Pack, then try to install the game.

 

 

 

phew..that was a lot of text but it works! (at least for me) tounge.gif

Edited by GhostCom

Share this post


Link to post
Share on other sites
  • 0
-Ben-

hey, my friend is having the same problem.

 

user posted image

 

he doesn't want to install old drivers because he had to get the new ones so he can run max payne 2..

Edited by -Ben-

Share this post


Link to post
Share on other sites
  • 0
hrf

Just to add weight to the cause (but offer no solution)

 

Both Before and After Doom3

AMD Athlon 1.33GHz (+5%)

FSB 130MHz (+5%)

NVidia GeForce4 MX440 (128MB)

256MB RAM

 

Before Doom3

GTA:Colourful cars

Nvidia 52.??

DirectX 8.0

 

After Doom3

GTA:WHITE CARS

DirectX 9.0c

Nvidia 66.??

 

I originally thought Doom3 had melted my gfx card smile.gif

and for those of you who are observant, Doom3 does not play with 256MB ram!

We must now await R* to release a patch!

Share this post


Link to post
Share on other sites
  • 0
leon72

I'm experiencing the same problem, and another weird one.

 

First i installed the game running Windows XP:

 

- Cars look normal

- Censorship: no blood, no money when you kill someone and much more

 

Than I had to go back to Windows 98 (clean install) on the same computer with the same graphic card

 

Now I get white cars and full of gore

 

I don't know what is the relation between Window 98 and censorship

 

Edit: I also have some sound problem with the voices since I reinstalled the game today but the music is fine

Edited by leon72

Share this post


Link to post
Share on other sites
  • 0
hrf

You probably have directx 9.0 and/or the latest nvidia drivers in XP and not in win98.

If you dont have any games which require the latest nvdia drivers, install an older one and you'll get your colour back in GTA.

Also its not cencorship in win XP, its just that the blood isn't displayed due to the same thing which causes the white cars.

Share this post


Link to post
Share on other sites
  • 0
leon72
You probably have directx 9.0 and/or the latest nvidia drivers in XP and not in win98.

If you dont have any games which require the latest nvdia drivers, install an older one and you'll get your colour back in GTA.

Also its not cencorship in win XP, its just that the blood isn't displayed due to the same thing which causes the white cars.

I doubt it, there was some actions I could not perform, like getting a girl in the car or stomping on someone. I figured out on a another forum that some versions have censorship, but I still don't undestand why it's gone now.

Share this post


Link to post
Share on other sites
  • 0
leon72

I see colors now with an older NVidia driver. Now I need to fix the sound.

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

Ok people, I just installed the latest driver version 66.93 from the nvidia website and also all the cars in my VC turned white except a few like the taxi or the sabre turbo.

 

I didn't have that problem before I installed that new driver. I'm quite sure that this problem will be fixed for me if I install the old drivers again from the cd I got when I bought the video card. I have a Geforce 4 MX440 SE. Now my question is, if there's any other solution for those white cars except that

I have to reinstall my old drivers again... dontgetit.gif

Share this post


Link to post
Share on other sites
  • 0
ArcAngel

Well, here's what I've noticed about this issue.

 

If your NVIDIA driver version is 66 or above, you have white cars.

 

If you "rollback" to an older version, the white cars are gone.

 

Therefore - driver above 66 are the problem and must be reported to NVIDIA for it to be fixed.

 

The only other alternative is to use older drivers. This issue is not a R* issue - it's an NVIDIA issue that ONLY NVIDIA can fix.

 

What I did is use 3DMark 2001 to benchmark my PC to see which drivers would be the best, performance wise. For me it was the 44.03 drivers for my GF 5200 FX 128 vid card.

 

Share this post


Link to post
Share on other sites
  • 0
civic_nation

I had this problem too and i fixed it by deleting either the TXD.IMG or GTA.IMG. Sorry i don't remember which one, but im leaning towards GTA.IMG.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.