Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
Sign in to follow this  
Johnnyboy

Textures loading too slow.

Question

Johnnyboy

Hello forum-members,

 

I have a problem. When I play the game without the police is chasing me, the textures looks perfect and it loads on time.

But when a police is chasing me and I'm driving on the road with the police after me, the textures is loading too slow. That will result in crappy blobs textures that REALLY looks ugly. The buildings, the roads and the ped paths are all crappy and ugly while I'm driving. But in a matter of time the textures loads to it's proper appearance but too late. Normally the textures loads before you drive to it. This bug doesn't happen to me everytime when a police is chasing me but it's kinda annoying and ugly. Any solutions? nervous.gif

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0
lolo603

type in your spec and OS plz...

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

AMD Athlon 1.3 Ghz.

Geforce 4 MX 440

Windows XP Pro

320 RAM

40 GB harddisk (10 GB free)

Direct X 9.0

12X CD-Rom

 

Share this post


Link to post
Share on other sites
  • 0
G MONEY $$$
AMD Athlon 1.3 Ghz.

Geforce 4 MX 440

Windows XP Pro

320 RAM

40 GB harddisk (10 GB free)

Direct X 9.0

12X CD-Rom

I think it's probably you're computer. I'm not sure what the recommended system specs are, but 1.3 Ghz seems kinda low. confused.gif

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

That's weird because I've read a topic with the same

problem but no solution and that guy has Pentium 4 2.5 Ghz or something. A his further specs are also high.

Share this post


Link to post
Share on other sites
  • 0
G MONEY $$$

Oh ok, well maybe try playing around with the draw distance in the options menu. That may fix it. confused.gif

Share this post


Link to post
Share on other sites
  • 0
lolo603
AMD Athlon 1.3 Ghz.

Geforce 4 MX 440

Windows XP Pro

320 RAM

40 GB harddisk (10 GB free)

Direct X 9.0

12X CD-Rom

your comp sucks...

 

my spec

P4 1.60 GHz

RADEON 9800

512 Mb DDR

 

still lags from time to time...

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

I have already the draw distance on but the problem

still exists. I really don't get it.

 

And lolo603, does your computer have lags with those specs?

My game runs really perfectly. It hasn't any lags or problems.

Only the problem that I am talking about.

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

Oh yes and I forgot to write down the

video memory: Geforce 4 MX 440 128MB

Share this post


Link to post
Share on other sites
  • 0
GTA3Freak-2001

 

AMD Athlon 1.3 Ghz.

Geforce 4 MX 440

Windows XP Pro

320 RAM

40 GB harddisk (10 GB free)

Direct X 9.0

12X CD-Rom

 

Umm there isn't really anything wrong with those specs, they should run the game fine and also the minimum processor speed is like 800Mhz for the game so I don't see your problem. The GeForce 4 MX440 isn't the best card but it is suffiecient to play VC on.

 

To fix your problem just turn the frame limiter on in the display options.

Share this post


Link to post
Share on other sites
  • 0
lolo603

 

I have already the draw distance on but the problem

still exists. I really don't get it.

 

And lolo603, does your computer have lags with those specs?

My game runs really perfectly. It hasn't any lags or problems.

Only the problem that I am talking about.

 

yes it LAGS... it's my stupid hdd... whenever i listen to radio shows i lag a bit... hdd too big and slow... >.<

every time it lags it's the hdd... seems like it's loading stuff all the time... gonna get a 10000 rpm soon...

Edited by lolo603

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

I also have the frame limiter on.

I always do that but the problem still

exists. confused.gif And gtafreak_2001 is my video card really not good?

My video card is an ASUS one and I thought ASUS is the best.

If not, can you please give me the name of a videocard that's

really a good one?

 

Thanks. smile.gif

Share this post


Link to post
Share on other sites
  • 0
starsfallin

It's a pretty good rule that you get what you pay for with video cards. Probably any video card in the $100-$200 range would be a good one for playing most games out now.There's a whole review of video cards in all the different price ranges here.

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

Thanks for the link.

I think were about to forget my problem now. tounge2.gif

Oh well, no game doesn't have bugs.

And it's not really bothering me also.

I get that when only the police chases me but thanks anyway

for the help guys smile.gif

 

 

Share this post


Link to post
Share on other sites
  • 0
GTA3Freak-2001

I have the same card and its a great card if your on a budget but it does lack power sometimes. ASUS are just the ones who market the cards so it doesn't really matter if it is made by ASUS. A GeForce 4 MX440 is basically a slightly modified GeForce 2 so that's why its not the best. Anything like a GeForce 4 TI, or Radeon 9500 Pro, would be great but its just getting the money.

Share this post


Link to post
Share on other sites
  • 0
Atomic

frame limiter on of course and do you have the 1.1 patch? and by chance have you modded your car so it goes faster? because whenever i have my fast car and i drive full speed, even with the frame limiter on the textures are late...

Share this post


Link to post
Share on other sites
  • 0
lolo603
I also have the frame limiter on.

I always do that but the problem still

exists. confused.gif And gtafreak_2001 is my video card really not good?

My video card is an ASUS one and I thought ASUS is the best.

If not, can you please give me the name of a videocard that's

really a good one?

 

Thanks. smile.gif

oh and i have my frame limiter OFF... that makes all graphics super fast... and that's y little lags will be noticable...

 

if i have my frame limiter ON then i won't lag but graphics sucks...

 

and yes your video card do sucks... try mine... RADEON 9800 Pro... it kicks @$$...

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

I don't even have a modded car "Atomic178".

I don't even use programs like moo mapper and stuff.

And I don't have the 1.1 patch because I think it's for other

graphic corruption. Not like the mine.

Share this post


Link to post
Share on other sites
  • 0
Diablo SV

Are you playing the game without the Frame Limiter? Causing this at driving at high speeds will cause buildings to show low resolution texture or Blue Hell. (LOD) Turning on Frame Limiter is strongly recommended.

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

I DO have frame limiter on and I never

turned off. I think that's the problem. Because it lags and that's why it doesn't load the textures on time.

Share this post


Link to post
Share on other sites
  • 0
tman

i had the same problem when i was using my onboard graphics card (piece of s*** intel 82810e:/ )

 

 

and yes your video card do sucks... try mine... RADEON 9800 Pro... it kicks @$$...

well, not all of us can afford that kind of graphics card.

i got the same card as JohnnyBoy the other day (mobo can only take pci cards, so its nearly the best i could get) and i'm chuffed with it thus far.

vice city is playable at 1024x768x32 with a couple of dips to 25 fps every now & again.

its smooth as silk at 800x600 tho.

 

stupid question, but have you tried defragging your hd?

Edited by tman

Share this post


Link to post
Share on other sites
  • 0
tman

oh yeah, my cpu is a celeron 1.3

384mb ram (pc100:blush:)

 

the game is very playable, even on this peice of crap.

i haven't tried the 1.1 patch btw...

 

JohnnyBoy, i'm not sure if there's a 32mb model of the mx440, if there is & you've got it, thats your problem.

rockstar lied when they put 32mb graphics card in the minimum specs, it just wouldn't have the room to shift all the textures around.

you can get a 128mb radeon 9000 pro dirt cheap these days...

Edited by tman

Share this post


Link to post
Share on other sites
  • 0
lolo603
i had the same problem when i was using my onboard graphics card (piece of s*** intel 82810e:/ )

 

 

and yes your video card do sucks... try mine... RADEON 9800 Pro... it kicks @$$...

well, not all of us can afford that kind of graphics card.

i got the same card as JohnnyBoy the other day (mobo can only take pci cards, so its nearly the best i could get) and i'm chuffed with it thus far.

vice city is playable at 1024x768x32 with a couple of dips to 25 fps every now & again.

its smooth as silk at 800x600 tho.

 

stupid question, but have you tried defragging your hd?

yea i did defrag my hdd but sthg weird happened...

there's a time it lags all the time when i have any radio stations... after i defrag it again, it works fine for most of the radio stations...

 

i use norton speed disk btw...

 

i hardly play any game at 800x600... i prefer great graphics so i uses 1280x1024, then i don't have to put AA on and i can still get decent quality since the pixels are already so close together...

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

"Tman": I did defragment the last week I guess.

Maybe it need to defrag more often? And I have the same problem as "lolo603". I feel the game lags more when I defrag the harddisk.

And I don't have a 32 mb card. I have 128 mb and that must be enough for such a game. And I have set the resolution on 1280X1024X32. I also like to get the best graphics and even when it's on it's highest resolution, the game runs real smooth but sometimes it lags but not often. I get lags only when the police is chasing me (what now the problem is I'm talking about for the textures) and when there is much smoke around.

Share this post


Link to post
Share on other sites
  • 0
tedloon

Ok chaps, the fix for slow loading textures is as follows...

 

In Windows XP run Vice City in Windows 98/ME compatibility mode...

 

The frame limiter is a lame way to fix the problem...

 

The texture bug appears to be a Windows XP problem...perhaps the way it handles memory in Win9x mode is different? Who knows!

 

Remember kids! Dont switch on the Frame Limiter (GeForce Emulation Mode)...its rubbish... rah.gif

Share this post


Link to post
Share on other sites
  • 0
Johnnyboy

Thanks very much tedloon. smile.gif I'll try that.

But I don't understand (I'm not american or english. Do you have to switch the frame limiter on or off?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.