Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Arena War
      2. After Hours
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA Next

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

  • 0
Sign in to follow this  
Flashpoint

Your Specs

Question

Flashpoint

Post your specs here. Your CPU, graphix card & all the goodies, & tell me how Vice runs on your machine. I will not post due to myself not having it yet (im an Aussie). I would like to know if it runs smoothly.THANX

=\FLASHPOINT/= :cool:

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Horace'thepacifist'walsh

Im running an AMD athlon 1600+ Xp currently rnning at about 1.3Ghz. I have a sh*tty SIS 630/730 gfx card (dont laff). 40 gig HD, Win 98. And it runs well but when there are a lot of cars attacking you, e.g. police, gangs, it slows down a bit and also when there is a lot of gunfire. But it is still very playable. :D

Share this post


Link to post
Share on other sites
  • 0
TiTaN_KGB

p4 1.7

d850gb intel mobo

768mb PC800 RDRAM

GeForce 4 Ti 4600 (LEADTEK)

40gb WD HDD 7200

20 GB Fujitsu 5400

80gb Maxtor 7200

Promise tx2 raid controller

PlexWriter 40/12/40a

Logitech I feel optical mouseman

Logitech I touch internet keyboard

300W INWIN psu

Floppy drive

17" Mitsubishi Diamon Plus 73 Diamondron NF

Canon Scanner n656u

Lexmark z12 printer

Thrustmaster Force GTfeedback steering wheel

 

run VC at 1152x864 pixels, with 4x fsaa at 30 fps with framelimmiter on.

 

25-28 when rain and alot of gunfights etc. :beerhat:  :sneaky:  :sui:

Share this post


Link to post
Share on other sites
  • 0
Vetinari

Athlon 1400

Geforce Ti4400 with detonators 30.82

512 DDR RAM

XP Pro, without SP1, apart from the MS-fix needed for GTA3 (that little fix being the reason why VC "needs" SP1, i think)

 

Running very smoothly in 1024x768 - haven't tried higher resolutions to test yet. Framelimiter on. AA has no noticeable impact on performance when set to 2x or Application-controlled (think it's reverting to Quincunx then, from the look of things)

 

(edit: ...but noticeable FPS drop and treacle-movement when forcing 4x AA).

 

 

Share this post


Link to post
Share on other sites
  • 0
sangam

I have

P IV 2Ghz

128 RD Ram

64 MB Geforce 2 MX 400

40 GB HDD

SB Live!

 

and the game runs tooooooooooooooooooooooooooooooooooooooo slow!!!!!

Share this post


Link to post
Share on other sites
  • 0
WooFer

p4 2.0 ghz

256 DDR ram

Geforce 2 MX 400

30 gig hd

sb live 5.1

 

and it runs perfect at 1024 by 768 32 bit

Share this post


Link to post
Share on other sites
  • 0
pany

p4 2.4 ghz at 3.06

1024 DDR ram

Radeon 9700 pro 128 mb, cats 3.4

80 gig HD

Audigy platinum 2

XP home edition (full version)

running at 1200x1024 for tft, 4xaa

The game runs fine, never any slowdown, but still get problems with tearing and the textures not being applied properly. Also edge effects such as see through bridge to water underneath. Plus buildings, and the railings on bridges can take a while to load up, have driven into more than one fence that didnt appear til i hit it  :(

All this hasnt changed since the 1.1 patch, or with omegas drivers for the card.

Share this post


Link to post
Share on other sites
  • 0
The Quick and the Dead

Team12 is starting to look like they don't have very smart people.  Especially macintire sniper, hes very retarded.  He comes asking about kazaa and everyones like NO WAREZ and he's like "What, kazaa isn't warez... so i was downloading this copy of photoshop, right..."

 

Mainly because, only a LITTLE BIT down the page from this post, is my post, which is the SAME DAMN THING.

 

http://www.gtaforums.com/ib/ikonboard.cgi?act=ST;f=80;t=98716

 

People list their specs, say Will vice run?  or Vice ran great/good/crappy.  This way we can help them.  I hate you, team12, I hate you with all my hate.  You make me sick.

Share this post


Link to post
Share on other sites
  • 0
K9Rottie

Currently Im running at 1600 by 1200 with AA at 2x and AF at 2x. I run 32 bit color.

 

With frame limiter off:  I see anywhere from 58 fps to 107+ fps. Typicaly Im real steady at about 78 fps. Game is much much more fluid and nice looking with frame limiter off, but I sometimes have a 1-2 second lag in textures loading. Not a major issue, but it will happen a few times a hour with this setting.

 

With Framelimiter on: I get a solid 30 fps....motion is smooth no problem with textures. I dont get the same sense of realism with the frame limiter on, but never have an issue with texture loading.

 

Im not sure if my settings are typical, because I just started to get majorly addicted to this game as of 2 weeks ago, but I have been gaming seriously online since 1998.  :yingyang:

 

 

Share this post


Link to post
Share on other sites
  • 0
Vercetti Thug

Lets start 20 more threads about this. :sui:

 

 

Why didn't you use that neat little SEARCH FEATURE and you would have found the OTHER 20 threads that already exist.

Share this post


Link to post
Share on other sites
  • 0
The Quick and the Dead
Lets start 20 more threads about this. :sui:

 

 

Why didn't you use that neat little SEARCH FEATURE and you would have found the OTHER 20 threads that already exist.

Yes, I agree, mines the best, looks like i'll have to bump it because people didn't seem to know that theres a freaking SCROLL BAR to the right, because my topic is on the first page, just noone can see it.

 

lazy f*cks.

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

AMD Athlon 1.4 GHZ

eVGA GeForce 4 Ti4200

256 MB RAM

120 gig HD

 

Runs a good 90 frame rate with Frame limiter off.

Share this post


Link to post
Share on other sites
  • 0
darknyt6

I get great fps at 1600x1200x32 on the following system with no o/c:

 

2800+ XP Barton

Asus A7N8X Deluxe rev 2.0

512 mb DDR 2700 2:2:2 Mushkin w/blue spreader

Win XP Pro w/SP1a

9700 Pro

Antec True Blue 480W ps dual fan, blue led

120 WD HD w/8mb cache

16x/48x Liteon DVD - black

52x/24x/52x Liteon CD-RW black

Black X-window case

2 Blue cold cathodes

3 case fans (1 intake, 1 exhaust, 1 side)

Share this post


Link to post
Share on other sites
  • 0
ManOfAThousandNames

Specs:

 

AMD Athlon XP 2000+

512 DDR 2700

GeForce 4 Ti4600 (PNY)

SB Live! 5.1 soundcard

 

I personally have a problem. For some reason when I get up to speed in a fast car I get these weird slow downs. It's not a constant slowdown, but more like little annoying slowdowns ever 2-5 seconds. Between these slowdowns the game runs smooth as silk at 1280x1024x32 with 2x AA and 4x antrisophic filtering. I think these slowdowns are being cause by my soundcard because the music slows down and/or skips/repeats whenever this happens. It's extremely annoying and I'm not playing until it is somehow fixed. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

Could be the AA.  Try turning AA off.

 

EDIT:

Also make sure you have DirectX 9 plus the latest drivers for your video card.

 

 

Share this post


Link to post
Share on other sites
  • 0
Vetinari
Lets start 20 more threads about this. :sui:

 

 

Why didn't you use that neat little SEARCH FEATURE and you would have found the OTHER 20 threads that already exist.

Yes, I agree, mines the best, looks like i'll have to bump it because people didn't seem to know that theres a freaking SCROLL BAR to the right, because my topic is on the first page, just noone can see it.

 

lazy f*cks.

Jees, don't overdo it. Either point his attention to other threads, or just ignore the new one he's started. It's just a bloody forum ffs.

Share this post


Link to post
Share on other sites
  • 0
Wolf68k

CPU: AMD Athlon Thunderbird 900Mhz

OS: Win98 (non-SE)

RAM: 512megs

Video: nVidia TNT M64 32megs

Sound: Creative Labs Soundblaster Live! 5.1 OEM

look to the sig to point ot the details

 

VC res: 640x480x16

average fps VC: 20...compared to 10 for GTA3

 

 

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

Hey wolf, turn off the Frame Limiter.

Share this post


Link to post
Share on other sites
  • 0
Jailbird

P4 2.53ghz

1gb RAM

Audigy

GeForce4 4600

40gb HD

standard keyboard+mouse

 

It runs smooth at 1024x748, at max draw distance... with an occasional hiccup (every so slight) when I drive the really fast cars (but only when turning).

 

The only problem I had was a freeze that occurred at Hyman.  Happened on all saves, so I had to restart... hadn't happened again.

Share this post


Link to post
Share on other sites
  • 0
ZeroBomb

YOU PHUCKERS! You stole my thread that I posted ages ago, back in the gtaIII days.

 

http://www.gtaforums.com/ib....t=34608

 

ARGH STEAL MY IDEAS N00BS  :die:

Share this post


Link to post
Share on other sites
  • 0
GTAGuy

VC just hates getting OWNED by my system  ;)

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

You don't have an OS?

Share this post


Link to post
Share on other sites
  • 0
Johnny The Homicidal Maniac

AMD XP 1700+

512 DDR RAM

GeForce 3 128MB

 

SMOOOOOOOOOOOOTH!!!!!!

Share this post


Link to post
Share on other sites
  • 0
Shrapnel

Sony VAIO

2.4 GHz

512 DDR

Windows XP Home

SoundBlaster Live! X.Gamer 5.1

GeForce 4 MX 420 w/ 64 MB

 

Running on 848 by whatever, at 32. Besides the slowdowns during The Job, it runs problem free.

Share this post


Link to post
Share on other sites
  • 0
waj

Check my sig!

...But I run GTA-VC in windows 98; real smooth.. I'm proud of my computer :D

(Ok I admit it gets slow when I have the army chasing me but its just fine)

Share this post


Link to post
Share on other sites
  • 0
Tenacious_Dude

How do I check my system specs. All I know is that I have 64 mb ram.

Share this post


Link to post
Share on other sites
  • 0
The_D0n

Win XP Pro w/o SP1,

Athlon XP1800+,

768mb ram (64mb shared),

SiS 730 64mb (taken from ram),

Onboard sound (never checked),

and I'm not running in compatibility mode.

 

With FL off, I get 35-45fps.

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

Nice computer, bad video card...  :cry:

 

(Talking to the_d0n)

 

 

Share this post


Link to post
Share on other sites
  • 0
The_D0n

I know. It's really dragging me down.  But I'm see about getting a Radeon, i spose at least it plays!

Share this post


Link to post
Share on other sites
  • 0
Vicetopia

Radeon, eh?  Have you considered a GeForce 3 or 4?  I always did trust nVIDIA over ATI.

 

I hear good things about ASUS GeForce 4's.  There's probably no difference on what manufacturer you choose, but anyway...

Share this post


Link to post
Share on other sites
  • 0
The_D0n

I used to favour Nvidia, but to be honest, I've heard bad things lately, especially with FX's, and Radeons are supposedly faster anyhow, so I think I'll go with one of them. I prolly won't upgrade for a while anyhow, and I get a decent enough FPS on this and Hitman 2, just wish my resolution could go higher.

 

P.S I can actually get 20fps put on 1024x768!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.