Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Diamond Casino Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA 6

      1. St Andrews Cathedral
    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Jordan

OLD--Official Bug List with Solutions

Recommended Posts

applepine

Hi. can someone tell me how to slove computer crash.

 

i donno why when i come to mission movie the computer will hang. i only can see the words under right hand side only.

 

 

then i only can restart computer, VC not display any error msg.

i already update newest driver. and reinstall game.

and also i changed audio option to d3 software ..., resolution to 640*480 16, and also change the nvdia setting.

 

but still can't work.

 

have anybody have idea to help me solve this problem.

 

Thanks u.

 

 

windows xp sp 1

ti4200

p4 2.53

512 ddr

Share this post


Link to post
Share on other sites
Click Here

i clicked on my gtavice several times and it wont load up..I REINSTALLED FOUR TIMES AND IT ONLY WORKS A COUPLE OF TIMES AND IT STOPS LOADING THE GAME AFTER THAT..I DOUBLE-CLICKED ON THE ICON AND NOTHING APPEARS...tell me why plz..my specs are good enough and i updated my graphic card driver

Share this post


Link to post
Share on other sites
Bond996

urbn87-The ice Cream Factory has been known to corrupt games. Avoid saving there, and always have 2+ saves. In GTA3 I always had 8 saves, just went up and down the list when I saved. In VC I have 5 so that if a problem occurs I can fix it.

Share this post


Link to post
Share on other sites
DeadMan384AD
Ok, I found out that GTA Vice City in some way had corrupted my settings file, which in winXP is located in "C:\Documents And Settings\Your XP User Name\My Documents\GTA Vice City User Files\" and is called "gta_vc.set". I deleted this file and Vice City worked fine afterwards. I just had to setup graphics and controls again, but that's no biggie.

 

You might wanna add this to the list, cause the same thing occured with one of my friends' Vice City, too..

oh my god... it worked!   Thanks man!  ANd yeah this really should get added to the list... :D

Share this post


Link to post
Share on other sites
Jackasshole22

OK, I have a unique question.  I had a gforce mx 440 64 meg ddr card

 

I just bought the Asylum geforce fx 5600 with 256 megs of ddr!!!!

 

BUT, i get those CRAZY polygon effects now after about 30 seconds of gameplay......here is the kicker though, I REFUSE to install the 1.1 patch, cuz for some reason it lowers my FPS by about 15, going from 60fps to 40-45 fps cuz of a patch is REDICULOUS to me.....so my question is:

 

IS THERE ANYWAY TO GET RID OF THOSE POLYGONAL GLITCHES WITHOUT THAT DAMN PATCH???

 

Any help would be appreciated, thanks

Share this post


Link to post
Share on other sites
GTAGuy

Heh, I noticed these semi transparent rocks when I was viewing a sunrise from my Reefer..

 

semitransparentrock.jpg

Share this post


Link to post
Share on other sites
1337jman

I just noticed that recently, after I played for a while, using a helicopter or boat, when I would get inside or exit a car, the camera would like be choppy and then after I enter/exit the car, traffic cars would drive choppy.  I don't understand.  I'm just picky and wondering what is going on.  I deleted the .set file, got my saves back, took out my mp3 files from the game, it seemed fine, but today it started again...

 

P4 2 ghz

win2k sp3

512 pc2100 ddr ram

gf3ti200

sb live value

40gb hd

20gb hd

 

 

Share this post


Link to post
Share on other sites
1337jman

well I installed SP4 for win2k....I knew I shouldn't have and now VC is giving me errors and locking up.  what a waste.  now I will have to uninstall the SP until I beat the game then I will install it back I guess      :r*:

 

 

Share this post


Link to post
Share on other sites
Silent Bob
OK, I have a unique question.  I had a gforce mx 440 64 meg ddr card

 

I just bought the Asylum geforce fx 5600 with 256 megs of ddr!!!!

 

BUT, i get those CRAZY polygon effects now after about 30 seconds of gameplay......here is the kicker though, I REFUSE to install the 1.1 patch, cuz for some reason it lowers my FPS by about 15, going from 60fps to 40-45 fps cuz of a patch is REDICULOUS to me.....so my question is:

 

IS THERE ANYWAY TO GET RID OF THOSE POLYGONAL GLITCHES WITHOUT THAT DAMN PATCH???

 

Any help would be appreciated, thanks

:D  GOOD NEWS!!!

Maybe someone's posted it or not I don't know but,

get the beta driver 44.65. I've been using them for a few weeks now and no problem w/ the polygons showing up.

You can get them at www.guru3d.com in the downloads section.

Share this post


Link to post
Share on other sites
facboy

how about fixing the problem with VC constantly accessing the CD for radio stations, even when the radio stations have been installed on the hard drive?

 

and another vote for the mouse sensitivity fix.

Share this post


Link to post
Share on other sites
cozmo442

I start vice city and I can hear the music to the splash logos and opening movie. But when I go in to the game I hear no sound at all there's nothing it's really boring and then when I go to my options then audio it says I have no audio hardware but I know I have sound card why would it say that if I can hear the music to the opening movies? I try and reinstall it but it never works. Even when I go into my audio folder where my directory is I can see 1122 audio files. Can someone please help maybe I'm missing an audio file would someone be able to check there audio folder and see how many files they have? All you have to do is go to edit select all and then it will say how many there is. Thank You

Share this post


Link to post
Share on other sites
tingkagol

no audio problems here, can't help ya.

 

but i need some help too, i just bought vice city and played it the other day... now, when i run the program it just does nothing. NOTHING. I mean, the timeglass appears with the mouse pointer for a while- and nothing.... I just couldn't understand it. It was working perfectly until now. Can somebody please help me?

Share this post


Link to post
Share on other sites
skillz310

when ever i try to do this mission, im assumin its the last since u meet sonny i forget wat the mission is called. after the video plays i here a beep and vice city crashes. anyone else had this problem? i even went to the windows update thing and get the update that says somethin bout crashing after palyin videos in games but no help. anyone else know?

Share this post


Link to post
Share on other sites
The-Joker

I have the "Stunt camera" bug and I guess that I am not the only one. I have understood that it is something w the savegame since you dont bump into the same bug when starting a new game.

And re-installing dont help either.

 

Shouldnt it be possible to find whats wrong with the savegame by comparing it to a new one (that dont have the bug). But then we need a savegame editor to be able to check those save files without the encryption.

 

Or does anyone else has a good solution to this bug? (Removing it, not exit it in game)

Share this post


Link to post
Share on other sites
JoeyJoJo

Yer i have the same prob as cozmo442 the game just dosent recognise the sound card (Soundblaster Live)

My Specs:

AMD Athalon 1600+

GeForce FX 5200

526 meg SD RAM

40 Gig Hard Drive

Windows Xp Professional

 

i hope someone can help as this is really annoying.

 

Thanx, Joe.

Share this post


Link to post
Share on other sites
1337jman
I have the "Stunt camera" bug and I guess that I am not the only one. I have understood that it is something w the savegame since you dont bump into the same bug when starting a new game.

And re-installing dont help either.

 

Shouldnt it be possible to find whats wrong with the savegame by comparing it to a new one (that dont have the bug). But then we need a savegame editor to be able to check those save files without the encryption.

 

Or does anyone else has a good solution to this bug? (Removing it, not exit it in game)

yeah I agree. something in the savegame is wacked. a savegame editor would be nifty to see and compare two save games. but anyhoo, the solution I use is you can keep pressing F1 until the view goes back to normal, or you can alt+tab out of the game, then back in. one of those should help you

Share this post


Link to post
Share on other sites
The-Joker
I have the "Stunt camera" bug and I guess that I am not the only one. I have understood that it is something w the savegame since you dont bump into the same bug when starting a new game.

And re-installing dont help either.

 

Shouldnt it be possible to find whats wrong with the savegame by comparing it to a new one (that dont have the bug). But then we need a savegame editor to be able to check those save files without the encryption.

 

Or does anyone else has a good solution to this bug? (Removing it, not exit it in game)

yeah I agree. something in the savegame is wacked. a savegame editor would be nifty to see and compare two save games. but anyhoo, the solution I use is you can keep pressing F1 until the view goes back to normal, or you can alt+tab out of the game, then back in. one of those should help you

I know of that way of escaping thanks to you previous post but its only small solution. A way of not getting it is starting either the PCJ mission/any sunshine auto mission (in the last you have to destroy the other cars). Then the unique jumps wont enter the stunt camera. Not sure if it works with sunshine auto missions since I only use PCJ for stunt. But that is a quite time consuming solution. sad.gif

Share this post


Link to post
Share on other sites
Godfather Trapani

I got a problem, and I don't know if it's been addressed already, but I really don't feel like looking through all 9 pages to find out. The problem was progressive. At first, I had installed a map mod off of gta3.net(it was NOT Odie's), then the game would not load. The spinning CD cursor logo appeared on the desktop as usual, but then the cursor returned to the standard arrow and nothing happened. I tried removing the parts of the map mod, but that did nothing, then I tried reinstalling the game. that did not work either. I then attempted to do a system restore, which helped nothing. I then installed the v1.1 patch, which did nothing. I then took the advice of another and deleted the gta_vc.set file in the gtavc user files folder, which allowed me to access the main menu, but then the game locked up after going about 20% through the loading bar. The game stopped and had the same "unhandled exception" error we are all so familiar with. Can anyone help me?

Share this post


Link to post
Share on other sites
doublezer0

hiya

 

ive got this bug that is similar to many shown here.

 

Unhandled exception blah blah

 

same codes etc

 

It happens when I collect 5000 from Vecetti Mansion after the Cherry Popper mission. I last saved at Sunshine Motors.

 

gonna try doing some more missions b4 collecting it or maybe going back a couple i dont mind ph34r.gif

gl hf

Share this post


Link to post
Share on other sites
cranium

I keep getting thrown out to my desktop. and getting an unhandled exception error 0000005.

I have tried everything this entire thread offers, from changing my sound options to graphics, res, I have fresh installed windows AND GTA about 7 times, reg cleaned (as it mentions in the official FAQ). and I have all the latest Dx, drivers etc.... any ideas???

 

the strange thing, it does it with splinter cell and clack hawk down too...but NOT older games. I have tried loads of new/different parts in my PC. and I have paid to have a diagnostic. the parts / hardware are fine, and the PC is NOT overheating.

 

It's driving me F*$%ing mad!!!!! All i wanna do is play some freaking games.

Share this post


Link to post
Share on other sites
Mxman04

Help vice city never plays when i click on it to play a spinny disk thing comes up and dosen't start the game

there is no .set file to delete and i did buy it

my computer stats are:

512 ram

128mg videocard

2.8 GHz

80GB

Direct X 9b

but the only thing i don't have is a sound card do you need one to play

 

plz reply asap

Share this post


Link to post
Share on other sites
Diablo SV

dcam: I want to add a question to your list:

 

Most people have this problem...

 

Q: You are experiencing stuttering gameplay

 

A: You are playing the game on a high screen resolution which is eating up to much detail. Turn the Frame Limiter on, or vice versa: If you don't want FL, play the game on a lower resolution

Share this post


Link to post
Share on other sites
cranium

I dont have stuttering gameplay. I dont have ANY gameplay, the game quits after the intro sequence (the big where the lawyer is talking to you in the car). it normally crashes just before the cut-scene ends.

 

I have tried dropping the res. and adjusting the frame limiter. It doesnt seem to help

Share this post


Link to post
Share on other sites
Tuttomenui

angry.gifangry.gif

 

OK i am very frustrated, I had the game working fine, well almost fine, but i was running windows xp, as an uprade from 2000, then I reinstalled windows, and instead of reinstalling Vice city I just cut and paste the directory, and I have it backedup that way, the sound wont work now, and it wont let me into audio options, ive tried everything, except reinstall, but thats kind of impossible since i cant find my disks.

 

any ideas?????

 

Windows XP Professional sp1

DirectX 9.0a

EPox-8k3a+ motherboard with integrated AC97 Digital audio

1gb ram pc2700

1.4 ghz thunderbird cpu

Edited by Tuttomenui

Share this post


Link to post
Share on other sites
cranium

As far as i know you will have to re-install. it's generally not a good idea to back up games and applications this way. ALWAYS re-install, not only will the application not run properly, over time your windows installation will significantly deteriate.

 

sarcasm.gif

Share this post


Link to post
Share on other sites
LooZee
the game quits after the intro sequence (the big where the lawyer is talking to you in the car). it normally crashes just before the cut-scene ends.

It does so on my brother's machine, too. Breaking the cutscene during the first sentence ("Tommy Vercetti, ha!...") does work sometimes, you have to be fast.

 

No cutscene is working. My brother only gets sound, but the movie freezes and there is no way around the Reset button. So no missions, no jobs can be played, as the game always crashes during the movies.

 

I've counted about 25 people in 2 forums today that have exactly the same problem. WTF is going on, Take2/Rockstar?

 

Don't tell me there is no problem, because there IS a big one!

Share this post


Link to post
Share on other sites
LooZee
ive tried everything, except reinstall, but thats kind of impossible since i cant find my disks.

 

Did you try BUYING the game?

Share this post


Link to post
Share on other sites
cranium

I e-mailed take 2 and rockstar two weeks ago. No reply yet. I have also been on thier site, which mentions the problem I and may others share.

They suggest unistalling, defragging HD, reg cleaning and deleting the directories, also updating drivers. I have done this countless times, and also totally clean formatted my HD and tried it under different Operating systems (98se, 2000 and XP).

 

the problem still remains. oddly enough, i have similar problems with splinter cell, black hawk down and pretty much any other game released within the last 6 months. But older games like medal of honour work fine. A problem with direct x perhaps??? I have the latest update.

 

Whats going on??? confused.gifsad.gifcry.gif

Share this post


Link to post
Share on other sites
Shrubzero

ok, I am a newbie, I got a bunch of cars, got the Car Mod v3 prog for Vice City PC from www.modding-universe.com , said all was transfered succesful, nicely written prog, except now VC wont load saved games at all, or new games, almost loads, then hangs, arse! so I try'd installing ""DMagic1s Wheel Mod"", from the website http://dmagic1wheelmod.main-page.com/

AND slapped a Radeon 9000 128mb instead of my Matrox 32mb gfx card in, still exactly the same! good grief.

 

Before i did the mods I was still getting lock up with maximum draw distance(slight improvement) & frame limiter on, directX 9.0b, 512mb DDR Ram, AMD XP2000+, Win98se, any help appreciated , respect Subzero www.ka05.com - Vice City Radio Station -

Share this post


Link to post
Share on other sites
Shrubzero

 

angry.gif Ok i'm realy pi**ed off now, Take2 are taking the Pi**!! I bought the game on day one of release, Take2 tech support is rubbish, nothings worked for me, its now August 20th & one new graphics card later, and hardly played the game. When it was working just before adding cars it would lock up at a crucial graphics point like: just about to use major weapon for 1st time, just about to run over a line of troups on Tank Mission, etc. so I was thinking maybe its my graphics card as its the oldest card in my machine so i got a Radeon 9000 128ddr for 75quid! should have got a second hand XBOX! still hangs. if 25 30 peeps are still getting problems after all this time on all operating systems somethings definatly very wrong, if someone wants to compile as many email address's as they can to put to TAKE2 as a petition to complain about poor tech support, just like GTA3. my address [email protected] My Radio Station Works Better than VC and its totaly free www.ka05.com - build a phat one and try to relax, oneday ViceCity WILL WORK! IM DITTERMIND! angry.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.