Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

Jordan

OLD--Official Bug List with Solutions

Recommended Posts

Fu-Kang

O also get the Unhandled Exception Error c000...0005 all the time... tried different tweaks with video card and VC settings... The only think I didn't do is play with the RAB sound settings for a too long time because it give dreadful performances... when I usualy play in 1600*1200*16 with maximum view lenght and no limitations and it's perfectly fluid, I can't even play in 1280*1024*16 because it's just too slow...

 

my config

Win XP + Pro (all patched and SPed)

AMD XP+1800

Leadtek GForce4 Ti 4200

512MO DDRSDRAM

SB Live! (also tried with the onboard without the SB installed and plugged°

 

I find it really frustrating to need to do a mission agan and again because it crashes... I also found very frustating the game crashing after 37 ice cream sold in a row...

Share this post


Link to post
Share on other sites
sydneymoon

Hey Fu - My setup crashes like that too.

 

Win2K, 768MB, GeForce 3 64MB

 

I run with the FANNYMAGNET cheat turned on and it usually crashes when I'm showing my bitches the business end of a Katana. 3 or 4 times now all when I teaching the 'hos to respect me.

 

:D

Share this post


Link to post
Share on other sites
waj

I did it! I made a seperate partition and installed windows 98 on it

GTA:VC runs perfect on 98 now! so it looks like xp has a big problem with it, hmmm... what do you lot think??

Share this post


Link to post
Share on other sites
Fu-Kang

I had the same problems with my win2k PRO... :rah:

Share this post


Link to post
Share on other sites
_Sloouh_

I'm really annoyed, I can't complete the party mission as everytime I go near the pink blob then the game either locks up (But the sound still plays) or it tells me an error has occured in <UNKNOWN> and the game crashes to desktop. The game runs well untill that point. If I don't go the lawyers office and start the mission I can drive around anywhere (Apart from the vecininty of the docks) normally, but if I die the game will crash.

 

EDIT: System Specs:

 

OS: Windows ME  :sui:

Processer: P4 1.7ghz

RAM: 512 mb

Graphics Card: Geforce 2 :sui:

Sound: Soublaster Live! :sui:

 

 

Share this post


Link to post
Share on other sites
moonraker

I have a problem loading saved games... it loads and instead of going into the game i get a black screen...

I just dont wanna redo the whole damn game

Share this post


Link to post
Share on other sites
Arjento

I too am getting the mouse sensitivity problem.

 

I hope this can be fixed soon  :(

Share this post


Link to post
Share on other sites
Muze
I too am getting the mouse sensitivity problem.

 

I hope this can be fixed soon

 

 

WHAT ABOUT THE f*cking MOUSE AXIS BUG???? SOMEONE HELP OMG QUIT f*cking IGNORING IT!!!

 

Same here!  I have a logitech wireless mx700 mouse.   Is there a config file where mouse sensitivity of the two axises can be set?  And do you think take2games will ever fix this?  I know the graphic issues are more pressing (I had the popular intro cut scene lock up and I still get lock ups every 20 minutes), but having no control over the up-down axis of the mouse really blows!

Share this post


Link to post
Share on other sites
Muze
I too am getting the mouse sensitivity problem.

 

I hope this can be fixed soon

 

 

WHAT ABOUT THE f*cking MOUSE AXIS BUG???? SOMEONE HELP OMG QUIT f*cking IGNORING IT!!!

 

Same here!  I have a logitech wireless mx700 mouse.   Is there a config file where mouse sensitivity of the two axises can be set?  And do you think take2games will ever fix this?  I know the graphic issues are more pressing (I had the popular intro cut scene lock up and I still get lock ups every 20 minutes), but having no control over the up-down axis of the mouse really blows!

Share this post


Link to post
Share on other sites
REX_TEH_FAG
I'm really annoyed, I can't complete the party mission as everytime I go near the pink blob then the game either locks up (But the sound still plays) or it tells me an error has occured in <UNKNOWN> and the game crashes to desktop. The game runs well untill that point. If I don't go the lawyers office and start the mission I can drive around anywhere (Apart from the vecininty of the docks) normally, but if I die the game will crash.

 

EDIT: System Specs:

 

OS: Windows ME  :sui:

Processer: P4 1.7ghz

RAM: 512 mb

Graphics Card: Geforce 2 :sui:

Sound: Soublaster Live! :sui:

Its likely that your problem may be windows ME. That os is a pice of sh*t. We had so many freaking problems with that. Try downloading latest nvidia drivers too.  :/

Share this post


Link to post
Share on other sites
DigitalXTC

Textures taking to long to load?

hey for some of the people that still havent figured this one out ill tell you what works for me. All i did was set the compatability mode to win98 and checked-disable visual styles. Well that worked for me and now it run terrific.

 

right click on VC Shortcut

select properties

click the compatability tab

 

Didnt know if anyone else has found this to work.

Share this post


Link to post
Share on other sites
H2OZ7V

yep, i had excatly the same problem, changing it to 98 compatibility makes a whole lot better.

But still i get a bit slow loading times, stutterswhen the music is playing and a general slow feel.

 

Specs:

amd 1900 xp

radeon 8500

audigy

xp home

Share this post


Link to post
Share on other sites
Abadede

Yeah. I put the game in win98 comp mode, the textures load right but the game runs slow.

Share this post


Link to post
Share on other sites
~Redkiller~

Of Course, its an old pc. You probably need more ram and probably a new graphic card with the updated drivers.  :r*:

Share this post


Link to post
Share on other sites
extrememodder

i have an audio problem, its not really a problem as such:

 

I have a Sound Blaster Live with Cambridge Soundworks Desktop Theater DTT2200 5.1 speakers.  I have the settings on for 5.1 speakers in the windows sound options.  But every time i start vice city it changes the sound options to desktop speakers in windows, and yes i have it set for more than 2 speakers in vc.  This happened to me in gta3 aswell.

 

I have a feeling i am doing sumthing wrong  :/ but i dont know what.

 

Any ideas?

Thanks

Share this post


Link to post
Share on other sites
extrememodder

To set the settings back to 5.1 i hav to mess around with the settings in vc and eventually it will change back to 5.1.

 

Strange but true  :/

 

 

Share this post


Link to post
Share on other sites
Maitland

I noticed a few people are having a problem with savegames not loading properly.  You go to load a savegame, and it says its loaded, but all you get is a black screen after the loading screen.  I just started getting this problem today for some reason.

 

I found a bizarre solution to this problem; just turn on the frame rate limiter, and your savegames should load now.  This works consistently for me.  I have no idea why this works, or why the problem ocurrs in the first place, but I hope this solution helps those who are having this problem.

 

Maitland

Share this post


Link to post
Share on other sites
ChiroVette

OKay I asked this in another thread but this one is probably a more appropriate place to ask it:

 

Does anyone have any ideea why my game keeps crashing in the mission "Rub Out"?

Every time I get up the stairs and start shooting Diaz my game just crashes and I have to forcibly shut down my computer and reboot. I am used to it freezing every so often as my CPU is an Athalon XP 2100 + that is just running too hot. I added another fan to the case and this helped to alleviate my overheating problems but the game keeps acting as if my processor is overheating every so often. I can live with this because I am going to change my processor. What I cannot live with is the fact that I CANNOT get past this mission because at exactly the same point the game freezes. And this is even with the CPU cold, so I have NO clue!! Any tips?

 

Thanks! :)

Share this post


Link to post
Share on other sites
Jordan

You could...try loading a previous saved game and start back from there  :(

Share this post


Link to post
Share on other sites
Fu-Kang

w98 compatibility mode makes saved games impossible to load for me  :turn:

Share this post


Link to post
Share on other sites
herbie
Does anyone have any ideea why my game keeps crashing in the mission "Rub Out"?

Every time I get up the stairs and start shooting Diaz my game just crashes and I have to forcibly shut down my computer and reboot.

I had the same problem until I tried the mission with the Frame Limiter on - then it would let me see the cut-scene and complete the mission.

Share this post


Link to post
Share on other sites
ChiroVette

I tried something else last night that worked, and I reloaded it a few times as well just to make sure. The game seemed to go further when I left Lance outside or in the hallway so I tried reloading the save, killing everyone really fast and then when Lance caught up to me I ran outside again and when he followed me I left him there and sprinted back into the main room. Whenever I played the game, leaving Lance behind (not always easy to do because he finds ways to catch up) the mission finished no problems. But when Lance was with me in the main room, the mission crashed.

 

Maybe turning the Frame Limiter on would make the mission doable even with Lance with you. I hope they release more patches for this game because I have a high enough powered computer that the Frame limiter shouldn't be necessary, but whatever.  LOL as long as it works. Now I will keep playing until the next MORONIC bug freezes or glitches out my game (Eyeroll)

Share this post


Link to post
Share on other sites
Potato Killer

I'm having some weird crashes everytime I try to run the game.

I first thought it was my soundcard because the sound was looping and I had to reboot.

But last time I tried, the game froze but the sound was still playing. That gave me an error in gta-vc.exe and an unknown error in ddhelp.exe  :/

I'm running Win98Se, Athlon T-Bird 1Ghz, 256Mb Ram, Gf2 Mx400 32Mb and there is no noticeable lag while play. :O

Share this post


Link to post
Share on other sites
ghost_master2000

Alright now this error is HARDCORE, and it screws up my computer BIG TIME.  Here is what I do:

 

I get in a helicoptor, and, while flying, press the horn key(which makes the chopper level out), and the decelerate key on my joystick at the same time (which makes the chopper go down), and then my computer resets.  Yes, it literally reboots.  I did verify that that was exactly what does it, but I didn't try to do it with both keys on the keyboard because I didn't want my computer restarting again.

Share this post


Link to post
Share on other sites
lunamonkey

@GhostMaster : In Win2k and XP, there is an accessability mode.

 

Holding down certain keys for a long time, or pressing then a number of times will activate this.

 

Hit shift 5 times now : if you have the function on, it should beep at you.

 

Maybe, just maybe this is occuring in the game.

 

To fix or alter, go to Accessability in Control Panel.

 

One thing also if that doesn't sort it, if you would like to get a blue screen rather than a restart, Go to Control Panel > System > Advanced > Start Up and Recovery > UNTICK Automatically reboot.

 

Then if it is making an error you'll get a blue screen.

Share this post


Link to post
Share on other sites
mehguy

yo. i already added a thread about this in the forum, but i think i should add it here...

 

bought the game yesterday. everything is fine, but i have NO SOUND EFX INGAME. i have a sound blaster 4.1 which i just updated. i have also reinstalled 4 times. the SFX option is up full.

 

this is doing my tits in, cos the game just looses all of its soul with no sound EFX.

 

:rah:  :rah:  :rah:  :rah:

Share this post


Link to post
Share on other sites
Rymdkejsaren

OK, here's a new one for you! For some reason, the cutscenes will flash by real fast when I run VC. The intro ones worked okay, but the very first one in the hotel just flashes past, whop whop whop! Very annyoing, I want to see them! Everything else seems to work fine. I have a Geforce4 MMX440 and SBLive.

Share this post


Link to post
Share on other sites
DigitalXTC
OK, here's a new one for you! For some reason, the cutscenes will flash by real fast when I run VC. The intro ones worked okay, but the very first one in the hotel just flashes past, whop whop whop! Very annyoing, I want to see them! Everything else seems to work fine. I have a Geforce4 MMX440 and SBLive.

do you have the latest drivers for your video card? and of course do you have the frame limiter turned on?

Share this post


Link to post
Share on other sites
DigitalXTC

Stupid me, I just accidently posted this in the patch 1.1 section when it should have been here.

 

Just another problem I learned that might be of some help to all those windowblinds users. If you do not disable Windowblinds you will get a unhandled exception error. It does not matter if you put a exclustion for gta-vc.exe in windowblinds it will still happen. You need to unload windowblinds completely in order to run the game.

Share this post


Link to post
Share on other sites
Rymdkejsaren
do you have the latest drivers for your video card? and of course do you have the frame limiter turned on?

 

Yep and yep. Just got the latest drivers yesterday, and I did the thing where you reboot the settings by deleting some files. It's weird, sometimes the cutscenes work (I've played more now), and sometimes the picture goes faster than the speech (very odd) and finishes before you hear it all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.