Quantcast

Jump to content

» «
Photo

Please help with this weird floating cars bug in GTA IV

3 replies to this topic
TWIST_OF_HATE
  • TWIST_OF_HATE

    Hustler

  • Members
  • Joined: 30 Nov 2014
  • Ukraine

#1

Posted 2 weeks ago

What can be the cause of this weird bug ?

I have clean GTA IV 1.0.0.4 version ( patch 5 ).

It happened to me in 1.0.8.0 also, sometimes it hardly noticeable, like car is just a little in the air when far from Niko, but sometimes it's like this and crashes my game ...

yhfxusgvhy51uj8gpdhbf2nse.png


Olanov
  • Olanov

    Police Officer

  • Members
  • Joined: 08 Mar 2014
  • Finland

#2

Posted 2 weeks ago Edited by Olanov, 2 weeks ago.

It looks to me like some of the geometry (roads, sidewalks) are being rendered in LODs, which is what you usually see far away down the road, or if you're flying far above in a helicopter. The LOD is never representative of actual collisions and may cause it to look like objects, vehicles are floating.

 

Are you absolutely sure you don't have command lines or mods in that would force the game to run at lower graphics quality? Or maybe your system is running low on memory. Those are really the only things I can think of that would cause that.

  • UltraGizmo64 likes this

G8 B8 M8
  • G8 B8 M8

    i r8 8/8

  • Members
  • Joined: 03 Apr 2017
  • Brazil

#3

Posted 2 weeks ago Edited by G8 B8 M8, 2 weeks ago.

It's definitely the sh*tty modeled LODs, like Olanov said. This happens on my potato PC not much rarely. What is your graphic card?


TWIST_OF_HATE
  • TWIST_OF_HATE

    Hustler

  • Members
  • Joined: 30 Nov 2014
  • Ukraine

#4

Posted 2 weeks ago Edited by TWIST_OF_HATE, 2 weeks ago.

I believe the cause was part of my ram.

Now my game does not crash anymore )





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users