Quantcast

Jump to content

» «
Photo

Minimap in wrong position

2 replies to this topic
Apf3lBrei
  • Apf3lBrei

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Germany

#1

Posted 2 weeks ago

For some reason my minimap won't show in the bottom left corner.
I thought the problem could have sth to do with me ultrawide monitor but changing the monitor dosent help.
Can somebody please help me ?

https://imgur.com/a/7ZPvyh7


Tycek
  • Tycek

    Being a bastard works.

  • The Yardies
  • Joined: 20 Jul 2009
  • Poland

#2

Posted 2 weeks ago

There should be safe zone option somewhere in the display settings.

https://support.rockstargames.com/hc/en-us/articles/200216937-How-to-adjust-safezone-size-in-GTA-V-to-prevent-elements-from-getting-cut-off-on-certain-televisions 


Apf3lBrei
  • Apf3lBrei

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Germany

#3

Posted 2 weeks ago

Thank you !

 

Now it is in the bottom left corner but i had to set the display format to 17:9 instead of 21:9. 

Is there any way i can keep the 21:9 format and display the minimap in the bottom left corner ?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users