Quantcast

Jump to content

» «
Photo

Black screen starting game

5 replies to this topic
southparkmayor
  • southparkmayor

    Derp

  • Members
  • Joined: 28 Oct 2012
  • United-States

#1

Posted 2 weeks ago

After the song removal update the game has a black screen upon launch that takes a minute to go away before anything happens. How do I fix it?

iguaan
  • iguaan

    100% Completion Tryhard

  • Members
  • Joined: 24 Jul 2016
  • Estonia

#2

Posted 2 weeks ago Edited by iguaan, 2 weeks ago.

Yeah same here, I know some other people who have the same issue.

Let me know if you find a fix.

 

Edit: Followed the steps here to downgrade to Patch 4 (from a clean install), problem disappeared.

  • cryptorelic and robotman5 like this

robotman5
  • robotman5

    PS3/PC Gamer

  • Members
  • Joined: 3 weeks ago
  • Canada

#3

Posted 2 weeks ago

i get that to but i wait a min or so then its at the main menu of the game.


∞Phantasm
  • ∞Phantasm

    Square Civilian

  • Members
  • Joined: 04 Sep 2012
  • United-States

#4

Posted 2 weeks ago Edited by ∞Phantasm, 2 weeks ago.

RivaTuner (which comes with MSI Afterburner) or any other similar alternate application is most likely the issue.

 

EDIT: Actually I see you already figured that out in another thread.


southparkmayor
  • southparkmayor

    Derp

  • Members
  • Joined: 28 Oct 2012
  • United-States

#5

Posted 2 weeks ago

RivaTuner (which comes with MSI Afterburner) or any other similar alternate application is most likely the issue.

 

EDIT: Actually I see you already figured that out in another thread.

No thats different. Rivatuner would make my game crash if both were running at the same time even before the patch.


MrEWhite
  • MrEWhite

    Punk-ass Bitch

  • Members
  • Joined: 03 Feb 2014
  • United-States

#6

Posted 2 weeks ago

Yup, mine takes a bit to load too.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users