Quantcast

Jump to content

» «
Photo

Stuck in Widescreen setting even though it's turned off

Best Answer yo boi ryobo, 3 weeks ago

I fixed it be installing all mods from the downgrader.  Thank you for trying to help Weasel.

 

EDIT - It turned out to be that the First Person mod was conflicting with Silent's ASI Loader, which I thought was strange.  Fixed by removing First Person mod.

Go to the full post


5 replies to this topic
yo boi ryobo
  • yo boi ryobo

    A self-proclaimed San Andreas genius

  • Members
  • Joined: 11 Feb 2017
  • United-States

#1

Posted 3 weeks ago

By this I mean the setting that would have been used for 16:10 tvs/monitors (if those existed).  This is the 1.0 version.


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 3 weeks ago

Version is very limited, as it is pre-widescreen and not many resolutions.
Patching with the original Patch V1.01 is suggested, BUT that also removes the ability to apply Mods.

yo boi ryobo
  • yo boi ryobo

    A self-proclaimed San Andreas genius

  • Members
  • Joined: 11 Feb 2017
  • United-States

#3

Posted 3 weeks ago Edited by yo boi ryobo, 3 weeks ago.

Version is very limited, as it is pre-widescreen and not many resolutions.
Patching with the original Patch V1.01 is suggested, BUT that also removes the ability to apply Mods.

Forgot to say, most of the mods from the downgrader are on the game, except for 2DFX.

 

The problem arose after I installed a skin selector mod then deleted it.  I'll try replacing the data folder with a backup one and deleting gta_sa.set.

 

EDIT - Didn't work.  And to clarify I also forget to mention (if you didn't get it in the title)that it's sorta "locked-on" as in it won't turn off it the option's says off.  It won't change.  

 

http://prntscr.com/ja6em3

 

MY game looks like this (minus the stretched hud).  Sorry for no in-game pic of my game, Lightshot doesn't work on GTA SA from what I know.


yo boi ryobo
  • yo boi ryobo

    A self-proclaimed San Andreas genius

  • Members
  • Joined: 11 Feb 2017
  • United-States

#4

Posted 3 weeks ago

Sorry for reposting but I really need this fixed!  Everything looks too stretched upwards and downwards for me!


yo boi ryobo
  • yo boi ryobo

    A self-proclaimed San Andreas genius

  • Members
  • Joined: 11 Feb 2017
  • United-States

#5

Posted 3 weeks ago

It seems like I'm the only one with this problem, and I'm on the verge of re-downgrading (which for me is very undesirable, seeing as how this could be my 4th time if I were to downgrade.  Call me lazy, but still. 


yo boi ryobo
  • yo boi ryobo

    A self-proclaimed San Andreas genius

  • Members
  • Joined: 11 Feb 2017
  • United-States

#6

Posted 3 weeks ago   Best Answer Edited by yo boi ryobo, 3 weeks ago.

I fixed it be installing all mods from the downgrader.  Thank you for trying to help Weasel.

 

EDIT - It turned out to be that the First Person mod was conflicting with Silent's ASI Loader, which I thought was strange.  Fixed by removing First Person mod.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users