Quantcast

Jump to content

» «
Photo

Problem with plane texture (LOD/DD?)

4 replies to this topic
eXtremeDevil
  • eXtremeDevil

    Player Hater

  • Members
  • Joined: 18 Nov 2012

#1

Posted 6 days ago

Hi, I'm trying to use the airtrain texture/model from Vice Cry. I have taken the models/generic/air_vlo.dff file and the airtrain dff and txd from the img. I'm using VCLodLights (Project2DFX) to increase the draw distance, and now I can see the planes flying but they are all white. Once I get closer the texture renders fine.

 

On Vice Cry the planes are visible from the ground just fine, not white.

 

Am I missing a LOD texture or something? Should I increase the draw dist?

 

Thanks!


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#2

Posted 6 days ago

Sounds like a missing lod texture to me, you could try using RWAnalyze to see which texture(s) is/are assigned to the model(s), at least you know if something is missing then.


eXtremeDevil
  • eXtremeDevil

    Player Hater

  • Members
  • Joined: 18 Nov 2012

#3

Posted 6 days ago

Sounds like a missing lod texture to me, you could try using RWAnalyze to see which texture(s) is/are assigned to the model(s), at least you know if something is missing then.

Thanks but how can I use that tool?


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#4

Posted 6 days ago

just open the dff and you'll see the following:

 

Spoiler

 

under every blue dot with [texture] you'll have a few strings, the second one has a value that corresponds to the texture name that is assigned to the model.


eXtremeDevil
  • eXtremeDevil

    Player Hater

  • Members
  • Joined: 18 Nov 2012

#5

Posted 6 days ago

Thanks a lot! Now I know it for the future hehe

 

It actually was an external txd file that was not loading.

 

Thanks again!

  • LaDiDa likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users