Quantcast

Jump to content

» «
Photo

GTA IV model geometry gets corrupted after exporting

3 replies to this topic
ModderBoi
  • ModderBoi

    Player Hater

  • Members
  • Joined: 12 Feb 2018
  • United-States

#1

Posted 2 weeks ago Edited by ModderBoi, 2 weeks ago.

Hi. So the point of my mod is to create a high poly version of Niko for GTA IV. The model was made with makehuman and exported to 3ds Max. The skinning and the geometry work fine in the software, but when I export it using openFormats I/O script the geometry gets corrupted. The skinning still moves all the polygons it's supposed to, but the polygons get stretched in weird ways. If someone knows what's up then please help.

 

Photo example:

https://imgur.com/a/QeWuU

 

https://imgur.com/a/C1BEG


Assasinge
  • Assasinge

    Square Civilian

  • Members
  • Joined: 27 Aug 2017
  • United-States

#2

Posted 2 weeks ago

Good luck getting any sort of help for modeling on this sub forum, lol.


universetwisters
  • universetwisters

    brb sitting in my 85 Skylark as it idles in the garage

  • Members
  • Joined: 26 Feb 2011
  • United-States
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Map 2017 Contribution [Liberty City Countryside]
    Best Conversion 2016 [GTA: Underground] [Contribution]
    Best Workshop 2014
    Most Improved 2014
    Funniest Member 2014
    April Fools Winner 2015

#3

Posted 2 weeks ago

Good luck getting any sort of help for modeling on this sub forum, lol.

 

If you've got nothing constructive to post then why post to begin with?

  • George Costanza likes this

Jestic
  • Jestic

    Chris

  • GTA Mods Staff
  • Joined: 16 Oct 2005
  • Netherlands
  • Helpfulness Award
    Contribution Award [Mods]
    Best Conversion 2014 [ViIV for GTANY Contribution]
    Best Map 2011 [IVSA]
    Modding Milestone [IVSA/Ped Paths]
    Best Map 2013 [ViceCityStories PC Edition][Contribution]

#4

Posted 2 weeks ago

Try asking here or here.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users