Quantcast

Jump to content

» «
Photo

NAT type permanently strict

7 replies to this topic
Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#1

Posted 3 weeks ago Edited by Zolika1351, 2 weeks ago.

After switching ISP and getting a new router, my NAT type is permanently stuck on Strict and I can't join bigger lobbies than 3-4 player, even though LITERALLY EVERY PORT FROM 1-65535 EXCEPT 80 IS FORWARDED. any ideas?

 

EDIT: It no longer shows up as Strict and seemingly all lobbies show, but I STILL CAN'T JOIN THEM. I couldn't even join a 3 player lobby it either errors out with disconnected from game session or puts me into my own lobby


Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#2

Posted 2 weeks ago Edited by Zolika1351, 5 days ago.

I even tried enabling DMZ for myself and it still didn't work

EDIT 2: Plugging the PC directly into the modem works for about 30 minutes, then returns to Strict again

EDIT 3: Gave up and switched ISP and router back, it works now


Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#3

Posted 4 days ago

Bump, lost access to the old ISP and now I have to deal with this sh*t again


Wolver_321
  • Wolver_321

    Rat

  • Members
  • Joined: 01 Nov 2016
  • Italy

#4

Posted 4 days ago Edited by Wolver_321, 4 days ago.

How good is your connection? Have you enabled UPnP in the modem page? I have a terrible ADSL (14 MBits that always go down to 3/4 Mbits during evening/night) but I have an Open NAT in every single game... If you haven't tried yet, change the MTU form the modem page (1492, 1500, 1480 are normally the best ones) and set a static IP for your PC/Console. Why the port "80" is not forwarded? if you have the Steam version it might be the problem: https://support.stea...=8571-GLVN-8711


Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#5

Posted 4 days ago Edited by Zolika1351, 3 days ago.

How good is your connection? Have you enabled UPnP in the modem page? I have a terrible ADSL (14 MBits that always go down to 3/4 Mbits during evening/night) but I have an Open NAT in every single game... If you haven't tried yet, change the MTU form the modem page (1492, 1500, 1480 are normally the best ones) and set a static IP for your PC/Console. Why the port "80" is not forwarded? if you have the Steam version it might be the problem: https://support.stea...=8571-GLVN-8711

Got around the port 80 problem, the remote access port was set to that, I set it to 65535 and then forwarded 1-65534 instead, I already have a static IP, UPnP is on and I can't seem to find MTU anywhere. My connection is around 80-90Mb/s so that's not the problem.

EDIT: Oh and right after forwarding everything, GFWL seemed to recognize Open NAT but I still couldn't join bigger lobbies


Wolver_321
  • Wolver_321

    Rat

  • Members
  • Joined: 01 Nov 2016
  • Italy

#6

Posted 4 days ago

Surely your connection can't be the problem, I would like to have a download speed like yours... If GFWL recognizes an Open NAT, I would say that you've fixed your problem, sadly the fact that you can't join bigger lobbies is probably due to a low amount of people playing the game. Since 1.0.8.0 came out, I've never found a lobby with more than 7 players. Do you have this sort of problmes with other games too?


Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#7

Posted 3 days ago Edited by Zolika1351, 3 days ago.

Surely your connection can't be the problem, I would like to have a download speed like yours... If GFWL recognizes an Open NAT, I would say that you've fixed your problem, sadly the fact that you can't join bigger lobbies is probably due to a low amount of people playing the game. Since 1.0.8.0 came out, I've never found a lobby with more than 7 players. Do you have this sort of problmes with other games too?

I don't play anything else so I wouldn't know, I do see the bigger lobbies but it puts me into my own lobby every time, I just tried joining a 5 player lobby and it happened, then the same thing happened in a f*cking 3 player lobby so it's definitely something on my end. And the fact that I joined just fine with my older ISP just confirms it.

Also, something weird: I have all ports forwarded but UPnP lists port 3074, but it's already forwarded so I have no idea why UPnP would forward it again.

EDIT: I disabled UPnP and GFWL read Moderate suddenly, so my portforward settings are definitely not working. This is my portforward setup:

Z2mfyA8.jpg

UPnP seems to be forwarding the exact same IP that has every port forwarded

s6VIrbD.jpg


Wolver_321
  • Wolver_321

    Rat

  • Members
  • Joined: 01 Nov 2016
  • Italy

#8

Posted 2 days ago

So with one ISP you have an Open NAT, while with the other one you can only achieve a Strict/Moderate NAT, right? I'm not a huge expert of these stuff, but I saw a lot of times a similar situation with an Italian ISP (called Fastweb). Basically the problem they had a lot of Fastweb's users in Italy was the IP address that was assigned by the ISP (not the 192.168.0.48 that you can see in the picture you posted!). The ISP assigned them a Natted-IP (Idk if in English is correct, I only know in Italian is "IP-Nattato") that was limiting their NAT, so a lot of people requested a different NAT. Now I don't now how these things work in Hungary, here in Italy we're always the latest ones when we're talking about Internet connections but, if your ISP Contract provides this kind of IP, you have to deal with it. I hope you've understood something from what I wrote :)

 

DON'T POST HERE your IP assigned by your ISP, that is a sensitive information! 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users