Quantcast

Jump to content

» «
Photo

Weird Super Jump?

14 replies to this topic
ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Victim of The Pit™
  • Joined: 04 Dec 2016
  • None

#1

Posted 3 weeks ago Edited by ClaudeIzABadAzz, 3 weeks ago.

There's this really weird and annoying thing that happens to me. When I'm running down a sloped area, Claude magically gets off the ground slightly and is pushed all the way down the other end, killing him.

 

I have capped my game @ 60 and there's no way I'm going any lower than that. Suggestions?

 

Edit: Here, I have found an example (Not my video)


jaljax
  • jaljax

    Vice Squad

  • Members
  • Joined: 16 Aug 2016
  • Canada

#2

Posted 3 weeks ago

Your frame limiter option is turned off


ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Victim of The Pit™
  • Joined: 04 Dec 2016
  • None

#3

Posted 3 weeks ago

Your frame limiter option is turned off

But the game has been capped @ 60. Turning on Frame Limiter will cap the game @ 30, and there's no way I'm playing at 30 FPS, besides, most issues are gone when the game is at 60 anyways. 

 

So I was looking for a solution that wouldn't require limiting the game to frames any lower than 60.


Silent
  • Silent

    Chief Vision™ Alterer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Best Conversion 2017 Contribution [Liberty City Stories: PC]
    Most Helpful in Modding 2017
    Most Helpful [Modding] 2016
    Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#4

Posted 3 weeks ago

So I was looking for a solution that wouldn't require limiting the game to frames any lower than 60.


Don't jump.
  • jaljax likes this

GroveStGTAV
  • GroveStGTAV

    Admin

  • Members
  • Joined: 08 Jun 2013
  • None

#5

Posted 3 weeks ago Edited by GroveStGTAV, 3 weeks ago.

Ough, Ough

- Claude


Inadequate
  • Inadequate

    Midnight Emulator

  • Members
  • Joined: 11 Apr 2012
  • None

#6

Posted 3 weeks ago

Your frame limiter option is turned off

But the game has been capped @ 60. Turning on Frame Limiter will cap the game @ 30, and there's no way I'm playing at 30 FPS, besides, most issues are gone when the game is at 60 anyways. 
 
So I was looking for a solution that wouldn't require limiting the game to frames any lower than 60.
The bold part is what R* wants you to think, lol.
  • jaljax likes this

MrFinger
  • MrFinger

    Playa

  • Victim of The Pit™
  • Joined: 14 Oct 2017
  • Poland

#7

Posted 3 weeks ago

Use this, it worked for me.


ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Victim of The Pit™
  • Joined: 04 Dec 2016
  • None

#8

Posted 3 weeks ago

Don't jump.

I wasn't jumping lol, it happens when I'm running.

 

 

Use this, it worked for me.

And limit it to what?


Jack Lupino
  • Jack Lupino

    Studying at Bullworth Academy

  • Victim of The Pit™
  • Joined: 16 Dec 2017
  • India

#9

Posted 3 weeks ago

Off topic:
But has anybody experienced a weird jump animation when claude faces a oncomingvehicle?
It happens particularly during police chases.
As soon as a cop car is coming towards you press jump and you will see claude moving away sideways dodging the car.

ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Victim of The Pit™
  • Joined: 04 Dec 2016
  • None

#10

Posted 3 weeks ago

Off topic:
But has anybody experienced a weird jump animation when claude faces a oncomingvehicle?
It happens particularly during police chases.
As soon as a cop car is coming towards you press jump and you will see claude moving away sideways dodging the car.

Yes it happens in Vice City too...

  • Jack Lupino likes this

MrFinger
  • MrFinger

    Playa

  • Victim of The Pit™
  • Joined: 14 Oct 2017
  • Poland

#11

Posted 3 weeks ago

 

Don't jump.

I wasn't jumping lol, it happens when I'm running.

 

 

Use this, it worked for me.

And limit it to what?

 

Just leave it as it is..


Sleepwalking
  • Sleepwalking

    Peon

  • Members
  • Joined: 26 Dec 2017
  • None

#12

Posted 3 weeks ago

Did you try silent patch? It usually fixes stupid things like this in older GTA's.

ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Victim of The Pit™
  • Joined: 04 Dec 2016
  • None

#13

Posted 3 weeks ago

Did you try silent patch? It usually fixes stupid things like this in older GTA's.


Yes.

Helegad
  • Helegad

    Ass Technician

  • Members
  • Joined: 24 Jul 2015
  • Australia

#14

Posted 2 weeks ago

This is a known issue with no fix, and also applies to Vice City and San Andreas. If you want a bug free experience, you need to cap it at 30 and use SilentPatch.


MrFinger
  • MrFinger

    Playa

  • Victim of The Pit™
  • Joined: 14 Oct 2017
  • Poland

#15

Posted 2 weeks ago Edited by MrFinger, 2 weeks ago.

There is a solution, the fooking cleo frame limit adjuster.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users