Quantcast

Jump to content

» «
Photo

Camera looks down when I enter vehicle

3 replies to this topic
McGeezle
  • McGeezle

    Player Hater

  • Members
  • Joined: 08 Mar 2014
  • United-Kingdom

#1

Posted 27 March 2018 - 02:14 AM

I'm playing 1.0 on PC (that's all I know) and when I enter a vehicle the camera automatically looks directly downwards. It doesn't exactly ruin the game but it is pretty annoying to see regardless of how simple the solution is (moving the mouse 1cm).

 

I can't find anything about it online. Does anyone know how to stop this?


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 27 March 2018 - 03:53 AM

Details:

You say you have Version 1 DVD, or Do you have another version "Downgraded" to use Version One Mods?

Your DVD is clean, unmarked ?

Is the game modified in any way?

Which is your operating system?

 

If the game is modified, Get Rid of the Mods  OR try asking in the Modding Forums.


McGeezle
  • McGeezle

    Player Hater

  • Members
  • Joined: 08 Mar 2014
  • United-Kingdom

#3

Posted 07 April 2018 - 10:56 AM

I downloaded and downgraded, and it was happening before I used any mods

Details:

You say you have Version 1 DVD, or Do you have another version "Downgraded" to use Version One Mods?

Your DVD is clean, unmarked ?

Is the game modified in any way?

Which is your operating system?

 

If the game is modified, Get Rid of the Mods  OR try asking in the Modding Forums.


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#4

Posted 07 April 2018 - 01:31 PM

IF you have the STEAM registered Download you have the Version 3, which is the same as V2 for most purposes.
Downgrading Does NOT make it a Version One. It only allows the V1 Modding by removing the V2/3 programming that blocks modding.

Modifying the game *Might* affect game play in seemingly unrelated ways.

Try a Different Downgrader, or run the game without Downgrading.
If you have no problem without the Downgrader, that might be your problem.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users