Quantcast

Jump to content

» «
Photo

Do i need newer version OpenIV?

1 reply to this topic
Dzonzi
  • Dzonzi

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • Poland

#1

Posted 3 weeks ago

Hi

I want to install redux 1.4. Do i need 2.9.2 (from dec 2017) OpenIV version or have to wait to newer one? of course i have got newest version of GTA V on steam. 


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#2

Posted 2 weeks ago

You can use the version you have now. No need to wait for next one.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users