Quantcast

Jump to content

» «
Photo

My game isn't working!

1 reply to this topic
ApplesAreFun
  • ApplesAreFun

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • United-States

#1

Posted 3 weeks ago

I recently reinstalled the physical version of the game after a while and everything seemed to work fine and I installed the updates overnight. I checked my computer and it gave me to option to play, but I had things to do so I clicked cancel. I came back later and it tried to make me download the entire game using my internet. I fixed that by verifying all of the files and it made me re download the updates again. This has happened all in the past 2 days.

Again I installed the updates and this morning I tried to play it, but I got an error about rockstar services not being available or something. I closed it and re opened it and downloaded a 9.72mb update and another 898mb file. After this I got the same error again. It did it again and got the same error. I was in the middle of doing it a third time and just it got an error with the code 216. I couldn't find much on it do I did it AGAIN. I was finally able to download it all and I got another error about rockstar services being unavailable, but this time it gave me to option to play offline. I was able to get to the loading screen, but being the idiot I am closed it. Now it keeps trying to download all of those updates and I keep getting stuck in this loop. I am not sure what to do.


minh5k2345
  • minh5k2345

    Player Hater

  • Members
  • Joined: 03 Oct 2017
  • Vietnam

#2

Posted 3 weeks ago Edited by minh5k2345, 3 weeks ago.

Try to reinstall the game and redownload all the game files from the beginning. I think this might work.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users