Quantcast

Jump to content

» «
Photo

Can't Mod The Game Anymore

2 replies to this topic
TheFoxRiverFugitive
  • TheFoxRiverFugitive

    Boss

  • Members
  • Joined: 08 Feb 2012
  • United-States

#1

Posted 24 March 2018 - 08:38 PM

I have the Steam version of Grand Theft Auto IV and according to the .exe, it's version 1.0.8.0. Last I checked it was 1.0.7.0, but this is the first time I've played the game on PC in a couple years.

 

Anyway, anytime I tried to install a mod manually or through OpenIV, the game simply will not launch. I've also noticed that my save files aren't loading and that I have to use a GFWL account to even save or load games anymore. Does anyone know what might be causing these problems?


B Dawg
  • B Dawg

    These boots are 100% wolverine hide

  • Members
  • Joined: 15 Dec 2008
  • Bosnia-and-Herzegovina

#2

Posted 24 March 2018 - 08:44 PM Edited by B Dawg, 24 March 2018 - 08:44 PM.

Anything that doesn't rely on the scripthook should still work as it did on 1070, so maybe you're doing something wrong, and even then, there's a fix for the scripthook (but not scriphookDOTNET).

Scripthook Fix

Old Patches


TheFoxRiverFugitive
  • TheFoxRiverFugitive

    Boss

  • Members
  • Joined: 08 Feb 2012
  • United-States

#3

Posted 24 March 2018 - 10:27 PM

Alright, I managed to get it downgraded to 1.0.7.0 again, and installed one mod to test it out, a simple mod that just colors the radio icons, and it launched and worked properly. So then I quit the game and thought it would be okay to install other texture and audio mods, no script mods, but then the game refuses to launch again. It's still on version 1.0.7.0 according to the .exe .





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users